

<!DOCTYPE html>
<html>
    <head>
        <title>'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving  - Longford Leader</title>
<meta name="description" content="Message received! " />
<meta name="Keywords" content="National news" />
<meta name="news_keywords" content="National news" />
<meta name="sections" content="National,Motoring,Motoring News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving "      >
<meta property="og:description" content="Message received! ">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1564388011222.jpeg--_i_got_a_text___garda__post_love_island_tweet_on_dangers_of_using_the_phone_while_driving_.jpeg?1564388011000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving ">
<meta property="twitter:description" content="Message received! ">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1564388011222.jpeg--_i_got_a_text___garda__post_love_island_tweet_on_dangers_of_using_the_phone_while_driving_.jpeg?1564388011000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1564388011222.jpeg--_i_got_a_text___garda__post_love_island_tweet_on_dangers_of_using_the_phone_while_driving_.jpeg?1564388011000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html" /><meta property="articleID" content="434511">
    <meta property="datePublished" content="2019-07-29T11:03:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html","mainEntityOfPage":"https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html","headline":"'I got a text,' Gardaí post Love Island tweet on dangers of using the phone while driving ","text":"\"I got a text,\" Gardaí have posted a Love Island themed tweet to highlight the dangers of using the phone while driving. Also read: Speeding driver who was twice legal alcohol limit arrested by Longford gardaí They said: \"This islander was cracking on with someone on the phone while driving. Also read: Skelly's Bar in Ballymahon to screen Love Island finale tonight \"He promised he would do no Maura of this and asked us if we would cut him some Flack. We decided to stay true to ourselves and couple him up with an Fixed Charge Penalty Notice.\"  Also read: Dumped Love Islanders Anton and Belle predict an Irish Islander will be part of winning couple I GOT A TEXT! This islander was cracking on with someone on the phone while driving. He promised he would do no Maura of this and asked us if we would cut him some Flack. We decided to stay true to ourselves and couple him up with an FCPN. #ArriveAlive #LoveIsland pic.twitter.com/45S43ChPLs — An Garda Síochána (@GardaTraffic) July 29, 2019","keywords":"National news","articleSection":"National","publisher":{"@type":"Organization","name":"Longford Leader","logo":{"@type":"ImageObject","url":"https://www.longfordleader.ie/images/logos/12/logo_colored.jpg"}},"image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1564388011222.jpeg--.jpeg?1564388011000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1564388011222.jpeg--.jpeg?1564388011000","@type":"ImageObject"},"author":{"@type":"Person","name":"Darren Hassett"},"dateCreated":"2019-07-29T10:58:12Z","dateModified":"2019-07-29T11:05:16Z","datePublished":"2019-07-29T11:03:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 373;
virtualcmsPageInfo.sectionName = 'National';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'I got a text,\' Garda\u00ED post Love Island tweet on dangers of using the phone while driving ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-07-29 13:03';
virtualcmsPageInfo.article.author = 'Darren Hassett';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=434511&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=434511&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1561473093000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1543319175000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1562600553000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_news section_national ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />

<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/07/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="4d797ca4-1759-402a-a2eb-99f748d0fc49"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"434511","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#4d797ca4-1759-402a-a2eb-99f748d0fc49').html(data);
            $('#4d797ca4-1759-402a-a2eb-99f748d0fc49 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercae5806808-5e40-4b4a-b3fd-9c5b3247c8d1" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercae5806808-5e40-4b4a-b3fd-9c5b3247c8d1 input[name="q"]').example('|');
      
      $('#cercae5806808-5e40-4b4a-b3fd-9c5b3247c8d1 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercae5806808-5e40-4b4a-b3fd-9c5b3247c8d1 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1552477713000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_7af9de85-f51b-49f4-ae42-6c55dab59ebe">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_862 sezione">
<a rel="nofollow" href="http://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
            
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                                
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_373 national">
                                <a href="https://www.longfordleader.ie/section/373/national">National</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving </h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Message received! </h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Darren Hassett" src="resizer/45/45/true/1564398312002.jpg--.jpg?1564398312000" alt="Darren Hassett" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Darren Hassett</p></div><p itemprop="datePublished" class="data_articolo data">29 Jul 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw e5058c75-3e30-46c3-9ee3-e42152f62702">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html" data-text="'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_4c1e4e2b-6e92-49e3-b86f-7d97246a33e0">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1564388011222.jpeg--_i_got_a_text___garda__post_love_island_tweet_on_dangers_of_using_the_phone_while_driving_.jpeg?1564388011000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving " src="resizer/750/563/true/1564388011222.jpeg--_i_got_a_text___garda__post_love_island_tweet_on_dangers_of_using_the_phone_while_driving_.jpeg?1564388011000" alt="'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving " height="563" width="750" />
                        <p class="didascalia">'I got a text,' Garda&iacute; post Love Island tweet on dangers of using the phone while driving  CREDIT: Garda Traffic </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 434511 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>"I got a text," Garda&iacute; have posted a Love Island themed tweet to highlight the dangers of using the phone while driving.</p>
<p><em><strong><span style="color: #ff0000;">Also read:</span> <a href="https://www.longfordleader.ie/news/motoring/434426/speeding-driver-who-was-twice-legal-alcohol-limit-arrested-by-longford-gardai.html" target="_blank" rel="noopener">Speeding driver who was twice legal alcohol limit arrested by Longford garda&iacute;</a></strong></em></p>
<p>They said: "This islander was cracking on with someone on the phone while driving.</p>
<p><em><strong><span style="color: #ff0000;">Also read:&nbsp;</span><a href="https://www.longfordleader.ie/news/home/434502/skelly-s-bar-in-ballymahon-to-screen-love-island-finale-tonight.html" target="_blank" rel="noopener">Skelly's Bar in Ballymahon to screen Love Island finale tonight</a></strong></em></p>
<p>"He promised he would do no Maura of this and asked us if we would cut him some Flack. We decided to stay true to ourselves and couple him up with an Fixed Charge Penalty Notice."&nbsp;</p>
<p><em><strong><span style="color: #ff0000;">Also read:</span> <a href="https://www.longfordleader.ie/news/what-s-on/434411/dumped-love-islanders-anton-and-belle-predict-an-irish-islander-will-be-part-of-winning-couple.html" target="_blank" rel="noopener">Dumped Love Islanders Anton and Belle predict an Irish Islander will be part of winning couple</a></strong></em></p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I GOT A TEXT! <br /><br />This islander was cracking on with someone on the phone while driving. He promised he would do no Maura of this and asked us if we would cut him some Flack. <br /><br />We decided to stay true to ourselves and couple him up with an FCPN. <a href="https://twitter.com/hashtag/ArriveAlive?src=hash&amp;ref_src=twsrc%5Etfw">#ArriveAlive</a> <a href="https://twitter.com/hashtag/LoveIsland?src=hash&amp;ref_src=twsrc%5Etfw">#LoveIsland</a> <a href="https://t.co/45S43ChPLs">pic.twitter.com/45S43ChPLs</a></p>
&mdash; An Garda S&iacute;och&aacute;na (@GardaTraffic) <a href="https://twitter.com/GardaTraffic/status/1155747630112227329?ref_src=twsrc%5Etfw">July 29, 2019</a></blockquote>
<blockquote class="twitter-tweet"></blockquote>
<p>
<script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=National news">National news</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/national/434511/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="434511" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/national\/434511\/i-got-a-text-gardai-post-love-island-tweet-on-dangers-of-using-the-phone-while-driving.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_1910ea07-bea4-4904-944f-c041ba46f823\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/434623/woman-raped-by-husband-blamed-herself-and-asked-judge-not-to-jail-him.html\"><img alt=\"Woman raped by husband 'blamed herself' and asked judge not to jail him\" title=\"Woman raped by husband 'blamed herself' and asked judge not to jail him\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1564413244686.jpg--.jpg?1564413244000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/434623/woman-raped-by-husband-blamed-herself-and-asked-judge-not-to-jail-him.html\">Woman raped by husband 'blamed herself' and asked judge not to jail him<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/434620/hung-jury-in-trial-of-louth-woman-charged-with-murdering-boyfriend.html\"><img alt=\"Hung jury in trial of Louth woman charged with murdering boyfriend\" title=\"Hung jury in trial of Louth woman charged with murdering boyfriend\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1564416859540.jpg--.jpg?1564416859000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/434620/hung-jury-in-trial-of-louth-woman-charged-with-murdering-boyfriend.html\">Hung jury in trial of Louth woman charged with murdering boyfriend<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/434619/danger-to-society-man-loses-appeal-against-conviction-for-sexually-assaulting-sleeping-partner.html\"><img alt=\"'Danger to society': Man loses appeal against conviction for sexually assaulting sleeping partner\" title=\"'Danger to society': Man loses appeal against conviction for sexually assaulting sleeping partner\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1564417167194.jpg--.jpg?1564417167000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/434619/danger-to-society-man-loses-appeal-against-conviction-for-sexually-assaulting-sleeping-partner.html\">'Danger to society': Man loses appeal against conviction for sexually assaulting sleeping partner<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/434496/weather-forecast-for-ireland-from-met-eireann-for-the-coming-week.html\"><img alt=\"Weather forecast for Ireland from Met Eireann for the coming week \" title=\"Weather forecast for Ireland from Met Eireann for the coming week \" src=\"https://www.longfordleader.ie/resizer/340/191/true/1564300307579.jpg--.jpg?1564300307000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/434496/weather-forecast-for-ireland-from-met-eireann-for-the-coming-week.html\">Weather forecast for Ireland from Met Eireann for the coming week<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_1910ea07-bea4-4904-944f-c041ba46f823').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


                </div>
                <div class="col-md-4 hidden-print">
                    


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.longfordleader.ie/iconic/pageflip/swipe/longfordleader/20190726longfordleader" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190726longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="007b00b2-0059-4d89-bd63-d810d4db1cfe"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews gallery cms_article "
           id="box_458542b6-d365-4a51-9387-725b923aee72"  articleid="434206"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/local-news/434206/gallery-ballymahon-heats-up-to-a-subtropical-29-5c-as-center-parcs-longford-forest-resort-is-unveiled.html"><img class="lazy" alt="GALLERY | Ballymahon heats up to a subtropical 29.5C as Center Parcs Longford Forest resort is unveiled" title="GALLERY | Ballymahon heats up to a subtropical 29.5C as Center Parcs Longford Forest resort is unveiled" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564170943605.jpg--.jpg?1564170946000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/local-news/434206/gallery-ballymahon-heats-up-to-a-subtropical-29-5c-as-center-parcs-longford-forest-resort-is-unveiled.html">GALLERY | Ballymahon heats up to a subtropical 29.5C as Center Parcs Longford Forest resort is unveiled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_b4751807-11b4-42cd-b4ad-015486c849d2"  articleid="433408"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/433408/serial-longford-thief-left-with-busted-face-after-botched-break-in-attempts.html"><img class="lazy" alt="Serial Longford thief left with 'busted' face after botched break-in attempts" title="Serial Longford thief left with 'busted' face after botched break-in attempts" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A Longford man has been sentenced to six months in prison after he was caught attempting to break into homes in the Killoe area </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/433408/serial-longford-thief-left-with-busted-face-after-botched-break-in-attempts.html">Serial Longford thief left with 'busted' face after botched break-in attempts</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_61e099cb-b1a9-4e95-92c5-a7d7b146224c"  articleid="433409"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/433409/edgeworthstown-man-fined-for-refusing-to-wear-high-vis-jacket.html"><img class="lazy" alt="Edgeworthstown man fined for refusing to wear high vis jacket" title="Edgeworthstown man fined for refusing to wear high vis jacket" data-original="https://www.longfordleader.ie/resizer/81/57/true/1555517828812_1558247490.jpg--.jpg?1558247491000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/433409/edgeworthstown-man-fined-for-refusing-to-wear-high-vis-jacket.html">Edgeworthstown man fined for refusing to wear high vis jacket</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_national vc_macro_section_news vc_macro_section_longfordleader national articolo cms_article "
           id="box_78e64475-6bce-48d8-95ee-9e92c73c31fb"  articleid="434377"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/national/434377/leitrim-mourns-sudden-passing-of-powerlifting-champion-and-gaa-player-tommy-spike-mccormack-junior.html"><img class="lazy" alt="Leitrim mourns sudden passing of Tommy 'Spike' McCormack Junior" title="Leitrim mourns sudden passing of Tommy 'Spike' McCormack Junior" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564329622795.jpg--.jpg?1564329622000"  width="81" height="57"></a>
			
			<p class="didascalia">Funds raised through the gofundme page will go towards bringing Spike home and also includes a donation to the Kevin Bell Repatriation Trust. Photo: Gofundme.com</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/national/434377/leitrim-mourns-sudden-passing-of-powerlifting-champion-and-gaa-player-tommy-spike-mccormack-junior.html">Leitrim mourns sudden passing of powerlifting champion and GAA player Tommy 'Spike' McCormack Junior</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_multimedia vc_macro_section_home vc_macro_section_longfordleader multimedia gallery cms_article "
           id="box_7b611078-3486-4e5e-8b6f-d928b1f71c57"  articleid="434392"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/multimedia/434392/watch-longford-model-maura-higgins-stunned-as-her-family-arrive-in-love-island-villa-to-say-hello.html"><img class="lazy" alt="WATCH | Longford model Maura Higgins stunned as her family arrive in Love Island villa to say hello" title="WATCH | Longford model Maura Higgins stunned as her family arrive in Love Island villa to say hello" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564335404142.jpg--.jpg?1564335404000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">SPONSORED BY WARD'S PHARMACY &amp; WARD'S URBAN DAY SPA
        </p>
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/multimedia/434392/watch-longford-model-maura-higgins-stunned-as-her-family-arrive-in-love-island-villa-to-say-hello.html">WATCH | Longford model Maura Higgins stunned as her family arrive in Love Island villa to say hello</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article "
           id="box_051801cc-b1f7-4222-859b-34c010ddbe12"  articleid="434347"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/gaelic-games/434347/longford-sfc-mullinalaghta-come-from-behind-to-score-comfortable-win-over-clonguish.html"><img class="lazy" alt="senior football championship 2019" title="senior football championship 2019" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564311597807_1564311629.jpg--.jpg?1564311635000"  width="81" height="57"></a>
			
			<p class="didascalia">James McGivney on the ball for Mullinalaghta in this tussle with Clonguish opponent Ronan Sweeney. Action from the SFC Group 1 game at the Dromard grounds. Photo: Declan Gilmore</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/gaelic-games/434347/longford-sfc-mullinalaghta-come-from-behind-to-score-comfortable-win-over-clonguish.html">Longford SFC: Mullinalaghta come from behind to score comfortable win over Clonguish</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_news vc_macro_section_longfordleader news gallery cms_article "
           id="box_0b7d8968-2c6a-426a-8ad6-7d59da710952"  articleid="434224"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/news/434224/gallery-2-000-guests-creating-memories-that-will-last-a-lifetime-as-center-parcs-longford-forest-holiday-resort-opens.html"><img class="lazy" alt="GALLERY | 2,000 guests creating memories that will last a lifetime as Center Parcs Longford Forest holiday resort opens" title="GALLERY | 2,000 guests creating memories that will last a lifetime as Center Parcs Longford Forest holiday resort opens" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564184777638.jpg--.jpg?1564184778000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/news/434224/gallery-2-000-guests-creating-memories-that-will-last-a-lifetime-as-center-parcs-longford-forest-holiday-resort-opens.html">GALLERY | 2,000 guests creating memories that will last a lifetime as Center Parcs Longford Forest holiday resort opens</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article "
           id="box_a24a031c-4e61-431d-9f81-c7ca79e02da8"  articleid="434349"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/gaelic-games/434349/longford-sfc-abbeylara-stage-great-comeback-to-beat-carrickedmond.html"><img class="lazy" alt="senior football championship 2019" title="senior football championship 2019" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564312935507.jpg--.jpg?1564312979000"  width="81" height="57"></a>
			
			<p class="didascalia">Barry O'Farrell on the ball for Carrickedmond in breaking away from Abbeylara opponent Jason Kelly. Action from the SFC Group 2 clash at C&amp;D Devine Park. Photo: Syl Healy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/gaelic-games/434349/longford-sfc-abbeylara-stage-great-comeback-to-beat-carrickedmond.html">Longford SFC: Abbeylara stage great comeback to beat Carrickedmond</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article "
           id="box_6b943ca0-0f9a-41ff-8761-b63af5802dcc"  articleid="434221"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/gaelic-games/434221/gaa-fans-from-dublin-galway-mayo-and-kildare-rolling-into-longford-for-big-championship-triple-bill.html"><img class="lazy" alt="GAA fans from Dublin, Galway, Mayo and Kildare rolling into Longford for big championship triple bill" title="GAA fans from Dublin, Galway, Mayo and Kildare rolling into Longford for big championship triple bill" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564181090570.jpg--.jpg?1564181092000"  width="81" height="57"></a>
			
			<p class="didascalia">Glennon Brothers Pearse Park will  host a big GAA triple bill on Saturday, July 27 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/gaelic-games/434221/gaa-fans-from-dublin-galway-mayo-and-kildare-rolling-into-longford-for-big-championship-triple-bill.html">GAA fans from Dublin, Galway, Mayo and Kildare rolling into Longford for big championship triple bill</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews articolo cms_article "
           id="box_3aab1ca6-f742-4e53-a073-dfb4010d0be8"  articleid="434562"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/local-news/434562/new-appointments-in-the-diocese-of-ardagh-clonmacnois.html"><img class="lazy" alt="New appointments in the Diocese of Ardagh &amp; Clonmacnois" title="New appointments in the Diocese of Ardagh &amp; Clonmacnois" data-original="https://www.longfordleader.ie/resizer/81/57/true/2016/03/18122448/priest-collarNEW.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The appointments have just been announced</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/local-news/434562/new-appointments-in-the-diocese-of-ardagh-clonmacnois.html">New appointments in the Diocese of Ardagh &amp; Clonmacnois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article "
           id="box_3656a479-0856-40db-ae7e-1da41699a99a"  articleid="434384"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/gaelic-games/434384/longford-sfc-dromard-back-on-track-with-convincing-win-over-granard.html"><img class="lazy" alt="senior football championship 2019" title="senior football championship 2019" data-original="https://www.longfordleader.ie/resizer/81/57/true/1564337025759.jpg--.jpg?1564337033000"  width="81" height="57"></a>
			
			<p class="didascalia">Eoin Higgins on the ball for Granard in facing the challenge of Dromard opponent Padraig Martin. Action from the SFC Group 1 game at Lynch Park on Sunday. Photo: Syl Healy </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/gaelic-games/434384/longford-sfc-dromard-back-on-track-with-convincing-win-over-granard.html">Longford SFC: Dromard back on track with convincing win over Granard</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_1d23713f-1143-4a57-9d9a-b629dc127f2a"  articleid="434398"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/434398/deaths-in-longford-sunday-july-28-2019-evening.html"><img class="lazy" alt="Deaths in Longford - Sunday, July 28, 2019 - evening" title="Deaths in Longford - Sunday, July 28, 2019 - evening" data-original="https://www.longfordleader.ie/resizer/81/57/true/1555531431532.JPG--.JPG?1555531431000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Sunday, July 28, 2019 - evening</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/434398/deaths-in-longford-sunday-july-28-2019-evening.html">Deaths in Longford - Sunday, July 28, 2019 - evening</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

<div class="vc_box_facebook_stream">
    
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
</div><!--vc_box_twitter-->

<div class="spacer t_25"></div>






                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
                </div>
                <div class="col-md-4">
                    
                </div>
                <div class="col-md-4">
                    
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c015abd3-98f7-48d8-bbcd-716adfa86b28">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=434511" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('e323d824-8944-42cf-ad1f-3e232b7aad7e');
    $('#007b00b2-0059-4d89-bd63-d810d4db1cfe').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#007b00b2-0059-4d89-bd63-d810d4db1cfe .label_tab_1').bind('click loadFirst',function(){
        $('#007b00b2-0059-4d89-bd63-d810d4db1cfe .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.e323d824-8944-42cf-ad1f-3e232b7aad7e').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#007b00b2-0059-4d89-bd63-d810d4db1cfe p:first').click()
//]]>
</script>

        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>