

<!DOCTYPE html>
<html>
    <head>
        <title>Joey Carbery fit again and ready for Samoa test #RWC2019 - Longford Leader</title>
<meta name="description" content="OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD" />
<meta name="Keywords" content="Rugby World cup,Longford free articles" />
<meta name="news_keywords" content="Rugby World cup,Longford free articles" />
<meta name="sections" content="Sport,Longford sport,Rugby" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Joey Carbery fit again and ready for Samoa test #RWC2019"      >
<meta property="og:description" content="OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1570559351710.jpg--joey_carbery_fit_again_and_ready_for_samoa_test.jpg?1570559351000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Joey Carbery fit again and ready for Samoa test #RWC2019">
<meta property="twitter:description" content="OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1570559351710.jpg--joey_carbery_fit_again_and_ready_for_samoa_test.jpg?1570559351000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1570559351710.jpg--joey_carbery_fit_again_and_ready_for_samoa_test.jpg?1570559351000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html" /><meta property="articleID" content="484577">
    <meta property="datePublished" content="2019-10-09T09:13:16Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html","mainEntityOfPage":"https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html","headline":"Joey Carbery fit again and ready for Samoa test #RWC2019","text":"OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD Joey Carbery believes he is finally ready to put injury frustrations behind him and reward the faith shown in him by Ireland coach Joe Schmidt. If Carbery was not as talented as he is, he probably would not be in Japan. The fly-half was in dazzling form in the warm-up test against Italy in August when he sustained an ankle injury, pictured below, that could have ended his World Cup hopes. Also read: Murphy still on Rugby World Cup rollercoaster after injury scare #RWC2019 He had not quite recovered when Ireland flew to Tokyo - and missed out on the opening victory against Scotland – but such is the 23-year-old’s instinctive brilliance that Schmidt was happy to wait. \"I was lucky enough to even be considered,\" the Munster player said on Tuesday. \"They (the Ireland coaches) showed a lot of faith in me and I’m very grateful for it, so I want to repay that faith now. I want to go out and do the job and show them that they weren't wrong.”  Johnny Sexton, of course, has long been Schmidt’s go-to man in the playmaker position but Carbery has proved himself a formidable understudy and he is likely to be on the bench again when Ireland take on Samoa in Fukuoka on Saturday. In 2018 he joined Munster from Leinster – where he was competing with the long established Sexton – with the specific intention of getting more game time in his favoured fly-half position. He started superbly, until injury halted his progress. \"It has been quite a frustrating year with injuries, but I'm fully back now,\" he said, while keen to downplay another setback during the warm-up against Russia which forced him out of the match-day 23. \"It was nothing major last week. It (his ankle) just took a bang, nothing more than that - it just needed a couple of days to settle down.” Carbery saw action as a second-half replacement against Japan in the classic encounter in Shizuoka. Trailing 19-12 with the clock in red, Ireland were hanging on to a bonus point with Japan laying siege to their line. Still, eyebrows were raised when Carbery kicked the ball dead, given that it was still possible for his team to salvage a draw and a second point. Also read: You can't lie about moping' - Jacob Stockdale on Ireland's start to the World Cup #RWC2019 \"I knew we had the bonus point secured,\" Carbery said. \"The ball came quickly enough to me. There wasn't too much on, so I just thought it would be the best thing to kick it out.” Few if any Ireland players emerged with credit that day and Carbery was not happy with his own contribution, saying: \"I was a bit rusty, I felt. Japan put us under immense pressure. They closed all our options off and suffocated us a bit. \"Huge credit to them because we couldn’t really do anything about it. To come out the wrong end of it was tough to take.\" One of Carbery’s most impressive qualities is his decision-making on the run. \"Just being able to see things a bit earlier as a 10 is pretty key,\" he said. A sublime talent when at his free-flowing best and a player of huge potential, he could yet have a significant role to play in Ireland’s thus far faltering campaign. OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD","keywords":"Rugby World cup,Longford free articles","articleSection":"Sport","publisher":{"@type":"Organization","name":"Longford Leader","logo":{"@type":"ImageObject","url":"https://www.longfordleader.ie/images/logos/12/logo_colored.jpg"}},"image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1570559351710.jpg--.jpg?1570559351000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1570559351710.jpg--.jpg?1570559351000","@type":"ImageObject"},"author":{"@type":"Person","name":"Alan English in Japan "},"dateCreated":"2019-10-09T09:07:25Z","dateModified":"2019-10-09T09:13:2Z","datePublished":"2019-10-09T09:13:16Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 135;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Joey Carbery fit again and ready for Samoa test #RWC2019';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-10-09 11:13';
virtualcmsPageInfo.article.author = 'Alan English in Japan ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=484577&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=484577&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1566374969000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1543319175000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1566375176000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">09/10/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="2ff945d5-2fa3-46dc-902b-2e8b1572632f"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"484577","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#2ff945d5-2fa3-46dc-902b-2e8b1572632f').html(data);
            $('#2ff945d5-2fa3-46dc-902b-2e8b1572632f > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercadccc7a12-d8fd-4517-a81a-855c87493e10" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadccc7a12-d8fd-4517-a81a-855c87493e10 input[name="q"]').example('|');
      
      $('#cercadccc7a12-d8fd-4517-a81a-855c87493e10 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadccc7a12-d8fd-4517-a81a-855c87493e10 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1552477713000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_86909bf6-d67b-4d52-ab09-e00de2bda857">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="national-ploughing sezione_716 sezione">
<a  href="https://www.longfordleader.ie/section/716/national-ploughing"  ><span>National Ploughing</span></a>
</li>
<li class="supplements sezione_862 sezione">
<a rel="nofollow" href="http://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_135 sport">
                                <a href="https://www.longfordleader.ie/section/135/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Joey Carbery fit again and ready for Samoa test #RWC2019</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Alan English in Japan " src="images/foto_user.png" alt="Alan English in Japan " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Alan English in Japan </p></div><p itemprop="datePublished" class="data_articolo data">9 Oct 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 373e5507-462f-4d22-80d0-ff42f4ce6bdf">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html" data-text="Joey Carbery fit again and ready for Samoa test #RWC2019" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_81a4a4ee-0663-49f2-a2cb-87373f94bebf">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1570559351710.jpg--joey_carbery_fit_again_and_ready_for_samoa_test_.jpg?1570559351000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Joey Carbery fit again and ready for Samoa test " src="resizer/750/563/true/1570559351710.jpg--joey_carbery_fit_again_and_ready_for_samoa_test_.jpg?1570559351000" alt="Joey Carbery fit again and ready for Samoa test " height="563" width="750" />
                        <p class="didascalia">Joey Carbery in action</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 484577 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><a href="https://www.mattobrienfashions.ie/" target="_blank" rel="noopener"><img src="https://www.longfordleader.ie/upload/1570612181517.png" alt="" width="329" height="378" /></a></p> 
<p><a href="https://www.facebook.com/mattobrienfashions/" target="_blank" rel="noopener"><span style="color: #008000;"><em><strong>OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY MATT O'BRIEN FASHIONS LONGFORD</strong></em></span></a></p> 
<p>Joey Carbery&nbsp;believes he is finally ready to put injury frustrations behind him and reward the faith shown in him by Ireland coach Joe Schmidt.</p> 
<p>If Carbery was not as talented as he is, he probably would not be in Japan. The fly-half was in dazzling form in the warm-up test against Italy in August when he sustained an ankle injury, pictured below, that could have ended his World Cup hopes.</p> 
<p><em><strong><span style="color: #008000;">Also read:</span>&nbsp;<a href="https://www.longfordleader.ie/news/longford-sport/484201/murphy-still-on-rugby-world-cup-rollercoaster-after-injury-scare.html" target="_blank" rel="noopener">Murphy still on Rugby World Cup rollercoaster after injury scare&nbsp;#RWC2019</a></strong></em></p> 
<p>He had not quite recovered when Ireland flew to Tokyo - and missed out on the opening victory against Scotland – but such is the 23-year-old’s instinctive brilliance that Schmidt was happy to wait.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;I was lucky enough to even be considered,&quot; the Munster player said on Tuesday. &quot;They (the Ireland coaches) showed a lot of faith in me and I’m very grateful for it, so I want to repay that faith now.&nbsp;I want to go out and do the job and show them that they weren't wrong.”&nbsp;</p> 
<p>Johnny Sexton, of course, has long been Schmidt’s go-to man in the playmaker position but Carbery has proved himself a formidable understudy and he is likely to be on the bench again when Ireland take on Samoa in Fukuoka on Saturday.</p> 
<p>In 2018 he joined Munster from Leinster – where he was competing with the long established Sexton – with the specific intention of getting more game time in his favoured fly-half position. He started superbly, until injury halted his progress.</p> 
<p>&quot;It has been quite a frustrating year with injuries, but I'm fully back now,&quot; he said, while keen to downplay another setback during the warm-up against Russia which forced him out of the match-day 23.</p> 
<p>&quot;It was nothing major last week. It (his ankle) just took a bang, nothing more than that - it just needed a couple of days to settle down.”</p> 
<p>Carbery saw action as a second-half replacement against Japan in the classic encounter in Shizuoka. Trailing 19-12 with the clock in red, Ireland were hanging on to a bonus point with Japan laying siege to their line.</p> 
<p>Still, eyebrows were raised when Carbery kicked the ball dead, given that it was still possible for his team to salvage a draw and a second point.</p> 
<p><em><strong><span style="color: #008000;">Also read:</span>&nbsp;<a href="https://www.longfordleader.ie/news/rugby/483827/you-can-t-lie-about-moping-jacob-stockdale-on-ireland-s-start-to-the-world-cup-rwc2019.html" target="_blank" rel="noopener">You can't lie about moping' - Jacob Stockdale on Ireland's start to the World Cup #RWC2019</a></strong></em></p> 
<p>&quot;I knew we had the bonus point secured,&quot; Carbery said. &quot;The ball came quickly enough to me. There wasn't too much on, so I just thought it would be the best thing to kick it out.”</p> 
<p>Few if any Ireland players emerged with credit that day and Carbery was not happy with his own contribution, saying: &quot;I was a bit rusty, I felt. Japan put us under immense pressure. They closed all our options off and suffocated us a bit.</p> 
<p>&quot;Huge credit to them because we couldn’t really do anything about it. To come out the wrong end of it was tough to take.&quot;</p> 
<p>One of Carbery’s most impressive qualities is his decision-making on the run. &quot;Just being able to see things a bit earlier as a 10 is pretty key,&quot; he said.</p> 
<p>A sublime talent when at his free-flowing best and a player of huge potential, he could yet have a significant role to play in Ireland’s thus far faltering campaign.</p> 
<p><span style="color: #008000;"><em><strong>OUR RUGBY WORLD CUP 2019 COVERAGE IS PROUDLY SUPPORTED BY <a href="https://www.mattobrienfashions.ie/" target="_blank" rel="noopener">MATT O'BRIEN FASHIONS LONGFORD</a></strong></em></span></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.virtualcms.it/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Rugby World cup">Rugby World cup</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford free articles">Longford free articles</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/484577/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="484577" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/sport\/484577\/joey-carbery-fit-again-and-ready-for-samoa-test-rwc2019.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_04ab9b73-9398-4800-968c-49ed92361cbd\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/longford-sport/484201/murphy-still-on-rugby-world-cup-rollercoaster-after-injury-scare.html\"><img alt=\"Murphy still on Rugby World Cup rollercoaster after injury scare\" title=\"Murphy still on Rugby World Cup rollercoaster after injury scare\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1570451920880.jpg--.jpg?1570451920000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Longford sport<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/longford-sport/484201/murphy-still-on-rugby-world-cup-rollercoaster-after-injury-scare.html\">Murphy still on Rugby World Cup rollercoaster after injury scare&nbsp;#RWC2019<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/rugby/483827/you-can-t-lie-about-moping-jacob-stockdale-on-ireland-s-start-to-the-world-cup-rwc2019.html\"><img alt=\"'You can't lie about moping' - Jacob Stockdale on Ireland's start to the World Cup\" title=\"'You can't lie about moping' - Jacob Stockdale on Ireland's start to the World Cup\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1570264373233.jpg--.jpg?1570264373000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Rugby<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/rugby/483827/you-can-t-lie-about-moping-jacob-stockdale-on-ireland-s-start-to-the-world-cup-rwc2019.html\">'You can't lie about moping' - Jacob Stockdale on Ireland's start to the World Cup #RWC2019<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/sport/483814/those-days-were-tough-chris-farrell-on-ireland-s-bumpy-world-cup-start-rwc2019.html\"><img alt=\"'Those days were tough' - Chris Farrell on Ireland's bumpy World Cup start&nbsp;#RWC2019\" title=\"'Those days were tough' - Chris Farrell on Ireland's bumpy World Cup start&nbsp;#RWC2019\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1570264717856.jpg--.jpg?1570264717000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/sport/483814/those-days-were-tough-chris-farrell-on-ireland-s-bumpy-world-cup-start-rwc2019.html\">'Those days were tough' - Chris Farrell on Ireland's bumpy World Cup start&nbsp;#RWC2019<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/sport/483738/rory-best-does-not-hold-back-in-assessment-of-ireland-s-world-cup-so-far-rwc2019.html\"><img alt=\"Rory Best does not hold back in assessment of Ireland's World Cup so far\" title=\"Rory Best does not hold back in assessment of Ireland's World Cup so far\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1570200729109.jpg--.jpg?1570200729000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/sport/483738/rory-best-does-not-hold-back-in-assessment-of-ireland-s-world-cup-so-far-rwc2019.html\">Rory Best does not hold back in assessment of Ireland's World Cup so far&nbsp;#RWC2019<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_04ab9b73-9398-4800-968c-49ed92361cbd').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.longfordleader.ie/iconic/pageflip/swipe/longfordleader/20191011longfordleader" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191011longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="a7dc28d3-9da6-4cd4-86e8-6462316ac17d"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_4ab930c6-8f84-4c05-9775-8363da5c2b16"  articleid="484237"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/484237/part-of-n55-between-granard-and-ballinagh-closed.html"><img class="lazy" alt="Part of N55 between Granard and Ballinagh closed" title="Part of N55 between Granard and Ballinagh closed" data-original="https://www.longfordleader.ie/resizer/81/57/true/1518163862222.jpeg--.jpeg?1518163862000"  width="81" height="57"></a>
			
			<p class="didascalia">N55 between Granard and Ballinagh closed</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/484237/part-of-n55-between-granard-and-ballinagh-closed.html">Part of N55 between Granard and Ballinagh closed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews articolo cms_article "
           id="box_55c6f66b-08c4-4005-a52f-63ba9de6c5c8"  articleid="482955"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/local-news/482955/longford-in-mourning-at-passing-of-inspirational-nicola.html"><img class="lazy" alt="Longford in mourning at passing of 'inspirational' Nicola" title="Longford in mourning at passing of 'inspirational' Nicola" data-original="https://www.longfordleader.ie/resizer/81/57/true/1570609496895.jpg--.jpg?1570609497000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Nicola Murphy (n&eacute;e Cawley)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/local-news/482955/longford-in-mourning-at-passing-of-inspirational-nicola.html">Longford in mourning at passing of 'inspirational' Nicola</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews articolo cms_article "
           id="box_b18eeec7-4e7e-4d63-8c5e-e6111148e53b"  articleid="482934"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/local-news/482934/longford-councillors-dispute-the-mystery-of-the-disappearing-ducks.html"><img class="lazy" alt="File Photo" title="File Photo" data-original="https://www.longfordleader.ie/resizer/81/57/true/1550662581472.jpg--.jpg?1550662581000"  width="81" height="57"></a>
			
			<p class="didascalia">File Photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/local-news/482934/longford-councillors-dispute-the-mystery-of-the-disappearing-ducks.html">Longford Councillors dispute the mystery of the disappearing ducks</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews articolo cms_article "
           id="box_3680fb67-eb83-4b85-b3dd-1d33da0fda24"  articleid="484126"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/local-news/484126/outrage-as-neglected-dog-dumped-at-longford-pound.html"><img class="lazy" alt="Picture - Longford dog control services" title="Picture - Longford dog control services" data-original="https://www.longfordleader.ie/resizer/81/57/true/1570455121865.jpg--.jpg?1570455122000"  width="81" height="57"></a>
			
			<p class="didascalia">Picture - Longford dog control services</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/local-news/484126/outrage-as-neglected-dog-dumped-at-longford-pound.html">Outrage as neglected dog dumped at Longford pound</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_local-news vc_macro_section_news vc_macro_section_longfordleader localnews articolo cms_article "
           id="box_a7466ff8-87f7-42ea-b7e1-bc9e8f58f085"  articleid="482918"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/local-news/482918/unoccupied-oak-bar-in-longford-goes-up-in-flames.html"><img class="lazy" alt="Unoccupied Oak Bar in Longford goes up in flames" title="Unoccupied Oak Bar in Longford goes up in flames" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/30280e87ba4fda7991bf8bf8e262a340.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/local-news/482918/unoccupied-oak-bar-in-longford-goes-up-in-flames.html">Unoccupied Oak Bar in Longford goes up in flames</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_d3ee477d-cab7-4c84-af7b-8581b29d30d6"  articleid="484111"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/484111/nationwide-to-showcase-longford-in-all-of-its-glory-tonight.html"><img class="lazy" alt="Picture - RTE 1 on Twitter" title="Picture - RTE 1 on Twitter" data-original="https://www.longfordleader.ie/resizer/81/57/true/1570452061662.jpg--.jpg?1570452061000"  width="81" height="57"></a>
			
			<p class="didascalia">Picture - RTE 1 on Twitter</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/484111/nationwide-to-showcase-longford-in-all-of-its-glory-tonight.html">Nationwide to showcase Longford in all of it’s glory tonight!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_longfordleader recentdeaths articolo cms_article "
           id="box_2ef68d31-37dc-415f-838f-f8d95085e652"  articleid="484348"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/recent-deaths/484348/deaths-in-longford-tuesday-october-8-2019.html"><img class="lazy" alt="Deaths in Longford - Tuesday, October 8, 2019 " title="Deaths in Longford - Tuesday, October 8, 2019 " data-original="https://www.longfordleader.ie/resizer/81/57/true/1555531431532.JPG--.JPG?1555531431000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Tuesday, October 8, 2019 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/recent-deaths/484348/deaths-in-longford-tuesday-october-8-2019.html">Deaths in Longford - Tuesday, October 8, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_obituaries vc_macro_section_deaths vc_macro_section_longfordleader obituaries articolo cms_article "
           id="box_efe53787-8951-4056-a4a9-f80d6b9dc92a"  articleid="482938"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/obituaries/482938/tributes-paid-to-exceptional-woman-elizabeth-mcveigh.html"><img class="lazy" alt="The late Elizabeth McVeigh" title="The late Elizabeth McVeigh" data-original="https://www.longfordleader.ie/resizer/81/57/true/1570019564678.jpg--.jpg?1570019564000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Elizabeth McVeigh</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/obituaries/482938/tributes-paid-to-exceptional-woman-elizabeth-mcveigh.html">Tributes paid to 'exceptional woman' Elizabeth McVeigh</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_farming vc_macro_section_news vc_macro_section_longfordleader farming articolo cms_article "
           id="box_a439c1df-0349-46bc-bb8c-7aaa55227379"  articleid="482915"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/farming/482915/cavan-s-manor-farm-national-winners-at-q-mark-awards.html"><img class="lazy" alt="Manor Farm" title="Manor Farm" data-original="https://www.longfordleader.ie/resizer/81/57/true/1570017307449.jpg--.jpg?1570017307000"  width="81" height="57"></a>
			
			<p class="didascalia">Manor Farm</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/farming/482915/cavan-s-manor-farm-national-winners-at-q-mark-awards.html">Cavan's Manor farm national winners at Q Mark awards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_property vc_macro_section_news vc_macro_section_longfordleader property articolo cms_article "
           id="box_0d3add15-b66a-471a-a2c6-088e8a06fac9"  articleid="482923"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/property/482923/permission-granted-for-24-house-development-in-granard.html"><img class="lazy" alt="File Photo" title="File Photo" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_7123231.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">File Photo</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/property/482923/permission-granted-for-24-house-development-in-granard.html">Permission granted for 24-house development in Granard</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_060f72da-5679-49a4-846b-f7b0483819fc"  articleid="482933"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/482933/longford-court-hears-how-man-withdrew-over-3k-from-victim-s-account-with-debit-card.html"><img class="lazy" alt="Longford court hears how man withdrew over &euro;3k from victim's account with debit card" title="Longford court hears how man withdrew over &euro;3k from victim's account with debit card" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A man has been charged with obtaining almost &euro;3,500 of goods by fraudulently using his then partner&rsquo;s father&rsquo;s debit card</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/482933/longford-court-hears-how-man-withdrew-over-3k-from-victim-s-account-with-debit-card.html">Longford court hears how man withdrew over €3k from victim's account with debit card</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article "
           id="box_9e0526ff-746f-4027-bf38-40eea5f5a04e"  articleid="482936"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/news/482936/what-we-can-do-to-help-prevent-anxiety.html"><img class="lazy" alt="Anxiety" title="Anxiety" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f7964216eb809ffe30ac9043029d2f05.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Anxiety can become a constant and almost daily battle</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/news/482936/what-we-can-do-to-help-prevent-anxiety.html">What we can do to help prevent anxiety</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_545956b5-e74c-4d06-99ba-0a2bf246ad94">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=484577" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('5e89eba1-18cf-4cb1-aa4b-495f1d38c04f');
    $('#a7dc28d3-9da6-4cd4-86e8-6462316ac17d').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#a7dc28d3-9da6-4cd4-86e8-6462316ac17d .label_tab_1').bind('click loadFirst',function(){
        $('#a7dc28d3-9da6-4cd4-86e8-6462316ac17d .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.5e89eba1-18cf-4cb1-aa4b-495f1d38c04f').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#a7dc28d3-9da6-4cd4-86e8-6462316ac17d p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>