

<!DOCTYPE html>
<html>
    <head>
        <title>LONGFORD GAA FIXTURES   - Longford Leader</title>
<meta name="description" content="Peter Hanley Motors SFC Quarter-Finals on Saturday evening " />
<meta name="Keywords" content="Longford GAA Fixtures,Longford GAA" />
<meta name="news_keywords" content="Longford GAA Fixtures,Longford GAA" />
<meta name="sections" content="Gaelic games,Longford sport,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="LONGFORD GAA FIXTURES  "      >
<meta property="og:description" content="Peter Hanley Motors SFC Quarter-Finals on Saturday evening ">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1535560005009_1535560036.jpg--longford_gaa_fixtures.jpg?1535560117000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="LONGFORD GAA FIXTURES  ">
<meta property="twitter:description" content="Peter Hanley Motors SFC Quarter-Finals on Saturday evening ">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1535560005009_1535560036.jpg--longford_gaa_fixtures.jpg?1535560117000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1535560005009_1535560036.jpg--longford_gaa_fixtures.jpg?1535560117000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html" /><meta property="articleID" content="332708">
    <meta property="datePublished" content="2018-08-29T16:31:27Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html","mainEntityOfPage":"https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html","headline":"LONGFORD GAA FIXTURES\r\n\r\n","text":"Wednesday 29 August Junior Football Championship Round Robin - Round 2 Emmet Park: Killoe Emmet Óg v  Mostrim, 8:30pm, Joe McDermott All County Football League Division 2 Ballybrien: Ballymore v Rathcline, 7pm, Frank Toher Páirc Chiarán: Cashel v Kenagh, 8:30pm, Mark Glancy Monaduff: Fr Manning Gaels v Sean Connolly’s, 8:30pm, Gerard Egan Under 10 National Respect Exhibition Go Games – 7pm Ardagh: St. Patricks Óg, Ballymahon/Forgney Gaels, Longford Slashers, St. Dominic’s Drumlish: St. Vincent’s, St. Francis, St. Colmcille’s, Southern Gaels Mullinalaghta: Northern Gaels, Ballymore Shamrocks, Granard Lanesboro: Shannon Gaels, Carrick Sarsfields, Grattan Gaels, Killoe Óg Clonguish: Clonguish Óg, Clonbroney, Wolfe Tones Óg Thursday 30 August Juvenile (U-16) Football Championship Round 1 Kindly sponsored by McDonald’s Longford Group 1 Páirc Chiarán: Shamrock Gaels v Clonbroney/Wolfe Tones, 7pm,  Padraig McKenna Clonbonny: Western Gaels v Granard/Ballymore, 7pm, Michael Farrell Group 2 Moran Park: Carrick Sarsfields/St. Dominic's v Longford Slashers, 7pm, Aidan Dowler  Lynch Park: Northern Gaels v St Patrick's Óg, 7pm,  Tony Gaffney Juvenile (U-16) Football B Cup Play-Off Kindly sponsored by McDonald’s Longford Extra-time if necessary Allen Park: Clonguish Óg v Killoe Óg, 8pm Under 12 Football League Division 2 - Round 7 Keenan Park: St. Patrick’s Óg v Wolfe Tones Og, 7pm, Martin Clyne Páirc na nGael: St. Francis v Southern Gaels, 7pm, Colin Hannify Fay Park: Longford Slashers v  St. Colmcille’s, 7pm Dunbeggan: Grattan Gaels v Granard/Ballymore, 7pm Under 12 Football League Division 3 - Round 7 Allen Park: Clonguish Gaels v Killoe Emmets, 7pm, Oisin Hourican Monaduff: St. Vincent’s v Shannon Gaels, 7pm, Jimmy McCormack The Laurels: Northern Gaels v  St. Dominic’s, 7pm Maguire Park: Clonbroney v Ballymahon/Forgney Gaels, 7pm Enda Murphy Saturday 1 September Peter Hanley Motors Senior Football Championship Quarter-Finals Glennon Brothers Pearse Park: Colmcille v St Mary’s Granard, 5pm, Donal Kane Glennon Brothers Pearse Park: Killoe Emmet Óg v Abbeylara, 6:30pm, Fergal Kelly  Under 12 Football League Division 3 - Round 7 Lynch Park: Northern Gaels v Shannon Gaels, 6pm Under 12 Football League Division 2 - Round 3 Páirc Chiarán: Southern Gaels v Longford Slashers, 5pm Sunday 2  September Senior  Hurling Championship Round 3 Devine Park: Longford Slashers v Clonguish Gaels, 1pm Monday 3 September Junior Football Championship Round Robin - Round 3 Devine Park: Mostrim v Longford Slashers, 7pm Minor Football Championship Round 1 Kindly sponsored by Hanlon’s GALA Longford Group 1 McGee Park: St. Colmcille's/St. Francis v Longford Slashers, 7pm Clonbroney/Wolfe Tones a bye Group 2 Emmet Park: Killoe Og v St. Patrick's Óg/Western Gaels, 8:30pm Carrick Sarsfields/St. Dominic's a bye Minor ‘B’ Football Cup Semi-Final Kindly sponsored by Hanlon’s GALA Longford Extra-time if necessary Moran Park: Carrick Sarsfields v Wolfe Tones Óg, 7pm Tuesday 4 September Under 14 Football Championship Round 3 Kindly sponsored by Carrigy’s Bus Hire Group 1 Devine Park: Clonbroney/Wolfe Tones v St. Colmcille's/St. Francis, 7pm  Moran Park: Carrick Sarsfields v Killoe Óg, 7pm   Group 2 Dunbeggan: Western Gaels v Shamrock Gaels, 7pm","keywords":"Longford GAA Fixtures,Longford GAA","articleSection":"Gaelic games","publisher":{"@type":"Organization","name":"Longford Leader","logo":{"@type":"ImageObject","url":"https://www.longfordleader.ie/images/logos/12/logo_colored.jpg"}},"image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1535560005009_1535560036.jpg--.jpg?1535560117000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1535560005009_1535560036.jpg--.jpg?1535560117000","@type":"ImageObject"},"author":{"@type":"Person","name":"Leader Reporter"},"contentLocation":{"address":"Longford, Ireland"},"dateCreated":"2018-08-29T16:29:5Z","dateModified":"2018-08-29T16:29:5Z","datePublished":"2018-08-29T16:31:27Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 256;
virtualcmsPageInfo.sectionName = 'Gaelic games';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'LONGFORD GAA FIXTURES\r\n\r\n';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-08-29 18:31';
virtualcmsPageInfo.article.author = 'Leader Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=332708&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=332708&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1509012666000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_sport section_gaelic_games ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913565"></div>
<script>ADTECH.enqueueAd(5913565);</script>
<script type="text/javascript">incrementAdvImpression(683);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913606"></div>
<script>ADTECH.enqueueAd(5913606);</script>
<script type="text/javascript">incrementAdvImpression(682);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913556"></div>
<script>ADTECH.enqueueAd(5913556);</script>
<script type="text/javascript">incrementAdvImpression(684);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/08/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="67d4b640-631a-4ede-ab80-b22fedd017ca"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":12,"invio_contenuto_testo":"ok","idarticolo":"332708","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#67d4b640-631a-4ede-ab80-b22fedd017ca').html(data);
            $('#67d4b640-631a-4ede-ab80-b22fedd017ca > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercac99ad456-17c7-4ded-bb8b-2db35ca79752" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercac99ad456-17c7-4ded-bb8b-2db35ca79752 input[name="q"]').example('|');
      
      $('#cercac99ad456-17c7-4ded-bb8b-2db35ca79752 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercac99ad456-17c7-4ded-bb8b-2db35ca79752 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_f14c3493-0cb0-4899-9769-8eaf7571b080">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                                
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/135/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_256 gaelic-games">
                                <a href="https://www.longfordleader.ie/section/256/gaelic-games">Gaelic games</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">LONGFORD GAA FIXTURES<br /><br /></h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Peter Hanley Motors SFC Quarter-Finals on Saturday evening 

</h2>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leader Reporter" src="images/foto_user.png" alt="Leader Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leader Reporter</p></div><p itemprop="datePublished" class="data_articolo data">29 Aug 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">padraig.obrien@longford-leader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 5665de09-880c-44a7-8de8-b4db96d33596">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html" data-text="LONGFORD GAA FIXTURES

" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.5665de09-880c-44a7-8de8-b4db96d33596 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.5665de09-880c-44a7-8de8-b4db96d33596  .buttons').hide();
                    }, 200);
                }
                $('.5665de09-880c-44a7-8de8-b4db96d33596 .sharre_fb_tw, .5665de09-880c-44a7-8de8-b4db96d33596 .buttons').on({
                    mouseenter:function(){
                        $('.5665de09-880c-44a7-8de8-b4db96d33596  .buttons').show();                                        
                        if($('.5665de09-880c-44a7-8de8-b4db96d33596  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html');
                            twitter.attr('data-url', 'https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html');
                            twitter.attr('data-text', 'LONGFORD GAA FIXTURES\r\n\r\n');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'c77a5895-dcde-4538-9655-37178027a13e');                        


                            $('.5665de09-880c-44a7-8de8-b4db96d33596  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('c77a5895-dcde-4538-9655-37178027a13e', {
                                    "onstartinteraction": function(){
                                        $('.5665de09-880c-44a7-8de8-b4db96d33596 .sharre_fb_tw, .5665de09-880c-44a7-8de8-b4db96d33596 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.5665de09-880c-44a7-8de8-b4db96d33596 .sharre_fb_tw, .5665de09-880c-44a7-8de8-b4db96d33596 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.5665de09-880c-44a7-8de8-b4db96d33596 .sharre_fb_tw, .5665de09-880c-44a7-8de8-b4db96d33596 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.longfordleader.ie/news/gaelic-games/332708/longford-gaa-fixtures.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_2d419d07-0025-4775-a6d5-b7b7e772c7e2">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1535560005009_1535560036.jpg--longford_gaa_fixtures.jpg?1535560117000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Longford GAA Fixtures" src="resizer/750/563/true/1535560005009_1535560036.jpg--longford_gaa_fixtures.jpg?1535560117000" alt="Longford GAA Fixtures" height="563" width="750" />
                        <p class="didascalia">Conor Flood on the ball for Cashel in this tussle with Rathcline opponent James Hanley. Action from the IFC quarter-final at Allen Park on Sunday evening last. Photo: Declan Gilmore </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 332708 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>Wednesday 29 August</strong></p> 
<p><strong>Junior Football Championship Round Robin - Round 2</strong></p> 
<p>Emmet Park: Killoe Emmet &Oacute;g v &nbsp;Mostrim, 8:30pm, Joe McDermott</p> 
<p><strong>All County Football League Division 2</strong></p> 
<p>Ballybrien: Ballymore v Rathcline, 7pm, Frank Toher</p> 
<p>P&aacute;irc Chiar&aacute;n: Cashel v Kenagh, 8:30pm, Mark Glancy</p> 
<p>Monaduff: Fr Manning Gaels v Sean Connolly’s, 8:30pm, Gerard Egan</p> 
<p><strong>Under 10 National Respect Exhibition Go Games – 7pm</strong></p> 
<p>Ardagh: St. Patricks &Oacute;g, Ballymahon/Forgney Gaels, Longford Slashers, St. Dominic’s</p> 
<p>Drumlish: St. Vincent’s, St. Francis, St. Colmcille’s, Southern Gaels</p> 
<p>Mullinalaghta: Northern Gaels, Ballymore Shamrocks, Granard</p> 
<p>Lanesboro: Shannon Gaels, Carrick Sarsfields, Grattan Gaels, Killoe &Oacute;g</p> 
<p>Clonguish: Clonguish &Oacute;g, Clonbroney, Wolfe Tones &Oacute;g</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913600"></div> 
 <script>ADTECH.enqueueAd(5913600);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(687);</script> 
<p></p> 
<p><strong>Thursday 30 August</strong></p> 
<p><strong>Juvenile (U-16) Football Championship Round 1</strong></p> 
<p>Kindly sponsored by McDonald’s Longford</p> 
<p>Group 1</p> 
<p>P&aacute;irc Chiar&aacute;n: Shamrock Gaels v Clonbroney/Wolfe Tones, 7pm, &nbsp;Padraig McKenna</p> 
<p>Clonbonny: Western Gaels v Granard/Ballymore, 7pm, Michael Farrell</p> 
<p>Group 2</p> 
<p>Moran Park: Carrick Sarsfields/St. Dominic's v Longford Slashers, 7pm, Aidan Dowler</p> 
<p>&nbsp;Lynch Park: Northern Gaels v St Patrick's &Oacute;g, 7pm, &nbsp;Tony Gaffney</p> 
<p><strong>Juvenile (U-16) Football B Cup Play-Off</strong></p> 
<p>Kindly sponsored by McDonald’s Longford</p> 
<p>Extra-time if necessary</p> 
<p>Allen Park: Clonguish &Oacute;g v Killoe &Oacute;g, 8pm</p> 
<p><strong>Under 12 Football League Division 2 - Round 7</strong></p> 
<p>Keenan Park: St. Patrick’s &Oacute;g v Wolfe Tones Og, 7pm, Martin Clyne</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913646"></div> 
 <script>ADTECH.enqueueAd(5913646);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(688);</script> 
<p>P&aacute;irc na nGael: St. Francis v Southern Gaels, 7pm, Colin Hannify</p> 
<p>Fay Park: Longford Slashers v &nbsp;St. Colmcille’s, 7pm</p> 
<p>Dunbeggan: Grattan Gaels v Granard/Ballymore, 7pm</p> 
<p><strong>Under 12 Football League Division 3 - Round 7</strong></p> 
<p>Allen Park: Clonguish Gaels v Killoe Emmets, 7pm, Oisin Hourican</p> 
<p>Monaduff: St. Vincent’s v Shannon Gaels, 7pm, Jimmy McCormack</p> 
<p>The Laurels: Northern Gaels v &nbsp;St. Dominic’s, 7pm</p> 
<p>Maguire Park: Clonbroney v Ballymahon/Forgney Gaels, 7pm Enda Murphy</p> 
<p></p> 
<p><strong>Saturday 1 September</strong></p> 
<p><br /><strong>Peter Hanley Motors Senior Football Championship Quarter-Finals</strong></p> 
<p><br />Glennon Brothers Pearse Park: Colmcille v St Mary’s Granard, 5pm, Donal Kane</p> 
<p><br /> Glennon Brothers Pearse Park: Killoe Emmet &Oacute;g v Abbeylara, 6:30pm, Fergal Kelly</p> 
<p><br /> &nbsp;<strong>Under 12 Football League Division 3 - Round 7</strong></p> 
<p>Lynch Park: Northern Gaels v Shannon Gaels, 6pm</p> 
<p><strong>Under 12 Football League Division 2 - Round 3</strong></p> 
<p>P&aacute;irc Chiar&aacute;n: Southern Gaels v Longford Slashers, 5pm</p> 
<p><br /><strong>Sunday 2 &nbsp;September</strong></p> 
<p><strong>Senior &nbsp;Hurling Championship Round 3</strong></p> 
<p>Devine Park: <a href="https://www.longfordleader.ie/search?q=Longford+GAA&amp;idcanale=12&amp;idcanalericerca=12" target="_blank" rel="noopener">Longford</a> Slashers v Clonguish Gaels, 1pm</p> 
<p></p> 
<p><strong>Monday 3 September</strong></p> 
<p><strong>Junior Football Championship Round Robin - Round 3</strong></p> 
<p>Devine Park: Mostrim v Longford Slashers, 7pm</p> 
<p><strong>Minor Football Championship Round 1</strong></p> 
<p>Kindly sponsored by Hanlon’s GALA Longford</p> 
<p>Group 1</p> 
<p>McGee Park: St. Colmcille's/St. Francis v Longford Slashers, 7pm</p> 
<p>Clonbroney/Wolfe Tones a bye</p> 
<p>Group 2</p> 
<p>Emmet Park: Killoe Og v St. Patrick's &Oacute;g/Western Gaels, 8:30pm</p> 
<p>Carrick Sarsfields/St. Dominic's a bye</p> 
<p><strong>Minor ‘B’ Football Cup Semi-Final</strong></p> 
<p>Kindly sponsored by Hanlon’s GALA Longford</p> 
<p>Extra-time if necessary</p> 
<p>Moran Park: Carrick Sarsfields v Wolfe Tones &Oacute;g, 7pm</p> 
<p></p> 
<p><strong>Tuesday 4 September</strong></p> 
<p><strong>Under 14 Football Championship Round 3</strong></p> 
<p>Kindly sponsored by Carrigy’s Bus Hire</p> 
<p>Group 1</p> 
<p>Devine Park: Clonbroney/Wolfe Tones v St. Colmcille's/St. Francis, 7pm</p> 
<p>&nbsp;Moran Park: Carrick Sarsfields v Killoe &Oacute;g, 7pm &nbsp;</p> 
<p>Group 2</p> 
<p>Dunbeggan: Western Gaels v Shamrock Gaels, 7pm</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.7276296, -7.79325730000005),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'LONGFORD GAA FIXTURES\r\n\r\n', 'https:\/\/www.longfordleader.ie\/news\/gaelic-games\/332708\/longford-gaa-fixtures.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Longford, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Longford GAA Fixtures">Longford GAA Fixtures</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford GAA">Longford GAA</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/gaelic-games/332708/longford-gaa-fixtures.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="332708" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/gaelic-games\/332708\/longford-gaa-fixtures.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_af126644-9b83-4de1-8198-30b3b74522d4\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/longford-sport/332008/armaghs-jamie-clarke-hits-1-4-as-longford-progress-to-historic-new-york-senior-championship-final-appearance.html\"><img alt=\"Armagh&rsquo;s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance\" title=\"Armagh&rsquo;s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1535329573357.jpg--.jpg?1535329575000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Longford sport<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/longford-sport/332008/armaghs-jamie-clarke-hits-1-4-as-longford-progress-to-historic-new-york-senior-championship-final-appearance.html\">Armagh\u2019s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/332006/longford-ifc-late-shane-kenny-goal-makes-sure-of-rathcline-win-over-cashel.html\"><img alt=\"Intermediate Football Championship \" title=\"Intermediate Football Championship \" src=\"https://www.longfordleader.ie/resizer/340/191/true/1535321376712.jpg--.jpg?1535321455000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/332006/longford-ifc-late-shane-kenny-goal-makes-sure-of-rathcline-win-over-cashel.html\">Longford IFC: Late Shane Kenny goal makes sure of Rathcline win over Cashel<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/longford-sport/332005/longford-gaa-results-scoreboard.html\"><img alt=\"Longford GAA results scoreboard\" title=\"Longford GAA results scoreboard\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1535318457609.jpg--.jpg?1535318458000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Longford sport<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/longford-sport/332005/longford-gaa-results-scoreboard.html\">Longford GAA results scoreboard<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/331995/longford-ifc-daryl-carrigy-injured-as-ardagh-moydow-prove-too-strong-for-killashee.html\"><img alt=\"Intermediate Football Championship \" title=\"Intermediate Football Championship \" src=\"https://www.longfordleader.ie/resizer/340/191/true/1535313575805_1535313629.jpg--.jpg?1535313681000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/331995/longford-ifc-daryl-carrigy-injured-as-ardagh-moydow-prove-too-strong-for-killashee.html\">Longford IFC: Daryl Carrigy injured as Ardagh/Moydow prove too strong for Killashee<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_af126644-9b83-4de1-8198-30b3b74522d4').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913567"></div>
<script>ADTECH.enqueueAd(5913567);</script>
<script type="text/javascript">incrementAdvImpression(685);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2018/20180831longfordleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180831longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="9977d527-1956-4ad4-8ae0-b48e9ffa2b02"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article "
           id="box_421c86f3-696d-4153-87de-e33446cc3e98"  articleid="332231"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/news/332231/gardai-investigating-racial-attack-on-newly-crowned-rose-of-tralee-kirsten-mate-maher.html"><img class="lazy" alt="Gardai investigating racial attack on newly crowned Rose of Tralee Kirsten Mate Maher" title="Gardai investigating racial attack on newly crowned Rose of Tralee Kirsten Mate Maher" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535406778278.jpg--.jpg?1535406780000"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai investigating racial attack on newly crowned Rose of Tralee Kirsten Mate Maher</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/news/332231/gardai-investigating-racial-attack-on-newly-crowned-rose-of-tralee-kirsten-mate-maher.html">Gardai investigating racial attack on newly crowned Rose of Tralee Kirsten Mate Maher</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_692e9160-7e5b-4e9d-a43c-e6476c8f955b"  articleid="332432"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/332432/longford-to-lose-three-post-offices-in-rural-areas-under-closure-deal.html"><img class="lazy" alt="Longford to lose three post offices in rural areas under closure deal" title="Longford to lose three post offices in rural areas under closure deal" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/79c97c594bcc2b4786e72d4ae427ab09.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Longford to lose three post offices in rural areas under closure deal</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/332432/longford-to-lose-three-post-offices-in-rural-areas-under-closure-deal.html">Longford to lose three post offices in rural areas under closure deal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_60fca33c-8d69-4c90-ac74-e80f241acc3c"  articleid="331192"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/331192/man-accused-of-longford-arms-gym-break-in-well-known-to-gardai.html"><img class="lazy" alt="Man accused of Longford Arms gym break-in well known to garda&iacute;" title="Man accused of Longford Arms gym break-in well known to garda&iacute;" data-original="https://www.longfordleader.ie/resizer/81/57/true/1534759476197.JPG--.JPG?1534759476000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/331192/man-accused-of-longford-arms-gym-break-in-well-known-to-gardai.html">Man accused of Longford Arms gym break-in well known to garda&iacute;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_5b45002a-fc98-43ba-ac2d-473315fe0df7"  articleid="332085"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/332085/planning-green-light-for-second-co-longford-solar-farm.html"><img class="lazy" alt="Solar farm" title="Solar farm" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_7377922.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Planning has been granted for another solar farm, this time in Clondra on the former Atlantic Mills factory site.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/332085/planning-green-light-for-second-co-longford-solar-farm.html">Planning green light for second Co Longford solar farm</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_business vc_macro_section_news vc_macro_section_longfordleader business gallery cms_article "
           id="box_ea19179a-713f-42c0-ac77-a353ea9a0b5d"  articleid="332390"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/business/332390/pet-stop-discount-warehouse-fuel-centre-in-longford-opens-its-doors.html"><img class="lazy" alt="Pet Stop Discount Warehouse &amp; Fuel Centre in Longford opens its doors" title="Pet Stop Discount Warehouse &amp; Fuel Centre in Longford opens its doors" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535465465838.jpg--.jpg?1535465469000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Sponsored Content
        </p>
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/business/332390/pet-stop-discount-warehouse-fuel-centre-in-longford-opens-its-doors.html">Pet Stop Discount Warehouse &amp; Fuel Centre in Longford opens its doors</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_longford-sport vc_macro_section_sport vc_macro_section_longfordleader longfordsport articolo cms_article "
           id="box_29bc94c7-4609-4de0-a4b2-b34a9d37a299"  articleid="332008"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/longford-sport/332008/armaghs-jamie-clarke-hits-1-4-as-longford-progress-to-historic-new-york-senior-championship-final-appearance.html"><img class="lazy" alt="Armagh&rsquo;s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance" title="Armagh&rsquo;s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535329573357.jpg--.jpg?1535329575000"  width="81" height="57"></a>
			
			<p class="didascalia">The Longford team and mentors pictured prior to their historic win over Donegal. Photo: Twitter Desmond McGoldrick @desmond820</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/longford-sport/332008/armaghs-jamie-clarke-hits-1-4-as-longford-progress-to-historic-new-york-senior-championship-final-appearance.html">Armagh’s Jamie Clarke hits 1-4 as Longford progress to historic New York senior championship final appearance</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_home vc_macro_section_longfordleader home gallery cms_article "
           id="box_167ebca0-08cb-4717-bbaa-1e5bac757ce0"  articleid="332644"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/home/332644/robin-hoods-of-longford-tongue-in-cheek-thieves-pave-way-for-free-parking.html"><img class="lazy" alt="Robin Hoods of Longford: Tongue-in-cheek thieves pave way for free parking" title="Robin Hoods of Longford: Tongue-in-cheek thieves pave way for free parking" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535550528526.jpg--.jpg?1535550529000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/home/332644/robin-hoods-of-longford-tongue-in-cheek-thieves-pave-way-for-free-parking.html">Robin Hoods of Longford: Tongue-in-cheek thieves pave way for free parking</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_bd0772ae-b3d2-4460-8d6e-fd486e6d12aa"  articleid="332367"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/332367/deaths-in-longford-tuesday-august-28-2018.html"><img class="lazy" alt="Deaths in Longford - Tuesday, August 28, 2018" title="Deaths in Longford - Tuesday, August 28, 2018" data-original="https://www.longfordleader.ie/resizer/81/57/true/1523270228889.JPG--.JPG?1523270228000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Tuesday, August 28, 2018</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/332367/deaths-in-longford-tuesday-august-28-2018.html">Deaths in Longford - Tuesday, August 28, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_5f5e1cb9-1c5b-46f6-a95a-90e142c6f06e"  articleid="332213"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/332213/the-writing-is-on-the-wall-bridgeways-family-resource-centre-in-ballymahon-to-reopen-in-response-to-cry-for-help.html"><img class="lazy" alt="The writing is on the wall: Bridgeways Family Resource Centre in Ballymahon to reopen in response to 'cry for help'" title="The writing is on the wall: Bridgeways Family Resource Centre in Ballymahon to reopen in response to 'cry for help'" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535393463673_1535393498.jpg--.jpg?1535393499000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/332213/the-writing-is-on-the-wall-bridgeways-family-resource-centre-in-ballymahon-to-reopen-in-response-to-cry-for-help.html">The writing is on the wall: Bridgeways Family Resource Centre in Ballymahon to reopen in response to 'cry for help'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_features vc_macro_section_news vc_macro_section_longfordleader features gallery cms_article "
           id="box_685f2d41-9e82-43d0-9733-7e8b5c6e4c09"  articleid="331913"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/gallery/features/331913/gallery-longford-rose-makes-new-friends-for-life-during-amazing-rose-of-tralee-experience.html"><img class="lazy" alt="Gallery | Longford Rose makes new friends for life during amazing Rose of Tralee experience" title="Gallery | Longford Rose makes new friends for life during amazing Rose of Tralee experience" data-original="https://www.longfordleader.ie/resizer/81/57/true/1535207474667.jpg--.jpg?1535207476000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/gallery/features/331913/gallery-longford-rose-makes-new-friends-for-life-during-amazing-rose-of-tralee-experience.html">Gallery | Longford Rose makes new friends for life during amazing Rose of Tralee experience</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_f8e2c3a8-a106-40bc-b96d-ee35d406fc15"  articleid="332560"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/332560/deaths-in-longford-wednesday-august-29-2018.html"><img class="lazy" alt="Deaths in Longford - Wednesday, August 29, 2018" title="Deaths in Longford - Wednesday, August 29, 2018" data-original="https://www.longfordleader.ie/resizer/81/57/true/1523270228889.JPG--.JPG?1523270228000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Wednesday, August 29, 2018</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/332560/deaths-in-longford-wednesday-august-29-2018.html">Deaths in Longford - Wednesday, August 29, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_7909f46d-8854-4194-a825-ac20a3381aaa"  articleid="331214"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/331214/kinahan-cartel-target-longford-man-over-400k-debt.html"><img class="lazy" alt="Kinahan cartel target Longford man over &euro;400k debt" title="Kinahan cartel target Longford man over &euro;400k debt" data-original="https://www.longfordleader.ie/resizer/81/57/true/1510833042458.jpg--.jpg?1510833042000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; are keeping a close watch on fears members of a Longford based Traveller crime family have fallen out of favour with the Kinahan cartel over a &euro;400,000 debt.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/331214/kinahan-cartel-target-longford-man-over-400k-debt.html">Kinahan cartel target Longford man over €400k debt</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913602"></div>
<script>ADTECH.enqueueAd(5913602);</script>
<script type="text/javascript">incrementAdvImpression(686);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913600"></div>
<script>ADTECH.enqueueAd(5913600);</script>
<script type="text/javascript">incrementAdvImpression(687);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913646"></div>
<script>ADTECH.enqueueAd(5913646);</script>
<script type="text/javascript">incrementAdvImpression(688);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_61dce1f3-4397-4492-8e40-49b4b7f2d68e">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=332708" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('8bacbaf4-063a-4869-ba68-be07272185b1');
    $('#9977d527-1956-4ad4-8ae0-b48e9ffa2b02').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#9977d527-1956-4ad4-8ae0-b48e9ffa2b02 .label_tab_1').bind('click loadFirst',function(){
        $('#9977d527-1956-4ad4-8ae0-b48e9ffa2b02 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.8bacbaf4-063a-4869-ba68-be07272185b1').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#9977d527-1956-4ad4-8ae0-b48e9ffa2b02 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>