

<!DOCTYPE html>
<html>
    <head>
        <title>'Use your Brain Not Your Fists' video set to play in every Irish school - Longford Leader</title>
<meta name="description" content="If you have not seen the Comhairle na n&Oacute;g Liatroma's video &lsquo;Use your Brain Not Your Fists&rsquo; where have you been? The emotional and educational..." />
<meta name="Keywords" content="Leitrim,Carrick-on-Shannon,#useyourbrainnotyourfists,longford,Comhairle na nÓg" />
<meta name="news_keywords" content="Leitrim,Carrick-on-Shannon,#useyourbrainnotyourfists,longford,Comhairle na nÓg" />
<meta name="sections" content="Features" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'Use your Brain Not Your Fists' video set to play in every Irish school"      >
<meta property="og:description" content="If you have not seen the Comhairle na n&Oacute;g Liatroma's video &lsquo;Use your Brain Not Your Fists&rsquo; where have you been? The emotional and educational video highlighting the effects a fight can have on both the victim and the perpetrator, was launched last Friday, April 27 and has been hit...">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1525257861350.jpg--_use_your_brain_not_your_fists__video_set_to_play_in_every_irish_school.jpg?1525257862000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="'Use your Brain Not Your Fists' video set to play in every Irish school">
<meta property="twitter:description" content="If you have not seen the Comhairle na n&Oacute;g Liatroma's video &lsquo;Use your Brain Not Your Fists&rsquo; where have you been? The emotional and educational video highlighting the effects a fight ...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1525257861350.jpg--_use_your_brain_not_your_fists__video_set_to_play_in_every_irish_school.jpg?1525257862000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1525257861350.jpg--_use_your_brain_not_your_fists__video_set_to_play_in_every_irish_school.jpg?1525257862000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html" /><meta property="datePublished" content="2018-05-03T19:44:49Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html","headline":"'Use your Brain Not Your Fists' video set to play in every Irish school","text":"If you have not seen the Comhairle na nÓg Liatroma's video ‘Use your Brain Not Your Fists’ where have you been? The emotional and educational video highlighting the effects a fight can have on both the victim and the perpetrator, was launched last Friday, April 27 and has been hitting hearts and minds since. The video is the brainchild of Leitrim Comhairle na nÓg, who after they heard about the Garda campaign in September 2016, targeting over 18’s, which emphasised the consequences of assaults, not just to the victims in terms of injury, but also to the perpetrators, in terms of prison, lost career and travel prospects, came up with the idea of making a video for their peers. The initiative first decided by over 100 Leitrim youths was created by local teenagers with the help of Loch Bó Films and funding from the Creative Sector, NW Drug and Alcohol Task force as well as Leitrim County Council and North Connaught Youth Service. The video is supported by An Garda Siochana. The content is powerful and thought-provoking and has been inspired and motivated by the death of Andrew Dolan from Carrick-on-Shannon and the catastrophic injuries suffered by Shane Grogan from Tuam, following senseless and unprovoked attacks. Andrew’s mother, Rosie Dolan, and Shane's parents, Joe and Joan Grogan, feature in the video and share their heartbreaking experiences following the attacks on their sons. Other contributors to the film include former footballer and League of Ireland legend, Joseph Ndo as well as Garda Noel Lee and Sgt. Kelvin Courtney. The video will be promoted nationally in all second level schools, as well as through sporting organisations and youth associations throughout Ireland. The video has already proven popular being shared by national organisations and receiving high praise for the impacting content. Andrew Dolan Joe and Rosie Dolan lost their son Andrew to an unprovoked attack. Joe and Joan Grogan's son Shane has been left brain damaged and paralyzed, and both families speak on the new anti-violence video campaign. Joe Dolan spoke at the launch about the unprovoked attack on his son saying, only for it was captured on CCTV they would not have been able to bring the perpetrators to court. He said “I know his attackers did not set out to kill him.” He said the film is “evocative” and the message is clear - “think and pause, use your brain not your fist.” He stated that the cost to the state between their court case and the Grogan's turned into “billions for the state.” He asked “How many hospital beds, special needs assistants or classroom could we have for that? It is time somebody cried stop. There are no winners, Andrew lost his life, we lost Andrew, the perpetrators lost a lot. We can influence change.” Shane Grogan Joe Grogan told the crowd his son was out in Galway and was hit with a concrete block. He was brain damaged and is now in a nursing home in Tuam. He said his biggest regret was not bringing his son into court before the judge sentenced the perpetrators. “He was innocent and didn't deserve this.” He stated there should be a mandatory 10 years imprisonment for an unprovoked attack. (Students from Carrick-on-Shannon Community School are pictured with their teacher Edwina McNulty.)","keywords":"Leitrim,Carrick-on-Shannon,#useyourbrainnotyourfists,longford,Comhairle na nÓg","articleSection":"Features","image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1525257861350.jpg--.jpg?1525257862000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1525257861350.jpg--.jpg?1525257862000","@type":"ImageObject"},"author":{"@type":"Person","name":"Longford Leader Reporter"},"dateCreated":"2018-05-03T19:40:1Z","dateModified":"2018-05-03T19:44:43Z","datePublished":"2018-05-03T19:44:49Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 254;
virtualcmsPageInfo.sectionName = 'Features';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'Use your Brain Not Your Fists\' video set to play in every Irish school';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-05-03 21:44';
virtualcmsPageInfo.article.author = 'Longford Leader Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=311402&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=311402&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1509012666000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_news section_features ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913586"></div>
<script>ADTECH.enqueueAd(5913586);</script>
<script type="text/javascript">incrementAdvImpression(669);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913580"></div>
<script>ADTECH.enqueueAd(5913580);</script>
<script type="text/javascript">incrementAdvImpression(668);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913552"></div>
<script>ADTECH.enqueueAd(5913552);</script>
<script type="text/javascript">incrementAdvImpression(670);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">04/05/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="988ad4e5-ea38-491f-ad8a-15f99377caae"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":12,"invio_contenuto_testo":"ok","idarticolo":"311402","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#988ad4e5-ea38-491f-ad8a-15f99377caae').html(data);
            $('#988ad4e5-ea38-491f-ad8a-15f99377caae > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca9b9147cc-3d1b-44db-a3cc-9e7c64843480" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9b9147cc-3d1b-44db-a3cc-9e7c64843480 input[name="q"]').example('|');
      
      $('#cerca9b9147cc-3d1b-44db-a3cc-9e7c64843480 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9b9147cc-3d1b-44db-a3cc-9e7c64843480 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_512d3136-d399-41bb-8caa-6b9dfde98ac2">
                    <ul class="menu_1">
<li class="home attivo sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                                
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_254 features">
                                <a href="https://www.longfordleader.ie/section/254/features">Features</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'Use your Brain Not Your Fists' video set to play in every Irish school</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Longford Leader Reporter" src="resizer/45/45/true/1525376660975.jpg--.jpg?1525376660000" alt="Longford Leader Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Longford Leader Reporter</p></div><p itemprop="datePublished" class="data_articolo data">3 May 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 5a191ef2-e721-48bb-aeec-f50680fc47dd">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html" data-text="'Use your Brain Not Your Fists' video set to play in every Irish school" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_94c3dfa9-6c6b-4c82-8241-2b94910c9b91">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1525257861350.jpg--_use_your_brain_not_your_fists__video_set_to_play_in_every_irish_school.jpg?1525257862000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="'Use your Brain Not Your Fists' video set to play in every Irish school" src="resizer/750/563/true/1525257861350.jpg--_use_your_brain_not_your_fists__video_set_to_play_in_every_irish_school.jpg?1525257862000" alt="'Use your Brain Not Your Fists' video set to play in every Irish school" height="563" width="750" />
                        <p class="didascalia">Joan Grogan and Rosie Dolan tell their stories in the Campaign Video</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 311402 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>If you have not seen the Comhairle na n&Oacute;g Liatroma's video ‘Use your Brain Not Your Fists’ where have you been?</p> 
<p><br />The emotional and educational video highlighting the effects a fight can have on both the victim and the perpetrator, was launched last Friday, April 27 and has been hitting hearts and minds since.</p> 
<p><br />The video is the brainchild of Leitrim Comhairle na n&Oacute;g, who after they heard about the Garda campaign in September 2016, targeting over 18’s, which emphasised the consequences of assaults, not just to the victims in terms of injury, but also to the perpetrators, in terms of prison, lost career and travel prospects, came up with the idea of making a video for their peers.<br />The initiative first decided by over 100 Leitrim youths was created by local teenagers with the help of Loch B&oacute; Films and funding from the Creative Sector, NW Drug and Alcohol Task force as well as Leitrim County Council and North Connaught Youth Service. The video is supported by An Garda Siochana.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913645"></div> 
 <script>ADTECH.enqueueAd(5913645);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(673);</script> 
<p><br />The content is powerful and thought-provoking and has been inspired and motivated by the death of Andrew Dolan from Carrick-on-Shannon and the catastrophic injuries suffered by Shane Grogan from Tuam, following senseless and unprovoked attacks.<br />Andrew’s mother, Rosie Dolan, and Shane's parents, Joe and Joan Grogan, feature in the video and share their heartbreaking experiences following the attacks on their sons. <br />Other contributors to the film include former footballer and League of Ireland legend, Joseph Ndo as well as Garda Noel Lee and Sgt. Kelvin Courtney.</p> 
<p><br /> The video will be promoted nationally in all second level schools, as well as through sporting organisations and youth associations throughout Ireland.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913650"></div> 
 <script>ADTECH.enqueueAd(5913650);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(674);</script> 
<p><br />The video has already proven popular being shared by national organisations and receiving high praise for the impacting content.<br /><br /></p> 
<p><iframe width="560" height="315" src="//www.youtube.com/embed/lmtWJbgoVBE" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="allowfullscreen"></iframe></p> 
<p><br /><strong>Andrew Dolan</strong></p> 
<p>Joe and Rosie Dolan lost their son Andrew to an unprovoked attack. Joe and Joan Grogan's son Shane has been left brain damaged and paralyzed, and both families speak on the new anti-violence video campaign. <br />Joe Dolan spoke at the launch about the unprovoked attack on his son saying, only for it was captured on CCTV they would not have been able to bring the perpetrators to court. He said “I know his attackers did not set out to kill him.”<br />He said the film is “evocative” and the message is clear - “think and pause, use your brain not your fist.” He stated that the cost to the state between their court case and the Grogan's turned into “billions for the state.” He asked “How many hospital beds, special needs assistants or classroom could we have for that? It is time somebody cried stop. There are no winners, Andrew lost his life, we lost Andrew, the perpetrators lost a lot. We can influence change.”</p> 
<p><br /><strong>Shane Grogan</strong></p> 
<p>Joe Grogan told the crowd his son was out in Galway and was hit with a concrete block. He was brain damaged and is now in a nursing home in Tuam. He said his biggest regret was not bringing his son into court before the judge sentenced the perpetrators. “He was innocent and didn't deserve this.” He stated there should be a mandatory 10 years imprisonment for an unprovoked attack.</p> 
<p></p> 
<p><em>(Students from Carrick-on-Shannon Community School are pictured with their teacher Edwina McNulty.)</em></p> 
<p><img src="https://www.leitrimobserver.ie/upload/1525258365649.jpg" alt="" width="685" height="459" /></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leitrim">Leitrim</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Carrick-on-Shannon">Carrick-on-Shannon</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=#useyourbrainnotyourfists">#useyourbrainnotyourfists</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=longford">longford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Comhairle na n&Oacute;g">Comhairle na n&Oacute;g</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/features/311402/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="311402" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/features\/311402\/use-your-brain-not-your-fists-video-set-to-play-in-every-irish-school.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_5df5c713-f0e8-4fdd-a9c8-08b2f6c6b0f4\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/311405/longford-musician-joe-regan-and-his-band-state-lights-to-make-late-late-show-debut.html\"><img alt=\"Longford musician Joe Regan and his band State Lights to make Late Late Show  debut\" title=\"Longford musician Joe Regan and his band State Lights to make Late Late Show  debut\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1525380426728.jpg--.jpg?1525380428000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/311405/longford-musician-joe-regan-and-his-band-state-lights-to-make-late-late-show-debut.html\">Longford musician Joe Regan and his band State Lights to make Late Late Show debut<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/gallery/features/311404/harmony-house-community-centre-in-longford-seeks-enthusiastic-volunteers.html\"><img alt=\"Harmony House Community Centre in Longford seeks enthusiastic volunteers\" title=\"Harmony House Community Centre in Longford seeks enthusiastic volunteers\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1525378075803.png--.png?1525378075000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Features<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/gallery/features/311404/harmony-house-community-centre-in-longford-seeks-enthusiastic-volunteers.html\">Harmony House Community Centre in Longford seeks enthusiastic volunteers<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/311393/2018-longford-senior-intermediate-and-junior-football-championship-draws.html\"><img alt=\"Longford Senior Football Championship 2018\" title=\"Longford Senior Football Championship 2018\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1525363630188.jpg--.jpg?1525363915000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/gaelic-games/311393/2018-longford-senior-intermediate-and-junior-football-championship-draws.html\">2018 Longford Senior, Intermediate and Junior Football Championship Draws<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  gallery pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/gallery/home/311026/longford-leader-gallery-newtownforbes-plays-host-to-county-longford-fleadh-cheoil-2018.html\"><img alt=\"Longford Leader gallery: Newtownforbes  plays host to County Longford Fleadh Cheoil 2018\" title=\"Longford Leader gallery: Newtownforbes  plays host to County Longford Fleadh Cheoil 2018\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1525258131900_1525258408.JPG--.JPG?1525258408000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/gallery/home/311026/longford-leader-gallery-newtownforbes-plays-host-to-county-longford-fleadh-cheoil-2018.html\">Longford Leader gallery: Newtownforbes plays host to County Longford Fleadh Cheoil 2018<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_5df5c713-f0e8-4fdd-a9c8-08b2f6c6b0f4').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913568"></div>
<script>ADTECH.enqueueAd(5913568);</script>
<script type="text/javascript">incrementAdvImpression(671);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2018/20180504longfordleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180504longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="4b06a4c7-8cb5-4b50-86c0-bb86df300254"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_1fad0951-3bd5-409d-9223-30a8ed54591c"  articleid="310983"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310983/longford-s-version-of-obama-plaza-will-only-serve-to-create-fat-arses-insists-local-architect.html"><img class="lazy" alt="Longford's version of Obama Plaza will only serve to create 'fat arses', insists local architect" title="Longford's version of Obama Plaza will only serve to create 'fat arses', insists local architect" data-original="https://www.longfordleader.ie/resizer/81/57/true/1511433263503.jpg--.jpg?1511433265000"  width="81" height="57"></a>
			
			<p class="didascalia">Supermacs founder Pat McDonagh plans to bring a multi-million euro 'Barack Obama' style plaza to Longford town</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310983/longford-s-version-of-obama-plaza-will-only-serve-to-create-fat-arses-insists-local-architect.html">Longford's version of Obama Plaza will only serve to create 'fat arses', insists local architect</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_4b6a0fe1-9c07-405b-b96a-5a5d739ea294"  articleid="311262"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/311262/two-hundred-new-jobs-are-to-be-created-in-longford-town.html"><img class="lazy" alt="Two hundred new jobs are to be created in Longford town" title="Two hundred new jobs are to be created in Longford town" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525342127914.jpg--.jpg?1525342129000"  width="81" height="57"></a>
			
			<p class="didascalia">Deputy Peter Burke speaking at the announcement of two hundred new jobs which are to be created in Longford town at the Avery Dennison Corporation (Finesse Medical).</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/311262/two-hundred-new-jobs-are-to-be-created-in-longford-town.html">Two hundred new jobs are to be created in Longford town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_a8d38c6e-5ab9-4a08-8137-e6574da47f11"  articleid="311283"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/311283/gardai-launch-manhunt-after-armed-raider-holds-up-edgeworthstown-bookies.html"><img class="lazy" alt="Robbery" title="Robbery" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525343936831.jpg--.jpg?1525343938000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; are probing an armed robbery at a bookmakers in Edgeworthstown last night</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/311283/gardai-launch-manhunt-after-armed-raider-holds-up-edgeworthstown-bookies.html">Gardai launch manhunt after armed raider holds up Edgeworthstown bookies</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article " id="box_fe7529f2-3f12-426f-b7f9-b4e7e214605e"  articleid="311393"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/gaelic-games/311393/2018-longford-senior-intermediate-and-junior-football-championship-draws.html"><img class="lazy" alt="Longford Senior Football Championship 2018" title="Longford Senior Football Championship 2018" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525363630188.jpg--.jpg?1525363915000"  width="81" height="57"></a>
			
			<p class="didascalia">David Hanley, on behalf of the Longford SFC sponsors Peter Hanley Motors, presenting the man of the match award in the 2017 final to Rian Brady (Mullinalaghta) with Peter Hanley also in the photo. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/gaelic-games/311393/2018-longford-senior-intermediate-and-junior-football-championship-draws.html">2018 Longford Senior, Intermediate and Junior Football Championship Draws</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_a1932f43-13ca-4cfe-b338-bb25f5638fa0"  articleid="310840"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310840/longford-set-for-further-jobs-boost.html"><img class="lazy" alt="Tool &amp; Plastic Longford" title="Tool &amp; Plastic Longford" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525181858976.jpg--.jpg?1525181859000"  width="81" height="57"></a>
			
			<p class="didascalia">Tool &amp; Plastic Longford</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310840/longford-set-for-further-jobs-boost.html">Longford set for further jobs boost</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_a3bdaa1a-8f5e-43d1-8115-4d62bcb9981d"  articleid="310953"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310953/exclusive-longford-firm-finesse-medical-to-make-significant-jobs-announcement-tomorrow.html"><img class="lazy" alt="Jobs boost" title="Jobs boost" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525250113571.jpg--.jpg?1525250113000"  width="81" height="57"></a>
			
			<p class="didascalia">Finesse Medical is to lift the lid on a major jobs announcement tomorrow morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310953/exclusive-longford-firm-finesse-medical-to-make-significant-jobs-announcement-tomorrow.html">EXCLUSIVE: Longford firm Finesse Medical to make 'significant' jobs announcement tomorrow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_23d7c8ba-2f78-47cd-8813-028449305a51"  articleid="310961"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310961/north-longford-man-knocked-down-by-police-car-in-canada-flown-home.html"><img class="lazy" alt="North Longford man knocked down by police car in Canada flown home" title="North Longford man knocked down by police car in Canada flown home" data-original="https://www.longfordleader.ie/resizer/81/57/true/1522224830771.jpg--.jpg?1522224830000"  width="81" height="57"></a>
			
			<p class="didascalia">North Longford man Brendan Keogh, who was injured after being knocked down by a police car in Canada, has been flown home</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310961/north-longford-man-knocked-down-by-police-car-in-canada-flown-home.html">North Longford man knocked down by police car in Canada flown home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_8b84ee00-0e86-4bad-bf09-8ff6754cb5b9"  articleid="311019"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/311019/uproar-in-longford-over-diy-debris-found-dumped-in-ditch.html"><img class="lazy" alt="Illegal dumping" title="Illegal dumping" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525257722874_1525257738.jpg--.jpg?1525257738000"  width="81" height="57"></a>
			
			<p class="didascalia">Some of the material that was dumped at Ferefad</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/311019/uproar-in-longford-over-diy-debris-found-dumped-in-ditch.html">Uproar in Longford over DIY debris found dumped in ditch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article " id="box_fb348a94-83b6-4d4a-b6b0-1a351d213f09"  articleid="311285"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/311285/deaths-in-longford-thursday-may-3-2018.html"><img class="lazy" alt="Longford Leader death notices" title="Longford Leader death notices" data-original="https://www.longfordleader.ie/resizer/81/57/true/1523270228889.JPG--.JPG?1523270228000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Thursday, May 3, 2018 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/311285/deaths-in-longford-thursday-may-3-2018.html">Deaths in Longford - Thursday, May 3, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_e60ed3f7-8dd5-458a-915c-28c67da62637"  articleid="311004"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/311004/sweet-success-for-longford-firm-at-all-star-business-awards.html"><img class="lazy" alt="SweetPost.com" title="SweetPost.com" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525255820316.jpg--.jpg?1525255822000"  width="81" height="57"></a>
			
			<p class="didascalia">At the Fourth Annual All-Ireland Business Summit in Croke Park were, Master of Ceremonies Gavin Duffy, Inga Pupiniene and Kestutis Pupinis, CEOs, SweetPost.com </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/311004/sweet-success-for-longford-firm-at-all-star-business-awards.html">Sweet success for Longford firm at All-Star Business awards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_fad50c28-62bd-4a57-9dce-1c0ed7c80744"  articleid="310970"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310970/public-consultations-held-over-n55-ballymahon-athlone-route.html"><img class="lazy" alt="N55" title="N55" data-original="https://www.longfordleader.ie/resizer/81/57/true/1525252451048.jpg--.jpg?1525252451000"  width="81" height="57"></a>
			
			<p class="didascalia">The proposed route options for improvement of the N55 between Athlone and Ballymahon</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310970/public-consultations-held-over-n55-ballymahon-athlone-route.html">Public consultations held over N55 Ballymahon-Athlone route</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_6f52b652-5913-49dc-b979-b6d5c2130cf0"  articleid="310835"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/310835/gardai-probe-alleged-assault-on-man-in-longford-town.html"><img class="lazy" alt="Garda&iacute; probe alleged assault on man in Longford town" title="Garda&iacute; probe alleged assault on man in Longford town" data-original="https://www.longfordleader.ie/resizer/81/57/true/1510750949876_1525180947.jpg--.jpg?1525180948000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/310835/gardai-probe-alleged-assault-on-man-in-longford-town.html">Garda&iacute; probe alleged assault on man in Longford town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913609"></div>
<script>ADTECH.enqueueAd(5913609);</script>
<script type="text/javascript">incrementAdvImpression(672);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913645"></div>
<script>ADTECH.enqueueAd(5913645);</script>
<script type="text/javascript">incrementAdvImpression(673);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913650"></div>
<script>ADTECH.enqueueAd(5913650);</script>
<script type="text/javascript">incrementAdvImpression(674);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_d425531a-b7b5-40e5-a016-cbc1cf47a8ea">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=311402" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('9b5ce93a-5335-4633-86c1-c1bd8a6c0c1d');
    $('#4b06a4c7-8cb5-4b50-86c0-bb86df300254').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#4b06a4c7-8cb5-4b50-86c0-bb86df300254 .label_tab_1').bind('click loadFirst',function(){
        $('#4b06a4c7-8cb5-4b50-86c0-bb86df300254 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.9b5ce93a-5335-4633-86c1-c1bd8a6c0c1d').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#4b06a4c7-8cb5-4b50-86c0-bb86df300254 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>