

<!DOCTYPE html>
<html>
    <head>
        <title>Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances - Longford Leader</title>
<meta name="description" content="Environment Minister&nbsp;Eoghan Murphy and Longford County Council are on a major collision course over its attempts to&nbsp;extend the distance in which turbi..." />
<meta name="Keywords" content="Dublin Bay South,Dáil,Cllr Gerry Warnock,Lanesboro,Fianna Fáil,Fine Gael,Cllr Micheal Carrigy,Cllr Seamus Butler,Longford County Council" />
<meta name="news_keywords" content="Dublin Bay South,Dáil,Cllr Gerry Warnock,Lanesboro,Fianna Fáil,Fine Gael,Cllr Micheal Carrigy,Cllr Seamus Butler,Longford County Council" />
<meta name="sections" content="Home,Longford Town,Lanesboro,Ballymahon,North Longford (Colmcille, Dromard, Abbeylara & Mullinalaghta)" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances"      >
<meta property="og:description" content="Environment Minister&nbsp;Eoghan Murphy and Longford County Council are on a major collision course over its attempts to&nbsp;extend the distance in which turbines can be built from residential homes.">
<meta property="og:image" content="http://www.longfordleader.ie/resizer/600/315/true/1507801952168.jpg--wind_turbines.jpg?1507801953000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances">
<meta property="twitter:description" content="Environment Minister&nbsp;Eoghan Murphy and Longford County Council are on a major collision course over its attempts to&nbsp;extend the distance in which turbines can be built from residential homes.">
<meta property="twitter:url" content="http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html">
<meta property="twitter:image" content="http://www.longfordleader.ie/resizer/600/315/true/1507801952168.jpg--wind_turbines.jpg?1507801953000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.longfordleader.ie/resizer/600/315/true/1507801952168.jpg--wind_turbines.jpg?1507801953000" />
<meta itemprop="url" content="http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html" />
<link rel="canonical" href="http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html" /><meta property="datePublished" content="2017-10-12T09:59:14Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html","headline":"Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances","text":"The local authority unanimously approved a move back in May to ensure any future turbines erected in the county must be at least ten times the tip height from residential homes. However, in a circular which was read out at last night's monthly meeting, Mr Murphy has told councils not to change their county development plan until further clarity is given on new wind energy guidelines. Details of the Dublin Bay South TD's intervention was met with much derision from elected members. \"We are stalling our Co Development Plan on a whim,\" said a plainly irritated Cllr Mark Casey. The Lanesboro based councillor, who proposed the original submission to insert the extended wind turbine distances from homes, hit out at the timing of the letter. \"This is an ill thought out document and it will never go through the Dáil,\" he told a hushed council chamber. Cllr Gerry Warnock was quick to endorse those calls, saying the move was an attempt to stymie the influence of locally elected politicians. \"Back a number of months ago, we (councillors) made a reserved decision to make sure all wind turbines would be at least ten times the distance from a house,\" he said. \"It is our democratic right as elected councillors and the very foundation of local democracy and it's on that basis that I believe we should proceed.\" Both Fianna Fáil group leader Cllr Seamus Butler and his Fine Gael counterpart Cllr Micheal Carrigy agreed with those calls. The latter did nonetheless raise the prospect of seeking independent legal advice on the issue, suggestions which drew a hostile response from Cllr Casey. \"Your muddying the waters Micheal, that's what you are doing,\" shouted Cllr Casey. In response, Cllr Carrigy insisted he was not attempting \"to hedge\" the affair by saying the Council needed to ensure its legal standing was above board. \"We (Fine Gael) are standing by what we decided,\" he said. \"But we are going down a road where I don't even know where we are going and I feel I need to get legal advice as a member of Longford County Council.\" In light of the comments, Longford County Council chief executive Paddy Mahon said given the circumstances he and his executive now faced, his only option was to obtain legal advice on the matter. \"We (executive) are faced with two separate directions,\" he told councillors. \"I take a direction from the minister as seriously as I take a direction from yourselves and I am forced with a situation now of having to take advice on behalf of the executive.\" On foot of the outcome of that advice, a special meeting to discuss its ramifications has been pencilled in over the next two weeks. YOU MAY ALSO BE INTERESTED IN READING: Longford wind saga takes fresh twist","keywords":"Dublin Bay South,Dáil,Cllr Gerry Warnock,Lanesboro,Fianna Fáil,Fine Gael,Cllr Micheal Carrigy,Cllr Seamus Butler,Longford County Council","articleSection":"Home","image":{"contentUrl":"http://www.longfordleader.ie/resizer/-1/-1/true/1507801952168.jpg--.jpg?1507801953000","url":"http://www.longfordleader.ie/resizer/-1/-1/true/1507801952168.jpg--.jpg?1507801953000","@type":"ImageObject"},"description":"<p>Environment Minister&nbsp;Eoghan Murphy and Longford County Council are on a major collision course over its attempts to&nbsp;extend the distance in which turbines can be built from residential homes.</p>","author":{"@type":"Person","name":"Liam Cosgrove"},"dateCreated":"2017-10-12T09:58:19Z","dateModified":"2017-10-12T09:58:19Z","datePublished":"2017-10-12T09:59:14Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.longfordleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.longfordleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 94;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-10-12 11:59';
virtualcmsPageInfo.article.author = 'Liam Cosgrove';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=275623&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=275623&amp=false';
    </script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.longfordleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.longfordleader.ie/css/style_site_12.css?v=1490888714000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913608"></div>
<script>ADTECH.enqueueAd(5913608);</script>
<script type="text/javascript">incrementAdvImpression(662);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913621"></div>
<script>ADTECH.enqueueAd(5913621);</script>
<script type="text/javascript">incrementAdvImpression(661);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913566"></div>
<script>ADTECH.enqueueAd(5913566);</script>
<script type="text/javascript">incrementAdvImpression(663);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">12/10/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="f16aea1f-fc84-424e-8b6d-3b345b02c866"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"275623","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=12',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#f16aea1f-fc84-424e-8b6d-3b345b02c866').html(data);
                $('#f16aea1f-fc84-424e-8b6d-3b345b02c866 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca7f7b47c3-667a-4cf8-a79b-7beec304d096" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca7f7b47c3-667a-4cf8-a79b-7beec304d096 input[name="q"]').example('|');
      
      $('#cerca7f7b47c3-667a-4cf8-a79b-7beec304d096 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca7f7b47c3-667a-4cf8-a79b-7beec304d096 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_61e90e03-57a0-4219-bd9c-4b9827b0fa06">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_94 home">
                                <a href="http://www.longfordleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Courts could decide outcome of stand-off between Minister and local councillors, meeting is told </h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Liam Cosgrove" src="resizer/45/45/true/1507798282146.jpg--.jpg?1507798285000" alt="Liam Cosgrove" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Liam Cosgrove</p></div><p itemprop="datePublished" class="data_articolo data">12 Oct 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">liam.cosgrove@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 1eb11c6b-9add-4cad-8623-0645ed88448c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html" data-text="Longford councillors at loggerheads with Environment Minister over attempts to extend wind turbine distances" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_5b44c604-169d-40b2-81d7-69c521a85a76">                
            <meta itemprop="thumbnailUrl" content="http://www.longfordleader.ie/resizer/750/563/true/1507801952168.jpg--wind_turbines.jpg?1507801953000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Wind turbines" src="resizer/750/563/true/1507801952168.jpg--wind_turbines.jpg?1507801953000" alt="Wind turbines" height="563" width="750" />
                        <p class="didascalia">Longford County Council chiefs are to seek legal advice over its attempts to alter its Co Development Plan to extend the setback distance of wind turbines from residential homes</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 275623 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>Environment Minister&nbsp;Eoghan Murphy and Longford County Council are on a major collision course over its attempts to&nbsp;extend the distance in which turbines can be built from residential homes.</p></div>
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The local authority unanimously approved a move back in May to ensure any future turbines erected in the county must be at least ten times the tip height from residential homes.</p> 
<p>However, in a circular which was read out at last night's monthly meeting, Mr Murphy has told councils not to change their county development plan until further clarity is given on new wind energy guidelines.</p> 
<p>Details of the <a href="Dublin Bay South" target="_blank">Dublin Bay South</a> TD's intervention was met with much derision from elected members.</p> 
<p>&quot;We are stalling our Co Development Plan on a whim,&quot; said a plainly irritated Cllr Mark Casey.</p> 
<p>The <a href="Lanesboro" target="_blank">Lanesboro</a> based councillor, who proposed the original submission to insert the extended wind turbine distances from homes, hit out at the timing of the letter.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913587"></div> 
 <script>ADTECH.enqueueAd(5913587);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(666);</script> 
<p>&quot;This is an ill thought out document and it will never go through the <a href="D&aacute;il" target="_blank">D&aacute;il</a>,&quot; he told a hushed council chamber.</p> 
<p><a href="Cllr Gerry Warnock" target="_blank">Cllr Gerry Warnock</a> was quick to endorse those calls, saying the move was an attempt to stymie the influence of locally elected politicians.</p> 
<p>&quot;Back a number of months ago, we (councillors) made a reserved decision to make sure all wind turbines would be at least ten times the distance from a house,&quot; he said.</p> 
<p>&quot;It is our democratic right as elected councillors and the very foundation of local democracy and it's on that basis that I believe we should proceed.&quot;</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913623"></div> 
 <script>ADTECH.enqueueAd(5913623);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(667);</script> 
<p>Both <a href="Fianna F&aacute;il" target="_blank">Fianna F&aacute;il</a> group leader <a href="Cllr Seamus Butler" target="_blank">Cllr Seamus Butler</a> and his <a href="Fine Gael" target="_blank">Fine Gael</a> counterpart <a href="Cllr Micheal Carrigy" target="_blank">Cllr Micheal Carrigy</a> agreed with those calls.</p> 
<p>The latter did nonetheless raise the prospect of seeking independent legal advice on the issue, suggestions which drew a hostile response from Cllr Casey.</p> 
<p>&quot;Your muddying the waters Micheal, that's what you are doing,&quot; shouted Cllr Casey.</p> 
<p>In response, Cllr Carrigy insisted he was not attempting &quot;to hedge&quot; the affair by saying the Council needed to ensure its legal standing was above board.</p> 
<p>&quot;We (Fine Gael) are standing by what we decided,&quot; he said.</p> 
<p>&quot;But we are going down a road where I don't even know where we are going and I feel I need to get legal advice as a member of <a href="Longford County Council" target="_blank">Longford County Council</a>.&quot;</p> 
<p>In light of the comments, Longford County Council chief executive Paddy Mahon said given the circumstances he and his executive now faced, his only option was to obtain legal advice on the matter.</p> 
<p>&quot;We (executive) are faced with two separate directions,&quot; he told councillors.</p> 
<p>&quot;I take a direction from the minister as seriously as I take a direction from yourselves and I am forced with a situation now of having to take advice on behalf of the executive.&quot;</p> 
<p>On foot of the outcome of that advice, a special meeting to discuss its ramifications has been pencilled in over the next two weeks.</p> 
<p>YOU MAY ALSO BE INTERESTED IN READING:</p> 
<p><a href="news/home/250112/longford-wind-farm-saga-takes-fresh-twist.html" target="_blank">Longford wind saga takes fresh twist</a></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Dublin Bay South">Dublin Bay South</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=D&aacute;il">D&aacute;il</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Cllr Gerry Warnock">Cllr Gerry Warnock</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Lanesboro">Lanesboro</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Fianna F&aacute;il">Fianna F&aacute;il</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Fine Gael">Fine Gael</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Cllr Micheal Carrigy">Cllr Micheal Carrigy</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Cllr Seamus Butler">Cllr Seamus Butler</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford County Council">Longford County Council</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="275623" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.longfordleader.ie/news/home/275623/longford-councillors-at-loggerheads-with-environment-minister-over-attempts-to-extend-wind-turbine-distances.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7aa99da7-3c0e-4b85-8d3f-f1d8809b0d43\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/275440/longford-libraries-to-open-doors-to-children-s-book-festival.html\"><img alt=\"Children's Book Festival\" title=\"Children's Book Festival\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1507715900307.jpg--.jpg?1507715905000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/275440/longford-libraries-to-open-doors-to-children-s-book-festival.html\">Longford libraries to open doors to Children's Book Festival<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/275427/longford-s-positive-ageing-week-proves-a-huge-success.html\"><img alt=\"Longford's Positive Ageing Week proves a huge success\" title=\"Longford's Positive Ageing Week proves a huge success\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1507714853422.jpg--.jpg?1507714858000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/275427/longford-s-positive-ageing-week-proves-a-huge-success.html\">Longford's Positive Ageing Week proves a huge success<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/275416/longford-co-councillor-micheal-carrigy-eyes-town-bus-link-plan.html\"><img alt=\"Longford Co Councillor Micheal Carrigy eyes Town Bus Link plan\" title=\"Longford Co Councillor Micheal Carrigy eyes Town Bus Link plan\" src=\"http://www.longfordleader.ie/resizer/340/191/true/imported_images/0814faedbc9886a20e12b86564d12922.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/275416/longford-co-councillor-micheal-carrigy-eyes-town-bus-link-plan.html\">Longford Co Councillor Micheal Carrigy eyes Town Bus Link plan<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/275396/longford-farmer-lucky-to-be-alive-after-freak-farm-accident.html\"><img alt=\"Longford farmer 'lucky to be alive' after freak farm accident\" title=\"Longford farmer 'lucky to be alive' after freak farm accident\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1507292134661.jpg--.jpg?1507292134000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/275396/longford-farmer-lucky-to-be-alive-after-freak-farm-accident.html\">Longford farmer 'lucky to be alive' after freak farm accident<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7aa99da7-3c0e-4b85-8d3f-f1d8809b0d43').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913637"></div>
<script>ADTECH.enqueueAd(5913637);</script>
<script type="text/javascript">incrementAdvImpression(664);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2017/20171013longfordleader/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.longfordleader.ie/iconic/fpext.jsp?h=360&e=20171013longfordleader" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="e49555fd-3207-4108-a93c-a842b67d2baf"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_b1333ccb-5b26-431d-8dba-b3c86fe79e7c"  articleid="275403"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/275403/uproar-over-discovery-of-dead-rats-on-co-longford-school-pathway.html"><img class="lazy" alt="Edgeworthstown walkway" title="Edgeworthstown walkway" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507711809054.jpg--.jpg?1507711815000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Paul Ross is joined by local parents and children along the popular walking route in Edgeworthstown this week</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/275403/uproar-over-discovery-of-dead-rats-on-co-longford-school-pathway.html">Uproar over discovery of dead rats on Co Longford school pathway</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_9ea65ae5-66b9-43f2-ad74-2156bdf3ee50"  articleid="275396"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/275396/longford-farmer-lucky-to-be-alive-after-freak-farm-accident.html"><img class="lazy" alt="Longford farmer 'lucky to be alive' after freak farm accident" title="Longford farmer 'lucky to be alive' after freak farm accident" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507292134661.jpg--.jpg?1507292134000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford FF Comhairle D&aacute;il Ceantair Chairman Pat Donnelly has told of how a freak farm accident at his Co Longford home last week almost killed him</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/275396/longford-farmer-lucky-to-be-alive-after-freak-farm-accident.html">Longford farmer 'lucky to be alive' after freak farm accident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_e53de35e-98cc-400c-b413-ceb0853dd605"  articleid="274272"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/274272/breaking-ireland-s-biggest-construction-firm-wins-tender-to-build-up-to-500-lodges-at-center-parcs-longford-forest.html"><img class="lazy" alt="BREAKING: Ireland's biggest construction firm wins tender to build up to 500 lodges at Center Parcs Longford Forest" title="BREAKING: Ireland's biggest construction firm wins tender to build up to 500 lodges at Center Parcs Longford Forest" data-original="http://www.longfordleader.ie/resizer/81/57/true/imported_images/10264a9bbe899fc7fae04480079b411c.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">An artist's impression of the Subtropical Swimming Paradise, viewed across the lake, at the &#65533;233m 'Center Parcs Longford Forest' development near Ballymahon. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/274272/breaking-ireland-s-biggest-construction-firm-wins-tender-to-build-up-to-500-lodges-at-center-parcs-longford-forest.html">Ireland's biggest construction firm wins tender to build up to 500 lodges at Center Parcs Longford Forest</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_home vc_macro_section_longfordleader home gallery cms_article " id="box_fea63af7-5450-4e0b-b0e7-810a0edd3df5"  articleid="275351"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/gallery/home/275351/longford-s-viewmount-house-named-irish-hotel-of-the-year-at-cesar-awards-in-london.html"><img class="lazy" alt="Longford's Viewmount House  named Irish Hotel of the Year at  C&eacute;sar Awards in London" title="Longford's Viewmount House  named Irish Hotel of the Year at  C&eacute;sar Awards in London" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507649546417.jpg--.jpg?1507649547000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/gallery/home/275351/longford-s-viewmount-house-named-irish-hotel-of-the-year-at-cesar-awards-in-london.html">Longford's Viewmount House named Irish Hotel of the Year at C&eacute;sar Awards in London</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_b5f37cf1-33c1-4855-9009-d26200b86dd2"  articleid="275413"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/275413/longford-man-honoured-by-dalai-lama-in-derry.html"><img class="lazy" alt="Joe Murray" title="Joe Murray" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507713198368.jpg--.jpg?1507713198000"  width="81" height="57"></a>
			
			<p class="didascalia">Richard Moore, the Dalai Lama and Joe Murray at a recent awards ceremony in Derry</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/275413/longford-man-honoured-by-dalai-lama-in-derry.html">Longford man honoured by Dalai Lama in Derry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_35c7b727-e79c-443a-ad3c-cf9cf3adac8f"  articleid="274329"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/274329/longford-man-too-full-of-chicken-to-give-statement.html"><img class="lazy" alt="Longford Courthouse" title="Longford Courthouse" data-original="http://www.longfordleader.ie/resizer/81/57/true/imported_images/cb80e0e77248c95400ce4edc6b807ff3.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Longford Courthouse</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/274329/longford-man-too-full-of-chicken-to-give-statement.html">Longford man 'too full of chicken' to give statement</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_home vc_macro_section_longfordleader home gallery cms_article " id="box_ed7cd358-9a88-4462-800e-fa40a949c6f8"  articleid="275076"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/gallery/home/275076/pictures-third-darren-mcglynn-memorial-tractor-run-in-aid-of-sick-children-fund.html"><img class="lazy" alt="Pictures:  Third Darren McGlynn Memorial Tractor Run in aid of 'Sick Children Fund'" title="Pictures:  Third Darren McGlynn Memorial Tractor Run in aid of 'Sick Children Fund'" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507548379538.jpg--.jpg?1507548380000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/gallery/home/275076/pictures-third-darren-mcglynn-memorial-tractor-run-in-aid-of-sick-children-fund.html">Pictures: Third Darren McGlynn Memorial Tractor Run in aid of 'Sick Children Fund'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_home vc_macro_section_longfordleader home gallery cms_article " id="box_9bbab02b-6b06-4c44-a6b2-0fc11c30738d"  articleid="275418"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/gallery/home/275418/brave-giant-to-release-new-single-way-to-love-this-month.html"><img class="lazy" alt="Brave Giant to release new single 'Way to Love' this month " title="Brave Giant to release new single 'Way to Love' this month " data-original="http://www.longfordleader.ie/resizer/81/57/true/1507713300739.jpg--.jpg?1507713301000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/gallery/home/275418/brave-giant-to-release-new-single-way-to-love-this-month.html">Brave Giant to release new single 'Way to Love' this month</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article " id="box_886bf926-eb98-4820-aa36-a1c17ead09ac"  articleid="275230"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/deaths/275230/deaths-in-longford-tuesday-october-10-2017.html"><img class="lazy" alt="Longford Leader death notices" title="Longford Leader death notices" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507629421098.JPG--.JPG?1507629421000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Tuesday, October 10, 2017</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/deaths/275230/deaths-in-longford-tuesday-october-10-2017.html">Deaths in Longford - Tuesday, October 10, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_e8c3500e-1096-4085-998e-142542913a56"  articleid="275421"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/275421/longford-man-pleads-guilty-to-defilement-of-child.html"><img class="lazy" alt="Central Criminal Court" title="Central Criminal Court" data-original="http://www.longfordleader.ie/resizer/81/57/true/1490365554009.jpg--.jpg?1490365555000"  width="81" height="57"></a>
			
			<p class="didascalia">A Longford man pleaded guilty last week to defilement of a child at Dublin's Central Criminal Court</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/275421/longford-man-pleads-guilty-to-defilement-of-child.html">Longford man pleads guilty to defilement of child</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_3db52213-7508-49df-97ca-df247ad22097"  articleid="275304"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/275304/what-s-in-budget-2018-for-longford-people.html"><img class="lazy" alt="What's in Budget 2018 for Longford people?" title="What's in Budget 2018 for Longford people?" data-original="http://www.longfordleader.ie/resizer/81/57/true/1507645162399.jpg--.jpg?1507645162000"  width="81" height="57"></a>
			
			<p class="didascalia">Budget 2018 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/275304/what-s-in-budget-2018-for-longford-people.html">What's in Budget 2018 for Longford people?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_3bb3f0b4-9c0c-49f4-8fab-aae245a2bbd9"  articleid="274711"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/274711/longford-fianna-fail-chief-airlifted-to-hospital-after-farm-accident-at-home.html"><img class="lazy" alt="Longford farmer Pat Donnelly airlifted to hospital after freak accident at home " title="Longford farmer Pat Donnelly airlifted to hospital after freak accident at home " data-original="http://www.longfordleader.ie/resizer/81/57/true/1507292404151.jpg--.jpg?1507292404000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford Comhairle D&aacute;il Ceantair Chairman Pat Donnelly is recuperating in hospital this afternoon following a farm related accident at his home in Ballinamuck last night</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/274711/longford-fianna-fail-chief-airlifted-to-hospital-after-farm-accident-at-home.html">Longford farmer Pat Donnelly airlifted to hospital after freak accident at home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913641"></div>
<script>ADTECH.enqueueAd(5913641);</script>
<script type="text/javascript">incrementAdvImpression(665);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913587"></div>
<script>ADTECH.enqueueAd(5913587);</script>
<script type="text/javascript">incrementAdvImpression(666);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913623"></div>
<script>ADTECH.enqueueAd(5913623);</script>
<script type="text/javascript">incrementAdvImpression(667);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_45481cba-ae1f-4616-9ad3-81e1e80c2abd">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="http://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=275623" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('cb165fc8-25b3-4404-bafd-4840db3bfbde');
    $('#e49555fd-3207-4108-a93c-a842b67d2baf').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#e49555fd-3207-4108-a93c-a842b67d2baf .label_tab_1').bind('click loadFirst',function(){
        $('#e49555fd-3207-4108-a93c-a842b67d2baf .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.cb165fc8-25b3-4404-bafd-4840db3bfbde').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#e49555fd-3207-4108-a93c-a842b67d2baf p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>