

<!DOCTYPE html>
<html>
    <head>
        <title>Here's the list of all the new shows and movies arriving to Netflix for Easter and April - Longford Leader</title>
<meta name="description" content="It's set to be a second Easter spent in lockdown for the Irish public, but not to fear, there's plenty of new additions coming to streaming giant Netflix's cata..." />
<meta name="Keywords" content="What's On,New on Netflix,Easter,CC1" />
<meta name="news_keywords" content="What's On,New on Netflix,Easter,CC1" />
<meta name="sections" content="News,Features,What's On" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Here's the list of all the new shows and movies arriving to Netflix for Easter and April"      >
<meta property="og:description" content="It's set to be a second Easter spent in lockdown for the Irish public, but not to fear, there's plenty of new additions coming to streaming giant Netflix's catalogue in time for Easter and across the month of April. Check out the full list of titles below: NETFLIX ORIGINAL TV Prank Encounters: Seaso...">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1617287652332.jpg--here_s_the_list_of_all_the_new_shows_and_movies_arriving_to_netflix_for_easter_and_april.jpg?1617287652000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Here's the list of all the new shows and movies arriving to Netflix for Easter and April">
<meta property="twitter:description" content="It's set to be a second Easter spent in lockdown for the Irish public, but not to fear, there's plenty of new additions coming to streaming giant Netflix's catalogue in time for Easter and across the ...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1617287652332.jpg--here_s_the_list_of_all_the_new_shows_and_movies_arriving_to_netflix_for_easter_and_april.jpg?1617287652000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1617287652332.jpg--here_s_the_list_of_all_the_new_shows_and_movies_arriving_to_netflix_for_easter_and_april.jpg?1617287652000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html" /><meta property="articleID" content="621812">
    <meta property="datePublished" content="2021-04-02T09:00:1Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 136;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Here\'s the list of all the new shows and movies arriving to Netflix for Easter and April';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-04-02 11:00';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/longfordleader', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>


<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=621812&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=621812&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1603881515000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">02/04/2021 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="9ea4e734-20be-41a1-9aaf-b9d2143e8483"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"621812","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#9ea4e734-20be-41a1-9aaf-b9d2143e8483').html(data);
            $('#9ea4e734-20be-41a1-9aaf-b9d2143e8483 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca48fe9093-903c-44a4-8d24-da37fc6e4d15" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca48fe9093-903c-44a4-8d24-da37fc6e4d15 input[name="q"]').example('|');
      
      $('#cerca48fe9093-903c-44a4-8d24-da37fc6e4d15 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca48fe9093-903c-44a4-8d24-da37fc6e4d15 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1609945231000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_ac768040-c96d-4fcb-bbdd-df358a58b322">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="national sezione_373 sezione">
<a  href="https://www.longfordleader.ie/section/373/national"  ><span>National</span></a>
</li>
<li class="coronavirus sezione_1102 sezione">
<a  href="https://www.longfordleader.ie/section/1102/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="-keeplongfordinbusiness sezione_1169 sezione">
<a  href="https://www.longfordleader.ie/section/1169/keeplongfordinbusiness"  ><span>#KeepLongfordInBusiness</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="epaper sezione_1176 404">
<a rel="nofollow" href="https://epaper.longfordleader.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1080 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/1080/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_136 news">
                                <a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Here's the list of all the new shows and movies arriving to Netflix for Easter and April</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Reporter" src="images/foto_user.png" alt="Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">2 Apr 2021</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw f2938ea4-041b-4663-88ac-73e1718e9408">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html" data-text="Here's the list of all the new shows and movies arriving to Netflix for Easter and April" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_611fefe4-d98f-4763-9422-3c41671552fb">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1617287652332.jpg--here_s_the_list_of_all_the_new_shows_and_movies_arriving_to_netflix_for_easter_and_april.jpg?1617287652000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Here's the list of all the new shows and movies arriving to Netflix for Easter and April" src="resizer/750/563/true/1617287652332.jpg--here_s_the_list_of_all_the_new_shows_and_movies_arriving_to_netflix_for_easter_and_april.jpg?1617287652000" alt="Here's the list of all the new shows and movies arriving to Netflix for Easter and April" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 621812 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>It's set to be a second Easter spent in lockdown for the Irish public, but not to fear, there's plenty of new additions coming to streaming giant Netflix's catalogue in time for Easter and across the month of April.</p> 
<p>Check out the full list of titles below:</p> 
<p><span style="text-decoration: underline; color: #ff0000;"><strong>NETFLIX ORIGINAL TV</strong></span></p> 
<p><strong>Prank Encounters: Season 2 &nbsp; 01/04/2021&nbsp;&nbsp;</strong></p> 
<p>Hosted by Gaten Matarazzo (Stranger Things), each episode of this terrifying and hilarious prank show takes two complete strangers on the surprise ride of a lifetime. It's business as usual until their paths collide and their one-day assignments turn into supernatural surprises. Where fear meets funny, Prank Encounters is the most elaborate hidden camera prank show ever devised.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><strong>Snabba Cash&nbsp; 07/04/2021&nbsp;&nbsp;</strong></p> 
<p>The Swedish language reboot sets in Stockholm ten years after the events depicted in the film trilogy. In the centre of the story is Leya, a young single mom trying to make it within the start-up scene. It is a buzzing environment where the craving for status and money is stronger than ever and Leya is determined to make it, no matter what. The entrepreneurial jet set as well as the criminal world is more brutal, chaotic and ruthless than ever. When these two worlds collide, loyalty, friendships and business partners will all be tested in the never-ending quest for easy money.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p><strong>The Wedding Coach&nbsp; 07/04/2021&nbsp;&nbsp;</strong></p> 
<p>Bridesmaids and in-laws and mason jars, oh my! Weddings are a beautiful cause for celebration, but despite what the bridal magazines say, planning one is far from a party. After barely making it down the aisle of her own wedding, comedian Jamie Lee is on a hilarious, heart-warming mission to help couples survive the stressful, and sometimes ridiculous, expectations of “Big Bridal.”&nbsp;</p> 
<p>With a different comedian “plus one” by her side each episode, Jamie intervenes before and on the wedding day, serving up her refreshing, real-talk perspective on the Bridal Industry, squashing the couple’s drama to help them focus on the big picture.</p> 
<p><strong>The Big Day: Collection 2&nbsp; 07/04/2021&nbsp;&nbsp;</strong></p> 
<p>Time-honoured customs marry with contemporary values — and of course, couture outfits — in this celebration of six more larger-than-life Indian weddings.</p> 
<p><strong>Dad Stop Embarrassing Me! &nbsp; 14/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>Brian Dixon (Jamie Foxx), successful business owner and bachelor, just became a full-time father to his teenage daughter Sasha (Kyla-Drew). Determined to be the best father he can be, Brian’s going to need all the help he can get from his dad (David Alan Grier) and sister (Porscha Coleman) — and Sasha’s going to need all the help she can get learning how to deal with her new, lovingly chaotic.</p> 
<p><strong>The Circle: Season 2&nbsp; 14/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>Ready for more strategic shenanigans? A new cast of allies, enemies and not-so-subtle catfish connect and compete for a major cash prize.</p> 
<p><strong>Why Are You Like This&nbsp; 16/04/2021&nbsp;</strong></p> 
<p>Three best friends negotiate work, fun, identity politics, hookups and wild nights out in this razor-sharp satire of millennial life in Melbourne.</p> 
<p><strong>Luis Miguel - The Series: Season 2&nbsp; 18/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>As his career skyrockets, Luis Miguel struggles with his family life amidst a string of betrayals, heartbreaking revelations and a crushing loss.</p> 
<p><strong>Zero&nbsp; 21/04/2021&nbsp;&nbsp;</strong></p> 
<p>A shy teen with the extraordinary power to turn invisible joins the fight to defend his poor neighbourhood despite wanting to escape to pursue his dream.</p> 
<p><strong>Shadow and Bone&nbsp; 23/04/2021&nbsp;&nbsp;</strong></p> 
<p>Based on Leigh Bardugo's worldwide bestselling Grishaverse novels, Shadow and Bone finds us in a war-torn world where lowly soldier and orphan Alina Starkov has just unleashed an extraordinary power that could be the key to setting her country free. With the monstrous threat of the Shadow Fold looming, Alina is torn from everything she knows to train as part of an elite army of magical soldiers known as Grisha.&nbsp;</p> 
<p>But as she struggles to hone her power, she finds that allies and enemies can be one and the same and that nothing in this lavish world is what it seems. There are dangerous forces at play, including a crew of charismatic criminals, and it will take more than magic to survive.</p> 
<p><strong>Sexify &nbsp; 28/04/2021&nbsp;&nbsp;</strong></p> 
<p>While working to create a sex app, a young woman and her friends set out to explore the world of intimacy and learn about themselves in the process.</p> 
<p><strong>Fatma&nbsp; 27/04/2021&nbsp;&nbsp;</strong></p> 
<p>Fatma (35), an ordinary cleaning lady, commits an unexpected murder while searching for her missing husband, Zafer, who was just released from jail. Zafer’s dodgy underground associates soon find out what she did, and the only way for her to survive in this man’s world is to continue killing. She gets away with it too - since no one takes her to be more than an ordinary cleaner, she becomes an invisible killer. In the end, murder becomes a release for the years of struggle and grief that she had repressed, and a new part of her identity she must confront.</p> 
<p><strong>The Unremarkable Juanquini: Season 2&nbsp; 30/04/2021&nbsp;&nbsp;</strong></p> 
<p>The Morales and the Orduz families are in a sticky situation under the same roof. But Captain Gonz&aacute;lez is on to them, no matter where they hide.</p> 
<p><strong>The Innocent&nbsp; 30/04/2021&nbsp;&nbsp;</strong></p> 
<p>An accidental killing leads a man down a dark hole of intrigue and murder. Just as he finds love and freedom, one phone call brings back the nightmare.</p> 
<p><strong>Pet Stars&nbsp; 30/04/2021&nbsp;&nbsp;</strong></p> 
<p>Follow talent management agency Pets on Q as they work with the biggest animal influencers on social media in this reality series.</p> 
<p><span style="text-decoration: underline; color: #ff0000;"><strong>NETFLIX ORIGINAL FILM</strong></span></p> 
<p><strong>Tersanjung the Movie&nbsp; &nbsp; 01/04/2021&nbsp;&nbsp;</strong></p> 
<p>After growing up in a tumultuous household, Yura finds herself in a love triangle with two close friends as she faces a personal and financial crisis.</p> 
<p><strong>Just Say Yes &nbsp; 02/04/2021&nbsp;&nbsp;</strong></p> 
<p>Incurable romantic Lotte finds her life upended when her plans for a picture-perfect wedding unravel — just as her self-absorbed sister gets engaged.</p> 
<p><strong>Concrete Cowboy&nbsp; 02/04/2021&nbsp;&nbsp;</strong></p> 
<p>When fifteen year-old Cole (Caleb McLaughlin) is expelled from school in Detroit, he is sent to North Philadelphia to live with Harp (Idris Elba), his estranged father. Harp finds solace in rehabilitating horses for inner city cowboys at the Fletcher Street Stables, a real-life black urban horsemanship community that has provided a safe haven for the neighborhood residents for more than 100 years.&nbsp;</p> 
<p>Torn between his growing respect for his father's community and his reemerging friendship with troubled cousin Smush (Jharrel Jerome), Cole begins to reprioritize his life as the stables themselves are threatened by encroaching gentrification. Based on the novel &quot;Ghetto Cowboy&quot; by G. Neri, Concrete Cowboy is directed by first-time feature filmmaker Ricky Staub. Byron Bowers, Lorraine Toussaint, Cliff &quot;Method Man&quot; Smith and members of the Fletcher Street Stables also co-star in this moving father-son drama about a teen caught between a life of crime and his estranged father’s vibrant urban-cowboy subculture.</p> 
<p><strong>Have You Ever Seen Fireflies? &nbsp; 09/04/2021&nbsp;&nbsp;</strong></p> 
<p>The modern adaptation of the award-winning play from 1999, after 18 years we see this great play turned into a much-anticipated feature film. This is the story of Gulseren who was born in Istanbul in 1948 with a meticulous intelligence. Set in the backdrop of the up and down changes of the society she lives in, the film follows the genius G&uuml;lseren as she and her family try to keep up with an ever-changing environment and their struggles amongst the journey.&nbsp;</p> 
<p><strong>Thunder Force&nbsp; 09/04/2021&nbsp;&nbsp;</strong></p> 
<p>In a world where supervillains are commonplace, two estranged childhood best friends Lydia (Melissa McCarthy) and Emily (Octavia Spencer) reunite after Emily devises a treatment that gives them the powers to protect their city. While the pair have wildly different personalities — Lydia is a free spirit who leaps without looking and Emily is a meticulous scientist—their lifelong bond of friendship sees them through their adventures. With help from Emily’s daughter Tracy (Taylor Mosby), the two are ready to do battle with the evil “Miscreants” including “The Crab” (Jason Bateman), “Laser” (Pom Klementieff), and their leader “The King” (Bobby Cannavale). Newly super, almost heroes.&nbsp;</p> 
<p><strong>Night in Paradise&nbsp; 09/04/2021&nbsp;&nbsp;</strong></p> 
<p>Hiding out in Jeju Island following a brutal tragedy, a wronged mobster with a target on his back connects with a woman who has her own demons.</p> 
<p><strong>Sky High &nbsp; 02/04/2021&nbsp;&nbsp;</strong></p> 
<p>After falling for Estrella, &Aacute;ngel, a mechanic from the Madrid suburbs, dives into a world of heists and becomes the target of a relentless detective.</p> 
<p><strong>New Gods: Nezha Reborn &nbsp; 12/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>While living as an ordinary deliveryman and motor racing fan, Ne Zha encounters old nemeses and must rediscover his powers to protect his loved ones.</p> 
<p><strong>The Soul &nbsp; 14/04/2021&nbsp;</strong></p> 
<p>While investigating the death of a businessman, a prosecutor and his wife uncover occult secrets as they face their own life-and-death dilemma.</p> 
<p><strong>Ride or Die&nbsp; 15/04/2021&nbsp;&nbsp;</strong></p> 
<p>Rei helps the woman she’s been in love with for years escape her abusive husband. While on the run, their feelings for each other catch fire.</p> 
<p><strong>Love and Monsters &nbsp; 14/04/2021&nbsp;&nbsp;</strong></p> 
<p>Seven years after he survived the monster apocalypse, lovably hapless Joel leaves his cozy underground bunker behind on a quest to reunite with his ex.</p> 
<p><strong>Ajeeb Daastaans &nbsp; 16/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>Four shorts explore the surprising ways in which unexpected catalysts inflame the uncomfortable emotions simmering under fractured relationships.</p> 
<p><strong>Tell Me When&nbsp; 23/04/2021&nbsp;&nbsp;</strong></p> 
<p>Workaholic Will puts his humdrum life in LA on hold to fulfill his grandpa's last wish: visiting Mexico City's most iconic sights and falling in love.</p> 
<p><strong>Stowaway &nbsp; 22/04/2021&nbsp;&nbsp;</strong></p> 
<p>On a mission headed to Mars, an unintended stowaway accidentally causes severe damage to the spaceship’s life support systems. Facing dwindling resources and a potentially fatal outcome, the crew is forced to make an impossible decision. Directed by Joe Penna and starring Anna Kendrick, Daniel Dae Kim, Shamier Anderson and Toni Collette.&nbsp;</p> 
<p><strong>The Disciple &nbsp; (Coming Soon)&nbsp;&nbsp;&nbsp;</strong></p> 
<p>Self-doubt, sacrifice and struggle converge into an existential crisis for a devoted classical vocalist as the mastery he strives for remains elusive.</p> 
<p><strong>And Tomorrow the Entire World &nbsp; 30/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>A law student joins an anti-fascist group and finds herself sucked into increasingly dangerous situations and drawn more and more to violence.</p> 
<p><strong>Things Heard &amp; Seen &nbsp; 29/04/2021&nbsp;&nbsp;</strong></p> 
<p>A Manhattan couple moves to a historic hamlet in the Hudson Valley and come to discover that their marriage has a sinister darkness, one that rivals their new home’s history. Based on the acclaimed novel by Elizabeth Brundage.</p> 
<p><span style="text-decoration: underline; color: #ff0000;"><strong>NETFLIX ORIGINAL DOCUMENTARIES</strong></span></p> 
<p><strong>Magical Andes: Season 2 &nbsp; 01/04/2021&nbsp;&nbsp;</strong></p> 
<p>Crossing and uniting seven countries in South America, the Andes always have another landscape, adventure and story to tell. Discover them all.</p> 
<p><strong>Worn Stories &nbsp; 01/04/2021&nbsp;</strong></p> 
<p>Worn Stories opens the closets of a diverse group of people to reveal a treasure-trove of tales about the meaning behind articles of clothing. Be it a pair of boots symbolizing survival, a dress that’s come to stand for recovery, or a uniform that reaffirms an identity, the series illuminates the lives of the wearers through stories about cherished articles of clothing.&nbsp;</p> 
<p>By turns funny, tragic, poignant, and celebratory, each episode is organized by theme and features a mix of interviews from cultural figures and talented storytellers. Animated sequences and archival footage help bring these touching yarns to life. Worn Stories is a Netflix Original Documentary Series in association with Emily Spivack, Jenji Kohan, Tremolo Productions and Tilted Productions.</p> 
<p><strong>Dolly Parton: A MusiCares Tribute &nbsp; 07/04/2021&nbsp;&nbsp;</strong></p> 
<p>In a star-studded evening of music and memories, a community of iconic performers honor Dolly Parton as the MusiCares Person of the Year.</p> 
<p><strong>This Is A Robbery: The World's Biggest Art Heist&nbsp; 07/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>In 1990, two men dressed as cops con their way into a Boston museum and steal a fortune in art. Take a deep dive into this daring and notorious crime.It was the biggest art heist in history: Over St. Patrick’s Day weekend in 1990, legendary works by Rembrandt, Vermeer and others worth over half a billion dollars today were stolen from the Isabella Stewart Gardner Museum in Boston. This four-part documentary series from director Colin Barnicle covers the leads, dead ends, lucky breaks and speculations that characterized the investigation of this still unsolved mystery.</p> 
<p><strong>My Love: Six Stories of True Love&nbsp; 13/04/2021&nbsp;&nbsp;</strong></p> 
<p>Six longtime couples in different parts of the world share their decades-long love in these tender portraits filmed over the course of one year. &nbsp; Inspired by the acclaimed Korean documentary My Love, Don't Cross That River, the poignant series MY LOVE documents a year in the lives of six elderly couples from around the world. Globe-trotting through Brazil, India, Japan, Korea, the U.S., and Spain, the six-part docuseries gets to the heart of long-lasting love.</p> 
<p><strong>Headspace Guide to Sleep&nbsp; 28/04/2021&nbsp;&nbsp;&nbsp;&nbsp;</strong></p> 
<p>Learn all about sleep, your relationship with it, and how to build healthy habits for a more restful night in Headspace Guide to Sleep. Over the course of seven animated episodes, Headspace Director of Meditation and Mindfulness teacher, Eve Lewis Prieto, reveals the science behind a healthy night’s sleep and provides tips on how to get the best sleep you’ve ever had.&nbsp;</p> 
<p>Each fifteen minute episode explores a different aspect of our relationship with sleep—such as insomnia, stress, our phones, and even sleeping pills—followed by a guided wind down designed to help you on your journey to a better sleep. Headspace Guide to Sleep is the second of three series with Headspace and Vox Media Studios including Headspace Guide to Meditation, which is now streaming, and an upcoming interactive experience.&nbsp;</p> 
<p><strong>Searching For Sheela&nbsp; (Coming Soon)&nbsp;</strong></p> 
<p>Journalists and fans await Ma Anand Sheela as the infamous former Rajneesh commune’s spokesperson returns to India after decades for an interview tour.</p> 
<p><span style="text-decoration: underline; color: #ff0000;"><strong>NETFLIX KIDS &amp; FAMILY</strong></span></p> 
<p><strong>Family Reunion: Part 3&nbsp; 05/04/2021&nbsp;&nbsp;</strong></p> 
<p>The McKellans may be tight on funds, but the family's never lacking in love as they power through heartache, loss and adversity of all kinds this season.</p> 
<p><strong>The Last Kids on Earth: Happy Apocalypse to You &nbsp; 06/04/2021&nbsp;&nbsp;</strong></p> 
<p>Help Jack and his monster-battling friends make choices to stay alive — and have some fun — in this interactive &quot;Last Kids on Earth&quot; adventure!</p> 
<p><strong>Mighty Express: Season 3&nbsp; 13/04/2021&nbsp;&nbsp;</strong></p> 
<p>The strong and fast Mighty Express trains are always ready to save the day with more heroic rescues and thrilling stunts throughout Tracksville!</p> 
<p><strong>Fast &amp; Furious Spy Racers: Season 4: Mexico &nbsp; 16/04/2021&nbsp;&nbsp;</strong></p> 
<p>When the Spy Racers are framed for a crime they didn't commit, they flee to Mexico to clear their name and uncover a new evil scheme.</p> 
<p><strong>Arlo the Alligator Boy &nbsp; 16/04/2021&nbsp;&nbsp;</strong></p> 
<p>To find the father he never knew, optimistic Arlo leaves his swampy Southern home for New York City, making friends and dodging trappers along the way.</p> 
<p><strong>Izzy's Koala World: Season 2&nbsp; 20/04/2021&nbsp;</strong></p> 
<p>When a koala needs help, Izzy Bee and her family are there — and with Australia's extreme fires taking a toll, their care is needed now more than ever!</p> 
<p><strong>Go! Go! Cory Carson: Season 4&nbsp; 27/04/2021&nbsp;&nbsp;</strong></p> 
<p>Whether helping out his friends or making new ones with sister Chrissy, Cory is always on the move and ready for any adventure that comes his way!</p> 
<p><strong>The Mitchells vs. The Machines&nbsp; 30/04/2021&nbsp;&nbsp;</strong></p> 
<p>From the humans who brought you the Academy Award-winning Spider-Man: Into The Spider-Verse and The LEGO Movie comes The Mitchells vs. The Machines, an animated action-comedy about an ordinary family who find themselves in the middle of their biggest family challenge yet…saving the world from the robot apocalypse. No big deal, right? It all starts when creative outsider Katie Mitchell is accepted into the film school of her dreams and is eager to leave home and find “her people,” when her nature-loving dad insists on having the whole family drive her to school and bond during one last totally-not-awkward-or-forced road trip.&nbsp;</p> 
<p>But just when the trip can’t get any worse, the family suddenly finds itself in the middle of the robot uprising! Everything from smart phones, to roombas, to evil Furbys are employed to capture every human on the planet. Now it’s up to the Mitchells, including upbeat mom Linda, quirky little brother Aaron, their squishy pug, Monchi, and two friendly, but simple-minded robots to save humanity.&nbsp;</p> 
<p><span style="text-decoration: underline; color: #ff0000;"><strong>NETFLIX ANIME</strong></span></p> 
<p><strong>The Way of the Househusband&nbsp; 08/04/2021&nbsp;&nbsp;&nbsp;&nbsp;</strong></p> 
<p>After disappearing from the underworld, the legendary yakuza Tatsu, &quot;the Immortal Dragon,&quot; resurfaces — as a fiercely devoted stay-at-home husband.</p> 
<p><strong>Yasuke&nbsp; 29/04/2021&nbsp;&nbsp;&nbsp;</strong></p> 
<p>He came from Africa and fought alongside a mighty feudal lord in brutal 16th century Japan. They called him the Black Samurai, and he became a legend.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=What\'s On">What\'s On</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=New on Netflix">New on Netflix</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Easter">Easter</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=CC1">CC1</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/621812/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="621812" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/news\/621812\/here-s-the-list-of-all-the-new-shows-and-movies-arriving-to-netflix-for-easter-and-april.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_7b1347e9-ab8e-49e9-a802-9757e4028044\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/news/621811/sport-and-business-should-use-rapid-covid-19-tests-report.html\"><img alt=\"Sport and business should use rapid Covid-19 tests - report\" title=\"Sport and business should use rapid Covid-19 tests - report\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1584209912802.jpg--.jpg?1584209912000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/news/621811/sport-and-business-should-use-rapid-covid-19-tests-report.html\">Sport and business should use rapid Covid-19 tests - report<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/621925/alert-irish-supermarket-chain-issues-recall-for-poultry-product-over-cooking-safety-fears.html\"><img alt=\"ALERT: Irish supermarket chain issues recalls poultry product over cooking safety fears\" title=\"ALERT: Irish supermarket chain issues recalls poultry product over cooking safety fears\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1617290962771.jpg--.jpg?1617290963000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/621925/alert-irish-supermarket-chain-issues-recall-for-poultry-product-over-cooking-safety-fears.html\">ALERT: Irish supermarket chain issues recall for poultry product over cooking safety fears<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/621924/man-needing-treatment-at-the-central-mental-hospital-will-remain-in-prison.html\"><img alt=\"Man needing treatment at the Central Mental Hospital will remain in prison\" title=\"Man needing treatment at the Central Mental Hospital will remain in prison\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1617291405919.jpg--.jpg?1617291406000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/621924/man-needing-treatment-at-the-central-mental-hospital-will-remain-in-prison.html\">Man needing treatment at the Central Mental Hospital will remain in prison<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/national/621920/water-safety-plea-issued-for-early-easter-holidays.html\"><img alt=\"Water safety plea issued for early Easter holidays\" title=\"Water safety plea issued for early Easter holidays\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1501771572616.jpg--.jpg?1501771575000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">National<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/national/621920/water-safety-plea-issued-for-early-easter-holidays.html\">Water safety plea issued for early Easter holidays<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_7b1347e9-ab8e-49e9-a802-9757e4028044').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  null" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.longfordleader.ie/clickhere.jsp?id=1749&mode=adv&l=http%3A%2F%2Fsubs.longfordleader.ie%2Fsubscribe.aspx%3Fsource%3D4%26eid%3D1bbd0b18-c7c8-4958-9084-ae196318a1c2"  onclick="window.open(this.href); return false;"  ><img src='upload/1605636003407.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1749);</script>
</a></div>
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="425f4ae2-2897-4ec9-9dac-d917a4179ddf"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_0ffd63f9-1204-433e-9612-e74182bc1362"  articleid="621618"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/letters/621618/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html"><img class="lazy" alt="#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?" title="#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?" data-original="https://www.longfordleader.ie/resizer/81/57/true/1617235347004_1617235467.jpg--.jpg?1617235467000"  width="81" height="57"></a>
			
			<p class="didascalia">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621618/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_9e34c1cd-d70d-4ce4-b684-1700d71f521d"  articleid="621617"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621617/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_e06c77cb-52c5-44bf-ae5c-d1cdf729fd79"  articleid="621813"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/621813/exclusive-donald-trump-to-buy-decommissioned-bog-in-longford-as-site-for-new-golf-course.html"><img class="lazy" alt="EXCLUSIVE: Donald Trump to buy decommissioned bog in Longford as site for new golf course" title="EXCLUSIVE: Donald Trump to buy decommissioned bog in Longford as site for new golf course" data-original="https://www.longfordleader.ie/resizer/81/57/true/1617262363260.jpg--.jpg?1617262363000"  width="81" height="57"></a>
			
			<p class="didascalia">EXCLUSIVE: Donald Trump to buy decommissioned bog in Longford as site for new golf course</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/621813/exclusive-donald-trump-to-buy-decommissioned-bog-in-longford-as-site-for-new-golf-course.html">EXCLUSIVE: Donald Trump to buy decommissioned bog in Longford as site for new golf course</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_c27f61b8-3fcb-4dca-9db1-9a7e2023aa36"  articleid="621614"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621614/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_8eb478ec-e6a7-49b9-bc78-e40f81e1602a"  articleid="621616"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621616/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_66153d9c-a360-42af-a70d-97e75125b83c"  articleid="621612"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621612/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_14ec3f63-c1d5-4dcd-9bcf-f62a68a698be"  articleid="621611"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621611/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_2e59bbe1-3baa-43ec-9685-0b30a2b97aef"  articleid="621613"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621613/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_5ce73dad-2539-4861-a98e-dbe23a9a4745"  articleid="621615"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621615/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_d412c7a4-eb73-4a25-b36f-1dbf08ade150"  articleid="621610"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621610/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_9ea27066-5d33-43cb-9e1f-d32f0afa2246"  articleid="621609"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621609/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader letters articolo cms_article "
           id="box_b716be4b-f950-4dbe-9241-d8b650baf23f"  articleid="621608"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/letters/621608/throwbackthursday-do-you-recognise-anyone-from-this-gallery-of-granard-graduation-photos-from-the-longford-leader-archives.html">#ThrowbackThursday | Do you recognise anyone from this gallery of Granard graduation photos from the Longford Leader archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_b0ff7a16-0762-4a01-b151-fbdd00269585">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=621812" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('16f5170c-0a51-4c19-820e-03f44d2107bb');
    $('#425f4ae2-2897-4ec9-9dac-d917a4179ddf').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#425f4ae2-2897-4ec9-9dac-d917a4179ddf .label_tab_1').bind('click loadFirst',function(){
        $('#425f4ae2-2897-4ec9-9dac-d917a4179ddf .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.16f5170c-0a51-4c19-820e-03f44d2107bb').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#425f4ae2-2897-4ec9-9dac-d917a4179ddf p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>