

<!DOCTYPE html>
<html>
    <head>
        <title>Lough Ree Orcas swim Ice Mile in Lanesboro  - Longford Leader</title>
<meta name="description" content="The two founder members of the Lough Ree Orcas (an all-year-round open water swimming group based in Lanesboro) Colm Daly and Ger Moore swam an Ice Mile on two ..." />
<meta name="Keywords" content="Lanesboro,Covid 19" />
<meta name="news_keywords" content="Lanesboro,Covid 19" />
<meta name="sections" content="News,Lanesboro" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Lough Ree Orcas swim Ice Mile in Lanesboro "      >
<meta property="og:description" content="The two founder members of the Lough Ree Orcas (an all-year-round open water swimming group based in Lanesboro) Colm Daly and Ger Moore swam an Ice Mile on two consecutive days (Friday &amp; Saturday, December 11 &amp; 12) in Lough Ree. &nbsp;">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1608307297443.jpg--lanesboro.jpg?1608307297000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Lough Ree Orcas swim Ice Mile in Lanesboro ">
<meta property="twitter:description" content="The two founder members of the Lough Ree Orcas (an all-year-round open water swimming group based in Lanesboro) Colm Daly and Ger Moore swam an Ice Mile on two consecutive days (Friday &amp; Saturday,...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1608307297443.jpg--lanesboro.jpg?1608307297000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1608307297443.jpg--lanesboro.jpg?1608307297000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html" /><meta property="articleID" content="596872">
    <meta property="datePublished" content="2020-12-20T09:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html","mainEntityOfPage":"https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html","headline":"Lough Ree Orcas swim Ice Mile in Lanesboro ","text":"An ice mile is so categorised when the water temperature is below 5° degrees Celsius and the swimmer, wearing only regulation togs , one swim hat and goggles complete a full mile ,1609 metres, without stopping under 45 minutes and exit the water unaided. The water temperature was 4.9 ° degrees on both days and albeit air temperature was much cooler, the conditions were ideal however as there was no wind and the lake was very calm. Colm and Ger founded the group in 2017 as both have been competing in open water swimming events throughout the country for years and were also active winter swimmers. Initially there were just a handful of hardy individuals but gradually the group grew and has over a hundred members now. The Orca group swim daily in open water and due to Covid 19 has pods swimming in Lanesboro, Portrunny, Strokestown and Tarmonbarry where swimmers can meet safely and swim. As far as I know this was the very first time that the Ice Mile has been swam in Lanesboro. The Orcas regularly liaise with similar groups throughout the country and plans are afoot already to have other swimmers visit this area when restrictions allow. Many participants of extreme swimming are very anxious to visit as the temperatures here are lower than many other areas, particularly coastal, so those few who have specifically trained to complete an Ice Mile have difficulty finding water lower than 5 ° degrees. The Orcas enjoy a wide range of swimmers from dippers, occasional swimmers and serious swimmers whether in wetsuits or in skins (non-wetsuit) and simply wish to provide an outlet for anyone who wishes to experience the joy of open water swimming.","keywords":"Lanesboro,Covid 19","articleSection":"News","publisher":{"@type":"Organization","name":"Longford Leader","logo":{"@type":"ImageObject","url":"https://www.longfordleader.ie/images/logos/12/logo_colored.jpg"}},"image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1608307297443_1608307322.jpg--.jpg?1608307322000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1608307297443_1608307322.jpg--.jpg?1608307322000","@type":"ImageObject"},"description":"<p>The two founder members of the Lough Ree Orcas (an all-year-round open water swimming group based in Lanesboro) Colm Daly and Ger Moore swam an Ice Mile on two consecutive days (Friday &amp; Saturday, December 11 &amp; 12) in Lough Ree.</p>\r\n<p>&nbsp;</p>","author":{"@type":"Person","name":"News reporter"},"dateCreated":"2020-12-18T16:02:23Z","dateModified":"2020-12-18T16:02:23Z","datePublished":"2020-12-20T09:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 136;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Lough Ree Orcas swim Ice Mile in Lanesboro ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-12-20 10:00';
virtualcmsPageInfo.article.author = 'News reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>

  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

</script>



<script>

  googletag.cmd.push(function() {

    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();

    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();

    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();

    googletag.defineSlot('/154725070/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");

    googletag.defineSlot('/154725070/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");

    googletag.defineSlot('/154725070/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");

    googletag.defineSlot('/154725070/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");

    googletag.defineSlot('/154725070/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");

    googletag.defineSlot('/154725070/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");

    googletag.defineSlot('/154725070/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/longfordleader', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");

    var element = document.querySelector('meta[name="sections"]');

    var content = element && element.getAttribute("content");

    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {

     var contentid = articlemeta.getAttribute("content");

     googletag.pubads().setTargeting("articleID", contentid);

     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));

    googletag.pubads().enableSingleRequest();

    googletag.enableServices();

  });

</script>

<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>


<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=596872&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=596872&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1603881515000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1605110565000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">20/12/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="5b47f298-f82a-479a-a854-e5eafe98d8b7"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"596872","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#5b47f298-f82a-479a-a854-e5eafe98d8b7').html(data);
            $('#5b47f298-f82a-479a-a854-e5eafe98d8b7 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaee6a03a4-6b37-4eb6-807e-aac163a453d3" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaee6a03a4-6b37-4eb6-807e-aac163a453d3 input[name="q"]').example('|');
      
      $('#cercaee6a03a4-6b37-4eb6-807e-aac163a453d3 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaee6a03a4-6b37-4eb6-807e-aac163a453d3 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1605529187000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_f790ef87-0f0a-4246-827c-ca542bc64b6c">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="christmas-in-longford sezione_742 sezione">
<a  href="https://www.longfordleader.ie/section/742/christmas-longford"  ><span>Christmas in Longford</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="-keeplongfordinbusiness sezione_1169 sezione">
<a  href="https://www.longfordleader.ie/section/1169/keeplongfordinbusiness"  ><span>#KeepLongfordInBusiness</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="coronavirus sezione_1102 sezione">
<a  href="https://www.longfordleader.ie/section/1102/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="epaper sezione_1176 404">
<a rel="nofollow" href="https://epaper.longfordleader.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1080 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/1080/archive"  ><span>Archive</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_136 news">
                                <a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Lough Ree Orcas swim Ice Mile in Lanesboro </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="News reporter" src="images/foto_user.png" alt="News reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">News reporter</p></div><p itemprop="datePublished" class="data_articolo data">20 Dec 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw e7db99e0-0470-43e5-a9cc-00a8d8651338">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html" data-text="Lough Ree Orcas swim Ice Mile in Lanesboro " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.e7db99e0-0470-43e5-a9cc-00a8d8651338 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.e7db99e0-0470-43e5-a9cc-00a8d8651338  .buttons').hide();
                    }, 200);
                }
                $('.e7db99e0-0470-43e5-a9cc-00a8d8651338 .sharre_fb_tw, .e7db99e0-0470-43e5-a9cc-00a8d8651338 .buttons').on({
                    mouseenter:function(){
                        $('.e7db99e0-0470-43e5-a9cc-00a8d8651338  .buttons').show();                                        
                        if($('.e7db99e0-0470-43e5-a9cc-00a8d8651338  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html');
                            twitter.attr('data-url', 'https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html');
                            twitter.attr('data-text', 'Lough Ree Orcas swim Ice Mile in Lanesboro ');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'd32d4dba-297c-4779-9bd2-007aa0dcfed2');                        


                            $('.e7db99e0-0470-43e5-a9cc-00a8d8651338  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('d32d4dba-297c-4779-9bd2-007aa0dcfed2', {
                                    "onstartinteraction": function(){
                                        $('.e7db99e0-0470-43e5-a9cc-00a8d8651338 .sharre_fb_tw, .e7db99e0-0470-43e5-a9cc-00a8d8651338 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.e7db99e0-0470-43e5-a9cc-00a8d8651338 .sharre_fb_tw, .e7db99e0-0470-43e5-a9cc-00a8d8651338 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.e7db99e0-0470-43e5-a9cc-00a8d8651338 .sharre_fb_tw, .e7db99e0-0470-43e5-a9cc-00a8d8651338 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.longfordleader.ie/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_69a39c57-29a2-4fdb-832a-2f4b7bede634">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1608307297443_1608307322.jpg--lanesboro.jpg?1608307322000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Lanesboro" src="resizer/750/563/true/1608307297443_1608307322.jpg--lanesboro.jpg?1608307322000" alt="Lanesboro" height="563" width="750" />
                        <p class="didascalia">Colm Daly and Ger Moore of Lough Ree Orcas</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 596872 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>The two founder members of the Lough Ree Orcas (an all-year-round open water swimming group based in Lanesboro) Colm Daly and Ger Moore swam an Ice Mile on two consecutive days (Friday &amp; Saturday, December 11 &amp; 12) in Lough Ree.</p>
<p>&nbsp;</p></div>

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>An ice mile is so categorised when the water temperature is below 5&deg; degrees Celsius and the swimmer, wearing only regulation togs , one swim hat and goggles complete a full mile ,1609 metres, without stopping under 45 minutes and exit the water unaided.</p> 
<p>The water temperature was 4.9 &deg; degrees on both days and albeit air temperature was much cooler, the conditions were ideal however as there was no wind and the lake was very calm.</p> 
<p>Colm and Ger founded the group in 2017 as both have been competing in open water swimming events throughout the country for years and were also active winter swimmers. </p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Initially there were just a handful of hardy individuals but gradually the group grew and has over a hundred members now.<br />The Orca group swim daily in open water and due to <a href="https://www.longfordleader.ie/search?q=Covid+19&amp;idcanale=12&amp;idcanalericerca=12" target="_blank" rel="noopener">Covid 19</a> has pods swimming in <a href="https://www.longfordleader.ie/search?q=Lanesboro&amp;idcanale=12&amp;idcanalericerca=12" target="_blank" rel="noopener">Lanesboro</a>, Portrunny, Strokestown and Tarmonbarry where swimmers can meet safely and swim. </p> 
<p>As far as I know this was the very first time that the Ice Mile has been swam in Lanesboro. </p> 
<p>The Orcas regularly liaise with similar groups throughout the country and plans are afoot already to have other swimmers visit this area when restrictions allow. </p> 
<p>Many participants of extreme swimming are very anxious to visit as the temperatures here are lower than many other areas, particularly coastal, so those few who have specifically trained to complete an Ice Mile have difficulty finding water lower than 5 &deg; degrees.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>The Orcas enjoy a wide range of swimmers from dippers, occasional swimmers and serious swimmers whether in wetsuits or in skins (non-wetsuit) and simply wish to provide an outlet for anyone who wishes to experience the joy of open water swimming.</p> 
<p></p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Lanesboro">Lanesboro</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Covid 19">Covid 19</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/596872/lough-ree-orcas-swim-ice-mile-in-lanesboro.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="596872" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/news\/596872\/lough-ree-orcas-swim-ice-mile-in-lanesboro.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_1014a443-3935-46e5-8652-6e2f4bf110e0\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/596438/we-never-had-a-recession-in-lanesboro-now-we-have.html\"><img alt=\"&lsquo;We never had a recession in Lanesboro . . . now we have&rsquo;\" title=\"&lsquo;We never had a recession in Lanesboro . . . now we have&rsquo;\" src=\"https://www.longfordleader.ie/resizer/340/191/true/imported_images/ad58cad9eceea8625cfbe3ceae728168.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/596438/we-never-had-a-recession-in-lanesboro-now-we-have.html\">\u2018We never had a recession in Lanesboro . . . now we have\u2019<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/news/596432/gardai-in-four-separate-drugs-seizures-in-longford.html\"><img alt=\"Garda&iacute; in four separate drugs seizures in Longford\" title=\"Garda&iacute; in four separate drugs seizures in Longford\" src=\"https://www.longfordleader.ie/resizer/340/191/true/imported_images/593c4cc95f29850d65e9c47163151b26.jpg--.jpg?1552476516000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/news/596432/gardai-in-four-separate-drugs-seizures-in-longford.html\">Garda&iacute; in four separate drugs seizures in Longford<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/coronavirus/596557/when-are-social-welfare-payments-and-pandemic-unemployment-payments-made-for-christmas-and-new-year.html\"><img alt=\"When are Social Welfare Payments and Pandemic Unemployment Payments made for Christmas and New Year\" title=\"When are Social Welfare Payments and Pandemic Unemployment Payments made for Christmas and New Year\" src=\"https://www.longfordleader.ie/resizer/340/191/true/2018/08/01213417/social-welfare.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Coronavirus<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/coronavirus/596557/when-are-social-welfare-payments-and-pandemic-unemployment-payments-made-for-christmas-and-new-year.html\">When are Social Welfare Payments and Pandemic Unemployment Payments made for Christmas and New Year<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/coronavirus/596544/oireachtas-committee-on-health-gives-its-full-backing-to-covid-19-vaccine-programme.html\"><img alt=\"Covid vaccine\" title=\"Covid vaccine\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1605085157186.jpg--.jpg?1605085157000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Coronavirus<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/coronavirus/596544/oireachtas-committee-on-health-gives-its-full-backing-to-covid-19-vaccine-programme.html\">Oireachtas Committee on Health gives its full backing to Covid-19 vaccine programme<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_1014a443-3935-46e5-8652-6e2f4bf110e0').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

    


<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  null" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.longfordleader.ie/clickhere.jsp?id=1749&mode=adv&l=http%3A%2F%2Fsubs.longfordleader.ie%2Fsubscribe.aspx%3Fsource%3D4%26eid%3D1bbd0b18-c7c8-4958-9084-ae196318a1c2"  onclick="window.open(this.href); return false;"  ><img src='upload/1605636003407.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1749);</script>
</a></div>
      
      
      
<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="47429c32-524d-48e7-a51f-02590de891c8"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_74f72baa-7799-4891-af70-32421a386e07"  articleid="596249"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596249/new-longford-biosphere-plan-could-be-next-center-parcs.html"><img class="lazy" alt="Lough Ree " title="Lough Ree " data-original="https://www.longfordleader.ie/resizer/81/57/true/1528738884060.JPG--.JPG?1528738884000"  width="81" height="57"></a>
			
			<p class="didascalia">A meeting has heard how a proposed biosphere reserve close to Lough Ree could be as big as Center Parcs</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596249/new-longford-biosphere-plan-could-be-next-center-parcs.html">New Longford biosphere plan could be ‘next Center Parcs’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_1c372bcd-d142-4f6e-a164-b2157afedeba"  articleid="596275"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596275/crunch-talks-lined-up-over-longford-mullingar-bypass.html"><img class="lazy" alt="TII meeting" title="TII meeting" data-original="https://www.longfordleader.ie/resizer/81/57/true/1561651261888.jpg--.jpg?1561651261000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford councillors and transport chiefs are set for crunch talks over the protracted extension of the Longford to Mullingar bypass.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596275/crunch-talks-lined-up-over-longford-mullingar-bypass.html">Crunch talks lined up over Longford-Mullingar bypass</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_56eac549-d70c-48d4-8b92-1d4b4b2766ee"  articleid="596816"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596816/longford-man-ordered-to-pay-500-in-fine-and-compensation.html"><img class="lazy" alt="Longford man ordered to pay &euro;500 in fine and compensation" title="Longford man ordered to pay &euro;500 in fine and compensation" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A man who urinated in a cell at Longford Garda Station while in custody has been ordered to pay both a &euro;250 fine outstanding since 2017 and &euro;250 in compensation by the end of January.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596816/longford-man-ordered-to-pay-500-in-fine-and-compensation.html">Longford man ordered to pay €500 in fine and compensation</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_9e150ddd-460d-4705-94c7-93f250866c70"  articleid="597023"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/597023/deaths-in-longford-saturday-december-19-2020.html"><img class="lazy" alt="Deaths in Longford - Saturday, December 19, 2020" title="Deaths in Longford - Saturday, December 19, 2020" data-original="https://www.longfordleader.ie/resizer/81/57/true/1555531431532.JPG--.JPG?1555531431000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Saturday, December 19, 2020</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/597023/deaths-in-longford-saturday-december-19-2020.html">Deaths in Longford - Saturday, December 19, 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_national vc_macro_section_news vc_macro_section_longfordleader national articolo cms_article "
           id="box_a4e2d1a5-7191-4336-92c6-f46483ca6d0d"  articleid="597069"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/national/597069/forecaster-warns-ireland-could-experience-coldest-and-snowiest-weather-since-beast-from-the-east-by-year-s-end.html"><img class="lazy" alt="Forecaster warns Ireland could experience coldest and snowiest weather since 'Beast from the East' by year's end" title="Forecaster warns Ireland could experience coldest and snowiest weather since 'Beast from the East' by year's end" data-original="https://www.longfordleader.ie/resizer/81/57/true/1479463814958.jpg--.jpg?1479463815000"  width="81" height="57"></a>
			
			<p class="didascalia">Forecaster warns Ireland could experience coldest and snowiest weather since 'Beast from the East' by year's end</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/national/597069/forecaster-warns-ireland-could-experience-coldest-and-snowiest-weather-since-beast-from-the-east-by-year-s-end.html">Forecaster warns Ireland could experience coldest and snowiest weather since 'Beast from the East' by year's end</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article "
           id="box_63e3ee9e-bf46-44de-9d88-1cf38cb2964a"  articleid="596859"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/news/596859/longford-hotels-braced-for-bleak-start-to-new-year.html"><img class="lazy" alt="Longford hotels braced for bleak start to new year" title="Longford hotels braced for bleak start to new year" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8383018.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Hotels and guesthouses in Longford and Westmeath are facing their harshest ever start to a new year due to a collapse in room occupancy figures</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/news/596859/longford-hotels-braced-for-bleak-start-to-new-year.html">Longford hotels braced for bleak start to new year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_a3705fb7-b8cc-42d7-a2ff-4d6291416312"  articleid="596690"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596690/st-mels-cathedral-longford-to-feature-in-final-shine-your-light-of-2020-on-sunday.html"><img class="lazy" alt="St Mel&rsquo;s Cathedral, Longford to feature in final Shine Your Light of 2020 on Sunday" title="St Mel&rsquo;s Cathedral, Longford to feature in final Shine Your Light of 2020 on Sunday" data-original="https://www.longfordleader.ie/resizer/81/57/true/1608239157717.jpg--.jpg?1608239158000"  width="81" height="57"></a>
			
			<p class="didascalia">Image by Jill Wellington from Pixabay </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596690/st-mels-cathedral-longford-to-feature-in-final-shine-your-light-of-2020-on-sunday.html">St Mel’s Cathedral, Longford to feature in final Shine Your Light of 2020 on Sunday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_c1a1575d-1079-4451-b7e8-ab4ebe5c66ec"  articleid="596234"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596234/warrants-issued-over-unpaid-court-fines-is-hitting-resources-says-longford-garda-boss.html"><img class="lazy" alt="Warrants issued over unpaid court fines is hitting resources, says Longford garda boss" title="Warrants issued over unpaid court fines is hitting resources, says Longford garda boss" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8278445.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Longford Superintendent Jim Delaney has revealed how warrants issued on foot of unpaid court fines is draining garda resources at a local level</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596234/warrants-issued-over-unpaid-court-fines-is-hitting-resources-says-longford-garda-boss.html">Warrants issued over unpaid court fines is hitting resources, says Longford garda boss</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_9cac9b70-7527-4b4c-b7ea-228aa28cc27f"  articleid="596916"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596916/late-late-show-date-for-longford-band-cronin-ahead-of-global-live-stream-christmas-gig-from-drumlish.html"><img class="lazy" alt="Late Late Show date for Longford band Cronin ahead of global live stream Christmas gig from Drumlish" title="Late Late Show date for Longford band Cronin ahead of global live stream Christmas gig from Drumlish" data-original="https://www.longfordleader.ie/resizer/81/57/true/1530720275504_1530720294.jpg--.jpg?1530720295000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596916/late-late-show-date-for-longford-band-cronin-ahead-of-global-live-stream-christmas-gig-from-drumlish.html">Late Late Show date for Longford band Cronin ahead of global live stream Christmas gig from Drumlish</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_cda6df91-748d-4673-b376-617803363d90"  articleid="596823"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/596823/garda-probe-launched-into-abbeylara-house-break-ins.html"><img class="lazy" alt="Garda probe into Abbeylara house break-ins" title="Garda probe into Abbeylara house break-ins" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/5650766a03d6025684514aa3fa712fba.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Two house burglaries in the Abbeylara area are underway</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/596823/garda-probe-launched-into-abbeylara-house-break-ins.html">Garda probe into Abbeylara house break-ins</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_multimedia vc_macro_section_home vc_macro_section_longfordleader multimedia video cms_article "
           id="box_ca4760b9-600f-4294-820d-de2c04c51784"  articleid="596711"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/video/multimedia/596711/watch-longford-students-perform-merry-christmas-everyone-through-sign-language-outside-st-mel-s-cathedral.html"><img class="lazy" alt="WATCH | Longford students perform 'Merry Christmas Everyone' through sign language outside St Mel's Cathedral" title="WATCH | Longford students perform 'Merry Christmas Everyone' through sign language outside St Mel's Cathedral" data-original="https://www.longfordleader.ie/resizer/81/57/true/25776858-Videomov.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">WATCH | Longford students perform 'Merry Christmas Everyone' through sign language outside St Mel's Cathedral</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/video/multimedia/596711/watch-longford-students-perform-merry-christmas-everyone-through-sign-language-outside-st-mel-s-cathedral.html">WATCH | Longford students perform 'Merry Christmas Everyone' through sign language outside St Mel's Cathedral</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article "
           id="box_fe06ec31-42fc-444c-9dc9-a84c5011be48"  articleid="596225"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/news/596225/longford-man-fined-for-having-disguised-weapon.html"><img class="lazy" alt="Longford man fined for having &lsquo;disguised weapon&rsquo;" title="Longford man fined for having &lsquo;disguised weapon&rsquo;" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A man charged with possession of a knife insisted at last week&rsquo;s sitting of Longford District Court that it was not a weapon but a multi-tool.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/news/596225/longford-man-fined-for-having-disguised-weapon.html">Longford man fined for having ‘disguised weapon’</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_95eb1c4d-9cee-4194-8103-26f1bb3dd558">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=596872" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('5ecbdee4-2576-4794-93d0-f1c960cd5595');
    $('#47429c32-524d-48e7-a51f-02590de891c8').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#47429c32-524d-48e7-a51f-02590de891c8 .label_tab_1').bind('click loadFirst',function(){
        $('#47429c32-524d-48e7-a51f-02590de891c8 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.5ecbdee4-2576-4794-93d0-f1c960cd5595').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#47429c32-524d-48e7-a51f-02590de891c8 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>