

<!DOCTYPE html>
<html>
    <head>
        <title>Murphy delights over &euro;1.3m social housing refurbishment funding for Roscommon and Galway  - Longford Leader</title>
<meta name="description" content="Fianna F&aacute;il Senator Eugene Murphy has welcomed the response to the 2020 Voids Stimulus Programme which will see up to 2,500 social housing units refurbis..." />
<meta name="Keywords" content="Darragh O’Brien,July Stimulus" />
<meta name="news_keywords" content="Darragh O’Brien,July Stimulus" />
<meta name="sections" content="News,Property" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Murphy delights over &euro;1.3m social housing refurbishment funding for Roscommon and Galway "      >
<meta property="og:description" content="Fianna F&aacute;il Senator Eugene Murphy has welcomed the response to the 2020 Voids Stimulus Programme which will see up to 2,500 social housing units refurbished and re-let to individuals and families, struggling with homelessness or on the social housing list around the country. &nbsp;">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/GN4_DAT_16791705.jpg--murphy_delights_over__1_3m_social_housing_refurbishment_funding_for_roscommon_and_galway.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Murphy delights over &euro;1.3m social housing refurbishment funding for Roscommon and Galway ">
<meta property="twitter:description" content="Fianna F&aacute;il Senator Eugene Murphy has welcomed the response to the 2020 Voids Stimulus Programme which will see up to 2,500 social housing units refurbished and re-let to individuals and famili...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/GN4_DAT_16791705.jpg--murphy_delights_over__1_3m_social_housing_refurbishment_funding_for_roscommon_and_galway.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/GN4_DAT_16791705.jpg--murphy_delights_over__1_3m_social_housing_refurbishment_funding_for_roscommon_and_galway.jpg" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html" /><meta property="articleID" content="574341">
    <meta property="datePublished" content="2020-09-16T17:30:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html","mainEntityOfPage":"https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html","headline":"Murphy delights over €1.3m social housing refurbishment funding for Roscommon and Galway ","text":"As part of the July Stimulus Programme The Minister for Housing, Local Government and Heritage, Darragh O’Brien TD, announced over €40 million for the refurbishment of voids, the largest single amount ever announced under the voids programme. Nationally 2,398 applications from Local Authorities across Ireland have been approved at a cost of €39.8 million, with further applications anticipated. Counties Roscommon and Galway will receive over €1.3m in total. A breakdown of the figures shows that County Roscommon has been allocated a total of €280,500 for 33 standard voids while County Galway has received a total of €382,000 in funding with €161,500 of that going towards 15 standard voids, 2 homeless voids at €31,000 and 6 long term voids at €189,500. Galway City received a total of €666,000 for 68 voids. All 31 Local Authorities have made applications which are categorised into three funding streams; standard voids at an average cost of approximately €11,500, homeless voids at an average cost of €17,300 and long-term voids at an average cost of €47,000. Senator Murphy said that it was great to see such an uptake in the scheme and at such a swift pace. “The Department is now in a position to approve applications and Local Authorities can get to work in bringing vacant social housing units back into use. I would be hopeful of seeing works carried out and all units allocated by the end of this year and local authorities will be providing status updates to the Department. “It’s fair to say that COVID-19 has had an impact on housing delivery targets this year so the refurbishment and re-letting of voids is vitally important. I would urge the Local Authorities to refurbish and re-let their units as soon as possible,” concluded Senator Murphy.","keywords":"Darragh O’Brien,July Stimulus","articleSection":"News","publisher":{"@type":"Organization","name":"Longford Leader","logo":{"@type":"ImageObject","url":"https://www.longfordleader.ie/images/logos/12/logo_colored.jpg"}},"image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/GN4_DAT_16791705.jpg--.jpg","url":"https://www.longfordleader.ie/resizer/-1/-1/true/GN4_DAT_16791705.jpg--.jpg","@type":"ImageObject"},"description":"<p>Fianna F&aacute;il Senator Eugene Murphy has welcomed the response to the 2020 Voids Stimulus Programme which will see up to 2,500 social housing units refurbished and re-let to individuals and families, struggling with homelessness or on the social housing list around the country.</p>\r\n<p>&nbsp;</p>","author":{"@type":"Person","name":"News reporter"},"dateCreated":"2020-09-16T13:25:8Z","dateModified":"2020-09-16T13:25:8Z","datePublished":"2020-09-16T17:30:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 136;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Murphy delights over \u20AC1.3m social housing refurbishment funding for Roscommon and Galway ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2020-09-16 19:30';
virtualcmsPageInfo.article.author = 'News reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
  googletag.pubads().collapseEmptyDivs();
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>


<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=574341&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=574341&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1589968513000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1543319175000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1574166669000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">16/09/2020 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="2906b2df-bab1-460b-9179-91879887bce7"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"574341","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#2906b2df-bab1-460b-9179-91879887bce7').html(data);
            $('#2906b2df-bab1-460b-9179-91879887bce7 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercadcba83ed-9d0c-412c-bce2-985c4dc81669" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadcba83ed-9d0c-412c-bce2-985c4dc81669 input[name="q"]').example('|');
      
      $('#cercadcba83ed-9d0c-412c-bce2-985c4dc81669 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadcba83ed-9d0c-412c-bce2-985c4dc81669 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1552477713000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_f5597f40-8e45-4563-bbce-f65ab9954bb9">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="open-for-business sezione_1143 sezione">
<a  href="https://www.longfordleader.ie/section/1143/open-for-business"  ><span>Open for Business</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="plough2020 sezione_1155 sezione">
<a  href="https://www.longfordleader.ie/section/1155/plough2020"  ><span>Plough2020</span></a>
</li>
<li class="archive sezione_1080 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/1080/archive"  ><span>Archive</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            
        
        
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_136 news">
                                <a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Murphy delights over &euro;1.3m social housing refurbishment funding for Roscommon and Galway </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="News reporter" src="images/foto_user.png" alt="News reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">News reporter</p></div><p itemprop="datePublished" class="data_articolo data">16 Sept 2020</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 9e30aa0a-9488-4066-a1b0-4cb4b83a7327">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html" data-text="Murphy delights over &euro;1.3m social housing refurbishment funding for Roscommon and Galway " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_1753bf9f-67ee-4137-951c-605ef2826eb0">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/GN4_DAT_16791705.jpg--social_houses_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Social houses " src="resizer/750/563/true/GN4_DAT_16791705.jpg--social_houses_.jpg" alt="Social houses " height="563" width="750" />
                        <p class="didascalia">Roscommon-Galway Senator Eugene Murphy has come out in support of &euro;1.3m in funding being given to revamp social housing units in both counties</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 574341 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>Fianna F&aacute;il Senator Eugene Murphy has welcomed the response to the 2020 Voids Stimulus Programme which will see up to 2,500 social housing units refurbished and re-let to individuals and families, struggling with homelessness or on the social housing list around the country.</p>
<p>&nbsp;</p></div>

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>As part of the <a href="https://www.longfordleader.ie/search?q=July+Stimulus&amp;idcanale=12&amp;idcanalericerca=12" target="_blank" rel="noopener">July Stimulus</a> Programme The Minister for Housing, Local Government and Heritage, <a href="https://www.longfordleader.ie/search?q=Darragh+O%E2%80%99Brien&amp;idcanale=12&amp;idcanalericerca=12" target="_blank" rel="noopener">Darragh O’Brien</a> TD, announced over €40 million for the refurbishment of voids, the largest single amount ever announced under the voids programme. Nationally 2,398 applications from Local Authorities across Ireland have been approved at a cost of €39.8 million, with further applications anticipated.</p> 
<p>Counties Roscommon and Galway will receive over €1.3m in total. A breakdown of the figures shows that County Roscommon has been allocated a total of €280,500 for 33 standard voids while County Galway has received a total of €382,000 in funding with €161,500 of that going towards 15 standard voids, 2 homeless voids at €31,000 and 6 long term voids at €189,500. Galway City received a total of €666,000 for 68 voids.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>All 31 Local Authorities have made applications which are categorised into three funding streams; standard voids at an average cost of approximately €11,500, homeless voids at an average cost of €17,300 and long-term voids at an average cost of €47,000.</p> 
<p>Senator Murphy said that it was great to see such an uptake in the scheme and at such a swift pace. “The Department is now in a position to approve applications and Local Authorities can get to work in bringing vacant social housing units back into use.&nbsp;I would be hopeful of&nbsp;seeing works carried out and all units allocated by the end of this year and local authorities will be providing status updates to the Department.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>“It’s fair to say that COVID-19 has had an impact on housing delivery targets this year so the refurbishment and re-letting of voids is vitally important. I would urge the Local Authorities to refurbish and re-let their units as soon as possible,” concluded Senator Murphy.</p>
                  </div>
    </div>  


                <!--


    <div class="vc_article_body vc_article">
    
    </div>  

            -->
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.com/">Read more from Derry Now.</a></p></p>
</div>


                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Darragh O&rsquo;Brien">Darragh O&rsquo;Brien</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=July Stimulus">July Stimulus</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/574341/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="574341" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/news\/574341\/murphy-delights-over-1-3m-social-housing-refurbishment-funding-for-roscommon-and-galway.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_506bb2f5-b775-480a-93ed-c3ae28a0cf71\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/568389/longford-allocated-823-601-for-housing-adaptation-grants.html\"><img alt=\"Longford allocated &euro;823,601 for Housing Adaptation Grants\" title=\"Longford allocated &euro;823,601 for Housing Adaptation Grants\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1496179340158.jpg--.jpg?1496179342000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/568389/longford-allocated-823-601-for-housing-adaptation-grants.html\">Longford allocated \u20ac823,601 for Housing Adaptation Grants<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/566899/longford-firms-boosted-by-3-000-incentive-payment-to-recruit-apprentices.html\"><img alt=\"Longford firms boosted by &euro;3,000 incentive payment to recruit apprentices\" title=\"Longford firms boosted by &euro;3,000 incentive payment to recruit apprentices\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1557696081886.jpg--.jpg?1557696083000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/566899/longford-firms-boosted-by-3-000-incentive-payment-to-recruit-apprentices.html\">Longford firms boosted by \u20ac3,000 incentive payment to recruit apprentices<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_506bb2f5-b775-480a-93ed-c3ae28a0cf71').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="https://epaper.longfordleader.ie/iconic/pageflip/swipe/longfordleader/20200918longfordleader" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=https%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20200918longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="https://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="https://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="8f0e13d0-d696-44d0-a615-f92e5c7d01be"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_0040a61d-04fa-4506-a1fb-a6138e5c74c3"  articleid="574078"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/574078/gardai-seal-off-ballymahon-s-cooney-s-hotel-following-serious-criminal-damage-incident.html"><img class="lazy" alt="Cooney's Hotel" title="Cooney's Hotel" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600235935507.JPG--.JPG?1600235935000"  width="81" height="57"></a>
			
			<p class="didascalia">Cooney's Hotel in Ballymahon is sealed off this morning</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/574078/gardai-seal-off-ballymahon-s-cooney-s-hotel-following-serious-criminal-damage-incident.html">Garda&iacute; seal off Ballymahon's Cooney's Hotel following 'serious' criminal damage incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_13d575ea-fe48-439b-b7ef-1b8268ee3ef1"  articleid="574169"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/574169/exclusive-i-m-absolutely-devastated-ballymahon-hotel-owner-says-overnight-vandalism-will-cost-tens-of-thousands-of-euro-to-repair.html"><img class="lazy" alt="EXCLUSIVE: 'I'm absolutely devastated'-Ballymahon hotel owner says overnight vandalism will cost tens of thousands of euro to repair" title="EXCLUSIVE: 'I'm absolutely devastated'-Ballymahon hotel owner says overnight vandalism will cost tens of thousands of euro to repair" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600250537856.jpg--.jpg?1600250538000"  width="81" height="57"></a>
			
			<p class="didascalia">Broken glass from the damaged windows lie strewn across the street</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/574169/exclusive-i-m-absolutely-devastated-ballymahon-hotel-owner-says-overnight-vandalism-will-cost-tens-of-thousands-of-euro-to-repair.html">EXCLUSIVE: 'I'm absolutely devastated'-Ballymahon hotel owner says overnight vandalism will cost tens of thousands of euro to repair</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_288a4834-1faf-4ead-bd5c-97c2fc6cd92b"  articleid="573753"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573753/breaking-emergency-services-at-scene-of-ballinalee-crash.html"><img class="lazy" alt="Breaking: Emergency services at scene of Ballinalee crash" title="Breaking: Emergency services at scene of Ballinalee crash" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_10223348.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; are currently at the scene of a road traffic accident outside Ballinalee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573753/breaking-emergency-services-at-scene-of-ballinalee-crash.html">Breaking: Emergency services at scene of Ballinalee crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_30ba7f29-0b47-4158-b71f-c5d10af84041"  articleid="573897"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573897/hero-pharmacist-from-longford-praised-for-saving-woman-s-life.html"><img class="lazy" alt="Hero pharmacist from Longford praised for saving woman's life" title="Hero pharmacist from Longford praised for saving woman's life" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600180176986.jpg--.jpg?1600180176000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573897/hero-pharmacist-from-longford-praised-for-saving-woman-s-life.html">Hero pharmacist from Longford praised for saving woman's life</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_e7530956-8c69-4efe-bb16-dba3cb2017ad"  articleid="572427"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/572427/father-and-son-in-court-over-allegedly-collecting-domestic-waste-from-longford-homes.html"><img class="lazy" alt="Father and son in court over allegedly collecting domestic waste from Longford homes" title="Father and son in court over allegedly collecting domestic waste from Longford homes" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">A Longford father and son have been charged with collecting domestic household waste and dumping it on a series of dates earlier this year.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/572427/father-and-son-in-court-over-allegedly-collecting-domestic-waste-from-longford-homes.html">Father and son in court over allegedly collecting domestic waste from Longford homes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_c12bd564-e867-482a-baa3-fd40cba91067"  articleid="573591"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573591/longford-couple-to-appear-on-rte-s-home-my-year-in-the-housing-crisis-tonight.html"><img class="lazy" alt="Longford couple to appear on RTE's 'Home My Year in the Housing Crisis' tonight" title="Longford couple to appear on RTE's 'Home My Year in the Housing Crisis' tonight" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600096970821.jpg--.jpg?1600096971000"  width="81" height="57"></a>
			
			<p class="didascalia">Aneta and Jakub Safiak with their three children</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573591/longford-couple-to-appear-on-rte-s-home-my-year-in-the-housing-crisis-tonight.html">Longford couple to appear on RTE's 'Home: My Year in the Housing Crisis' tonight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_f5a3f502-bb7c-43db-96bb-f95977dd3399"  articleid="573959"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573959/longford-judge-fines-farmer-for-breaches-of-animal-welfare-legislation-and-expresses-concern-over-state-of-beef-sector.html"><img class="lazy" alt="Longford judge fines farmer for breaches of animal welfare legislation and expresses concern over state of beef sector" title="Longford judge fines farmer for breaches of animal welfare legislation and expresses concern over state of beef sector" data-original="https://www.longfordleader.ie/resizer/81/57/true/1493803575632_1493803610.jpg--.jpg?1493803611000"  width="81" height="57"></a>
			
			<p class="didascalia">Judge Seamus Hughes </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573959/longford-judge-fines-farmer-for-breaches-of-animal-welfare-legislation-and-expresses-concern-over-state-of-beef-sector.html">Longford judge fines farmer for breaches of animal welfare legislation and expresses concern over state of beef sector</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_05c999c9-4331-4aae-abd8-9f2769548e15"  articleid="572451"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/572451/longford-man-on-assault-charge-thought-covid-19-pandemic-had-cleared-him-of-charge.html"><img class="lazy" alt="Longford man on assault charge thought Covid-19 pandemic had cleared him of charge" title="Longford man on assault charge thought Covid-19 pandemic had cleared him of charge" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/f9fda38fb3e384515e8126049386776f.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/572451/longford-man-on-assault-charge-thought-covid-19-pandemic-had-cleared-him-of-charge.html">Longford man on assault charge thought Covid-19 pandemic had cleared him of charge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_762672c5-b15f-4cd3-8c91-74e311fbd44c"  articleid="573734"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573734/latest-cases-of-covid-19-reported-in-counties-longford-cavan-roscommon-and-westmeath.html"><img class="lazy" alt="LATEST | Cases of Covid-19 reported in counties Longford, Cavan, Roscommon and Westmeath" title="LATEST | Cases of Covid-19 reported in counties Longford, Cavan, Roscommon and Westmeath" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600106702557.jpeg--.jpeg?1600106702000"  width="81" height="57"></a>
			
			<p class="didascalia">319 confirmed Covid-19 cases in Longford since pandemic began</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573734/latest-cases-of-covid-19-reported-in-counties-longford-cavan-roscommon-and-westmeath.html">LATEST | Cases of Covid-19 reported in counties Longford, Cavan, Roscommon and Westmeath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_0353159a-6428-4852-9090-48d05294ef0b"  articleid="573733"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/573733/deaths-in-longford-monday-september-14-2020.html"><img class="lazy" alt="Deaths in Longford - Monday, September 14, 2020 " title="Deaths in Longford - Monday, September 14, 2020 " data-original="https://www.longfordleader.ie/resizer/81/57/true/1555531431532.JPG--.JPG?1555531431000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Monday, September 14, 2020 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/573733/deaths-in-longford-monday-september-14-2020.html">Deaths in Longford - Monday, September 14, 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_5f8f28ec-1900-4c15-9fa8-96c5b092a2fc"  articleid="573923"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/573923/longford-teen-refused-bail-for-imitation-firearm-charge.html"><img class="lazy" alt="Longford teen refused bail for imitation firearm charge" title="Longford teen refused bail for imitation firearm charge" data-original="https://www.longfordleader.ie/resizer/81/57/true/1600181312236.jpg--.jpg?1600181312000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/573923/longford-teen-refused-bail-for-imitation-firearm-charge.html">Longford teen refused bail for imitation firearm charge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_96643bc5-dd37-4a5a-970b-b8484bb88d12"  articleid="574235"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/574235/deaths-in-longford-wednesday-september-16-2020.html"><img class="lazy" alt="Deaths in Longford - Wednesday, September 16, 2020 " title="Deaths in Longford - Wednesday, September 16, 2020 " data-original="https://www.longfordleader.ie/resizer/81/57/true/1555531431532.JPG--.JPG?1555531431000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Wednesday, September 16, 2020 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/574235/deaths-in-longford-wednesday-september-16-2020.html">Deaths in Longford - Wednesday, September 16, 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_2d2be844-2fe0-4f15-9b37-6aa4213920e5">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>


            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=574341" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('b78c3560-b1c7-4361-8db5-c0a983c6386f');
    $('#8f0e13d0-d696-44d0-a615-f92e5c7d01be').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#8f0e13d0-d696-44d0-a615-f92e5c7d01be .label_tab_1').bind('click loadFirst',function(){
        $('#8f0e13d0-d696-44d0-a615-f92e5c7d01be .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.b78c3560-b1c7-4361-8db5-c0a983c6386f').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#8f0e13d0-d696-44d0-a615-f92e5c7d01be p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>