

<!DOCTYPE html>
<html>
    <head>
        <title>Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands  - Longford Leader</title>
<meta name="description" content="As part of an ongoing operation targeting the sale and supply of controlled drugs, Gardai have seized cannabis herb and arrested a male in Westmeath. At approxi..." />
<meta name="Keywords" content="Crime,Westmeath,longford" />
<meta name="news_keywords" content="Crime,Westmeath,longford" />
<meta name="sections" content="News,Local news" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands "      >
<meta property="og:description" content="As part of an ongoing operation targeting the sale and supply of controlled drugs, Gardai have seized cannabis herb and arrested a male in Westmeath. At approximately 5.30pm on Thursday, June 7, Gardai attached to the Drugs Unit in Mullingar stopped a car at Grange Crescent, Mullingar. Also read:&nb...">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1496230873828.jpg--garda__make__25_000_drugs_seizure_after_stopping_car_in_the_midlands.jpg?1496230875000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands ">
<meta property="twitter:description" content="As part of an ongoing operation targeting the sale and supply of controlled drugs, Gardai have seized cannabis herb and arrested a male in Westmeath. At approximately 5.30pm on Thursday, June 7, Garda...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1496230873828.jpg--garda__make__25_000_drugs_seizure_after_stopping_car_in_the_midlands.jpg?1496230875000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1496230873828.jpg--garda__make__25_000_drugs_seizure_after_stopping_car_in_the_midlands.jpg?1496230875000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html" /><meta property="datePublished" content="2018-06-08T13:54:7Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html","headline":"Gardaí make €25,000 drugs seizure after stopping car in the Midlands ","text":"As part of an ongoing operation targeting the sale and supply of controlled drugs, Gardai have seized cannabis herb and arrested a male in Westmeath. At approximately 5.30pm on Thursday, June 7, Gardai attached to the Drugs Unit in Mullingar stopped a car at Grange Crescent, Mullingar. Also read: €44k worth of cannabis plants found in Co Longford wardrobe During the search cannabis herb with an estimated street value of up to €25,000 was seized.   The male driver in his 40s, the sole occupant of the car, was arrested at the scene and is currently detained under the provisions of Section 2 of The (Criminal Justice) Drug Trafficking Act 1996 at Mullingar Garda Station.","keywords":"Crime,Westmeath,longford","articleSection":"News","image":{"contentUrl":"https://www.longfordleader.ie/resizer/-1/-1/true/1496230873828.jpg--.jpg?1496230875000","url":"https://www.longfordleader.ie/resizer/-1/-1/true/1496230873828.jpg--.jpg?1496230875000","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"contentLocation":{"address":"Co. Longford, Ireland"},"dateCreated":"2018-06-08T13:48:36Z","dateModified":"2018-06-08T13:53:55Z","datePublished":"2018-06-08T13:54:7Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 136;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Garda\u00ED make \u20AC25,000 drugs seizure after stopping car in the Midlands ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-06-08 15:54';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=317634&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=317634&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1509012666000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913586"></div>
<script>ADTECH.enqueueAd(5913586);</script>
<script type="text/javascript">incrementAdvImpression(669);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913580"></div>
<script>ADTECH.enqueueAd(5913580);</script>
<script type="text/javascript">incrementAdvImpression(668);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913552"></div>
<script>ADTECH.enqueueAd(5913552);</script>
<script type="text/javascript">incrementAdvImpression(670);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">08/06/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="dd659b04-7c2e-415d-b5b3-61dbf77c0253"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":12,"invio_contenuto_testo":"ok","idarticolo":"317634","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#dd659b04-7c2e-415d-b5b3-61dbf77c0253').html(data);
            $('#dd659b04-7c2e-415d-b5b3-61dbf77c0253 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca7b65b498-4adc-4735-bb2a-913594e6d4d4" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca7b65b498-4adc-4735-bb2a-913594e6d4d4 input[name="q"]').example('|');
      
      $('#cerca7b65b498-4adc-4735-bb2a-913594e6d4d4 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca7b65b498-4adc-4735-bb2a-913594e6d4d4 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_1c55b0ba-0e13-42e2-ad75-49104e6a2932">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/longford_leader.js"></script><script type="text/javascript">incrementAdvImpression(1675);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_136 news">
                                <a href="https://www.longfordleader.ie/section/136/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="resizer/45/45/true/1528465817787.jpg--.jpg?1528465817000" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">8 Jun 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 19709856-840a-4c21-8750-59c614154544">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html" data-text="Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_388f9898-29d0-45ad-a97e-c68eac8812ea">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1496230873828.jpg--garda__make__25_000_drugs_seizure_after_stopping_car_in_the_midlands_.jpg?1496230875000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands " src="resizer/750/563/true/1496230873828.jpg--garda__make__25_000_drugs_seizure_after_stopping_car_in_the_midlands_.jpg?1496230875000" alt="Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands " height="563" width="750" />
                        <p class="didascalia">Garda&iacute; make &euro;25,000 drugs seizure after stopping car in the Midlands </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 317634 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>As part of an ongoing operation targeting the sale and supply of controlled drugs, Gardai have seized cannabis herb and arrested a male in Westmeath.</p> 
<p>At approximately 5.30pm on Thursday, June 7, Gardai attached to the Drugs Unit in Mullingar stopped a car at Grange Crescent, Mullingar.</p> 
<p><span style="color: #ff0000;"><strong>Also read:</strong></span>&nbsp;<a href="https://www.longfordleader.ie/news/home/317181/44k-worth-of-cannabis-plants-found-in-co-longford-wardrobe.html" target="_blank" rel="noopener">€44k worth of cannabis plants found in Co Longford wardrobe</a></p> 
<p>During the search cannabis herb with an estimated street value of up to €25,000 was seized.<br />&nbsp;<br />The male driver in his 40s, the sole occupant of the car, was arrested at the scene and is currently detained under the provisions of Section 2 of The (Criminal Justice) Drug Trafficking Act 1996 at Mullingar Garda Station.<strong></strong></p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913645"></div> 
 <script>ADTECH.enqueueAd(5913645);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(673);</script>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.72593, -7.7930778999999575),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Garda\u00ED make \u20AC25,000 drugs seizure after stopping car in the Midlands ', 'https:\/\/www.longfordleader.ie\/news\/news\/317634\/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Co. Longford, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Crime">Crime</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Westmeath">Westmeath</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=longford">longford</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/317634/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="317634" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.longfordleader.ie\/news\/news\/317634\/gardai-make-25-000-drugs-seizure-after-stopping-car-in-the-midlands.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_27d2ed1f-214c-4029-872e-6f2037eb48d4\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/farming/317673/longford-show-county-fair-launches-wednesday-june-13.html\"><img alt=\"Longford show &amp; county fair launches Wednesday June 13\" title=\"Longford show &amp; county fair launches Wednesday June 13\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1528471521128.JPG--.JPG?1528471524000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Farming<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/farming/317673/longford-show-county-fair-launches-wednesday-june-13.html\">Longford show &amp; county fair launches Wednesday June 13<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/gallery/home/317652/pictures-local-campaign-highlights-abuse-of-disabled-parking-spaces-in-longford-town.html\"><img alt=\"Pictures:  Local campaign highlights 'abuse' of disabled parking spaces in Longford town\" title=\"Pictures:  Local campaign highlights 'abuse' of disabled parking spaces in Longford town\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1528467390787_1528467864.jpg--.jpg?1528467865000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/gallery/home/317652/pictures-local-campaign-highlights-abuse-of-disabled-parking-spaces-in-longford-town.html\">Pictures: Local campaign highlights 'abuse' of disabled parking spaces in Longford town<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/business/317648/room-bookers-direct-free-booking-on-hotel-rooms-with-the-bestvalue-and-special-deals.html\"><img alt=\"Free hotel booking service, Room Bookers Direct&nbsp;partners with&nbsp;global travel company\" title=\"Free hotel booking service, Room Bookers Direct&nbsp;partners with&nbsp;global travel company\" src=\"https://www.longfordleader.ie/resizer/340/191/true/GN4_DAT_9902383.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/business/317648/room-bookers-direct-free-booking-on-hotel-rooms-with-the-bestvalue-and-special-deals.html\">Room Bookers Direct - FREE booking on hotel rooms with the best&nbsp;value and special deals<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  gallery pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/gallery/business/317643/construction-of-new-visitor-discovery-centre-begins-at-ireland-west-airport.html\"><img alt=\"Construction of  new Visitor Discovery Centre begins at Ireland West Airport\" title=\"Construction of  new Visitor Discovery Centre begins at Ireland West Airport\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1528466536879.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/gallery/business/317643/construction-of-new-visitor-discovery-centre-begins-at-ireland-west-airport.html\">Construction of new Visitor Discovery Centre begins at Ireland West Airport<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_27d2ed1f-214c-4029-872e-6f2037eb48d4').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913568"></div>
<script>ADTECH.enqueueAd(5913568);</script>
<script type="text/javascript">incrementAdvImpression(671);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2018/20180608longfordleader/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180608longfordleader" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="8cc84f9a-061e-4505-89a0-7031897bca54"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_79434686-9453-4c76-a530-11fc30b4648f"  articleid="317203"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317203/shock-in-longford-as-award-winning-aubergine-gallery-cafe-closes-after-twenty-years-serving-top-class-cuisine.html"><img class="lazy" alt="Shock in Longford as award winning Aubergine closes after twenty years serving top class cuisine" title="Shock in Longford as award winning Aubergine closes after twenty years serving top class cuisine" data-original="https://www.longfordleader.ie/resizer/81/57/true/1528312671471.jpg--.jpg?1528312672000"  width="81" height="57"></a>
			
			<p class="didascalia">Shock in Longford as award winning Aubergine closes after twenty years serving top class cuisine</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317203/shock-in-longford-as-award-winning-aubergine-gallery-cafe-closes-after-twenty-years-serving-top-class-cuisine.html">Shock in Longford as award winning Aubergine Gallery Cafe closes after twenty years serving top class cuisine</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_5acfd61e-9a80-41a1-b82d-b375e5b81f1b"  articleid="317120"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317120/suspended-prison-sentence-handed-down-at-longford-circuit-court-for-possession-and-distribution-of-child-pornography.html"><img class="lazy" alt="Longford Circuit Court " title="Longford Circuit Court " data-original="https://www.longfordleader.ie/resizer/81/57/true/1518812176014.jpg--.jpg?1518812176000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317120/suspended-prison-sentence-handed-down-at-longford-circuit-court-for-possession-and-distribution-of-child-pornography.html">Suspended prison sentence handed down at Longford Circuit Court for possession and distribution of child pornography</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_e089480c-5cb5-495c-b6fb-5fc860ec6a3d"  articleid="317040"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317040/barbaric-random-and-savage-attack-on-man-in-longford-town-says-judge.html"><img class="lazy" alt="&lsquo;Barbaric, random and savage attack&rsquo; on man in Longford town, says judge" title="&lsquo;Barbaric, random and savage attack&rsquo; on man in Longford town, says judge" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/cb80e0e77248c95400ce4edc6b807ff3.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317040/barbaric-random-and-savage-attack-on-man-in-longford-town-says-judge.html">‘Barbaric, random and savage attack’ on man in Longford town, says judge</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_motoring vc_macro_section_longfordleader motoring articolo cms_article "
           id="box_b436e3a7-12fc-47cf-ab2f-c05521f32b9b"  articleid="317456"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/motoring/317456/truck-driver-to-weigh-up-options-after-being-stopped-in-longford-with-no-tax-insurance-and-excessively-heavy-load.html"><img class="lazy" alt="Truck driver to weigh up options after being stopped by Garda&iacute; in Longford with no tax, insurance and excessively heavy load" title="Truck driver to weigh up options after being stopped by Garda&iacute; in Longford with no tax, insurance and excessively heavy load" data-original="https://www.longfordleader.ie/resizer/81/57/true/1528405666198.jpg--.jpg?1528405671000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; stopped the truck in Granard. Photo: Twitter - An Garda S&iacute;och&aacute;na (@GardaTraffic)</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/motoring/317456/truck-driver-to-weigh-up-options-after-being-stopped-in-longford-with-no-tax-insurance-and-excessively-heavy-load.html">Truck driver to weigh up options after being stopped in Longford with no tax, insurance and excessively heavy load</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_4eb38b8b-df06-417c-80d1-35103060b4a2"  articleid="317182"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317182/blow-for-longford-town-as-lifestyle-sports-to-close.html"><img class="lazy" alt="Lifestyle Sports" title="Lifestyle Sports" data-original="https://www.longfordleader.ie/resizer/81/57/true/1528301720256.jpg--.jpg?1528301722000"  width="81" height="57"></a>
			
			<p class="didascalia">Lifestyle Sports' store in Longford Shopping Centre is to close after more than a decade and a half in existence</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317182/blow-for-longford-town-as-lifestyle-sports-to-close.html">Blow for Longford town as Lifestyle Sports to close</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_8d9888de-9b2d-4391-b9ec-27feabc9e43b"  articleid="317007"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317007/much-loved-longford-business-to-close-its-doors-for-final-time.html"><img class="lazy" alt="Chapel Lane" title="Chapel Lane" data-original="https://www.longfordleader.ie/resizer/81/57/true/1528274196407.jpg--.jpg?1528274196000"  width="81" height="57"></a>
			
			<p class="didascalia">Chapel Lane Antiques &amp; Jewellery has been trading in Longford town for the last four years. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317007/much-loved-longford-business-to-close-its-doors-for-final-time.html">Much loved Longford business to close its doors for final time<br /> <br /> <br /></a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article "
           id="box_b180b4d0-856a-4e64-9033-e22d271ae2b0"  articleid="317452"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/news/317452/longford-at-risk-asmet-eireann-warns-of-heavy-downpours-intense-rain-and-flooding.html"><img class="lazy" alt="Longford at risk as&nbsp;Met &Eacute;ireann warns of heavy downpours, intense rain and flooding&nbsp;" title="Longford at risk as&nbsp;Met &Eacute;ireann warns of heavy downpours, intense rain and flooding&nbsp;" data-original="https://www.longfordleader.ie/resizer/81/57/true/1503572605296.jpg--.jpg?1503572605000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford at risk as&nbsp;Met &Eacute;ireann warns of heavy downpours, intense rain and flooding&nbsp;</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/news/317452/longford-at-risk-asmet-eireann-warns-of-heavy-downpours-intense-rain-and-flooding.html">Longford at risk as&nbsp;Met &Eacute;ireann warns of heavy downpours, intense rain and flooding</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_367bc8ac-2cc9-47ec-a663-b81bc4e52f49"  articleid="317051"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317051/longford-to-host-back-in-5-parking-campaign.html"><img class="lazy" alt="IWA" title="IWA" data-original="https://www.longfordleader.ie/resizer/81/57/true/1528278332104.jpg--.jpg?1528278332000"  width="81" height="57"></a>
			
			<p class="didascalia">The Irish Wheelchair Association are holding a &ldquo;Back in 5&rdquo; Parking Campaign in Tesco Shopping Centre, Longford town from 10am to 11am on Friday, June 8.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317051/longford-to-host-back-in-5-parking-campaign.html">Longford to host 'Back In 5' parking campaign</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_7f0c9fdc-34e5-43b5-a5b0-84c2c5a87807"  articleid="316531"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/316531/240-hours-community-service-for-man-who-stole-over-500k-from-north-longford-pensioner.html"><img class="lazy" alt="240 hours community service for man who stole over &euro;500k from north Longford pensioner" title="240 hours community service for man who stole over &euro;500k from north Longford pensioner" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/b5a8c45f50694068ed0f19fabed1f88b.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/316531/240-hours-community-service-for-man-who-stole-over-500k-from-north-longford-pensioner.html">240 hours community service for man who stole over €500k from north Longford pensioner</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article "
           id="box_57868de6-aebf-4aa3-9718-97915540ed57"  articleid="317298"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/deaths/317298/deaths-in-longford-thursday-june-7-2018.html"><img class="lazy" alt="Deaths in Longford - Thursday, June 7, 2018 " title="Deaths in Longford - Thursday, June 7, 2018 " data-original="https://www.longfordleader.ie/resizer/81/57/true/1523270228889.JPG--.JPG?1523270228000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Thursday, June 7, 2018 </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/deaths/317298/deaths-in-longford-thursday-june-7-2018.html">Deaths in Longford - Thursday, June 7, 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_ebc00fe9-6e40-4f20-80c8-0203cc50067c"  articleid="317010"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317010/man-allegedly-assaulted-in-longford-town-on-his-way-home.html"><img class="lazy" alt="Man allegedly assaulted in Longford town on his way home" title="Man allegedly assaulted in Longford town on his way home" data-original="https://www.longfordleader.ie/resizer/81/57/true/imported_images/593c4cc95f29850d65e9c47163151b26.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Longford Garda&iacute; are investigating the circumstances behind an alleged assault on a man in Longford town over the Bank Holiday weekend.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317010/man-allegedly-assaulted-in-longford-town-on-his-way-home.html">Man allegedly assaulted in Longford town on his way home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article "
           id="box_f0cf453f-ea16-43c2-82b5-5423b244b11d"  articleid="317158"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.longfordleader.ie/news/home/317158/longford-child-porn-case-involved-sadism-beastiliaty-and-torture.html"><img class="lazy" alt="Longford child porn case involved 'sadism, beastiliaty and torture'" title="Longford child porn case involved 'sadism, beastiliaty and torture'" data-original="https://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8514122.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.longfordleader.ie/news/home/317158/longford-child-porn-case-involved-sadism-beastiliaty-and-torture.html">Longford child porn case involved 'sadism, beastiliaty and torture'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913609"></div>
<script>ADTECH.enqueueAd(5913609);</script>
<script type="text/javascript">incrementAdvImpression(672);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913645"></div>
<script>ADTECH.enqueueAd(5913645);</script>
<script type="text/javascript">incrementAdvImpression(673);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913650"></div>
<script>ADTECH.enqueueAd(5913650);</script>
<script type="text/javascript">incrementAdvImpression(674);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1521536716000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_d388e420-9625-4bd6-ac1e-0b4cce5792b1">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=317634" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('dac3ebb6-817b-4a01-991b-a0a77be13389');
    $('#8cc84f9a-061e-4505-89a0-7031897bca54').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#8cc84f9a-061e-4505-89a0-7031897bca54 .label_tab_1').bind('click loadFirst',function(){
        $('#8cc84f9a-061e-4505-89a0-7031897bca54 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.dac3ebb6-817b-4a01-991b-a0a77be13389').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#8cc84f9a-061e-4505-89a0-7031897bca54 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>