

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Longford - Thursday, November 21, 2019  - Longford Leader</title>
<meta name="description" content="Mary Margaret (Maura) Dennehy (n&eacute;e Neary), formerly of Woodlawn, Killashee, Longford The death occurred on Monday, November 18 of Mary Margaret (Maura) D..." />
<meta name="Keywords" content="Longford,Longford Leader deaths,Longford Leader death notices,deaths,recent deaths" />
<meta name="news_keywords" content="Longford,Longford Leader deaths,Longford Leader death notices,deaths,recent deaths" />
<meta name="sections" content="Deaths,Recent Deaths,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_12.ico?v=1518188577000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_12.ico?v=1518188577000" type="image/x-icon" />

<base href="https://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Longford - Thursday, November 21, 2019 - Longford Leader"      >
<meta property="og:description" content="Mary Margaret (Maura) Dennehy (n&eacute;e Neary), formerly of Woodlawn, Killashee, Longford The death occurred on Monday, November 18 of Mary Margaret (Maura) Dennehy (nee Neary), formerly of Woodlawn, Killashee, Longford. She will be sadly missed and remembered with love by her family, daughter Jac...">
<meta property="og:image" content="https://www.longfordleader.ie/resizer/600/315/true/1569000264716.jpg--.jpg?1569000264000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Deaths in Longford - Thursday, November 21, 2019 ">
<meta property="twitter:description" content="Mary Margaret (Maura) Dennehy (n&eacute;e Neary), formerly of Woodlawn, Killashee, Longford The death occurred on Monday, November 18 of Mary Margaret (Maura) Dennehy (nee Neary), formerly of Woodlawn...">
<meta property="twitter:url" content="https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html">
<meta property="twitter:image" content="https://www.longfordleader.ie/resizer/600/315/true/1555531431532.JPG--deaths_in_longford___thursday__november_21__2019_.JPG?1555531431000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.longfordleader.ie/resizer/600/315/true/1555531431532.JPG--deaths_in_longford___thursday__november_21__2019_.JPG?1555531431000" />
<meta itemprop="url" content="https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html" />
<link rel="canonical" href="https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html" /><meta property="articleID" content="495790">
    <meta property="datePublished" content="2019-11-21T10:57:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 546;
virtualcmsPageInfo.sectionName = 'Deaths';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Longfordleader';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Longford - Thursday, November 21, 2019 ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-11-21 11:57';
virtualcmsPageInfo.article.author = 'Longford Leader Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html';

</script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/longfordleader', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/longfordleader', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/longfordleader', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/longfordleader', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>

<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=495790&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.longfordleader.ie/articolo.jsp?idarticolo=495790&amp=false';
    </script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.longfordleader.ie/css/style_site.css?v=1574181853000" rel="stylesheet" type="text/css" />        
          <link href="https://www.longfordleader.ie/css/style_site_12.css?v=1543319175000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.longfordleader.ie/css/ico_death_article_css.jsp?v=1562600553000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_deaths ">
    
<link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_head_css.jsp?v=1562600553000" />

<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->


<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">22/11/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="d96e2bcf-6f25-45df-b134-5108a1033664"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":12,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"495790","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#d96e2bcf-6f25-45df-b134-5108a1033664').html(data);
            $('#d96e2bcf-6f25-45df-b134-5108a1033664 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca3377c6f9-a0f6-49ce-86a3-bc2ce364f96c" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3377c6f9-a0f6-49ce-86a3-bc2ce364f96c input[name="q"]').example('|');
      
      $('#cerca3377c6f9-a0f6-49ce-86a3-bc2ce364f96c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3377c6f9-a0f6-49ce-86a3-bc2ce364f96c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_colored.jpg?v=1552477713000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div>
</div>
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_beb1c6d7-51d9-4c34-a479-2a74e055fd3d">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_862 sezione">
<a rel="nofollow" href="http://epaper.longfordleader.ie/iconic/newsstand/title/longfordleader" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_546 deaths">
                                <a href="https://www.longfordleader.ie/section/546/deaths">Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Longford - Thursday, November 21, 2019 </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Longford Leader Reporter" src="resizer/45/45/true/1555531456094.jpg--.jpg?1555531456000" alt="Longford Leader Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Longford Leader Reporter</p></div><p itemprop="datePublished" class="data_articolo data">21 Nov 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html" data-text="Deaths in Longford - Thursday, November 21, 2019 " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee  .buttons').hide();
                    }, 200);
                }
                $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .sharre_fb_tw, .6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .buttons').on({
                    mouseenter:function(){
                        $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee  .buttons').show();                                        
                        if($('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html');
                            twitter.attr('data-url', 'https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html');
                            twitter.attr('data-text', 'Deaths in Longford - Thursday, November 21, 2019 ');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '7219167c-1a26-4f6a-87e1-8fe1f78cb80c');                        


                            $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('7219167c-1a26-4f6a-87e1-8fe1f78cb80c', {
                                    "onstartinteraction": function(){
                                        $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .sharre_fb_tw, .6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .sharre_fb_tw, .6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .sharre_fb_tw, .6d7cdfe6-0155-44fb-8801-6f9bd47fe4ee .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.longfordleader.ie/news/deaths/495790/deaths-in-longford-thursday-november-21-2019.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_ca286459-8a52-4ef5-8a2c-e4bef6a53feb">                
            <meta itemprop="thumbnailUrl" content="https://www.longfordleader.ie/resizer/750/563/true/1555531431532.JPG--deaths_in_longford___thursday__november_21__2019_.JPG?1555531431000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Deaths in Longford - Thursday, November 21, 2019 " src="resizer/750/563/true/1555531431532.JPG--deaths_in_longford___thursday__november_21__2019_.JPG?1555531431000" alt="Deaths in Longford - Thursday, November 21, 2019 " height="563" width="750" />
                        <p class="didascalia">Deaths in Longford - Thursday, November 21, 2019 </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 495790 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>Mary Margaret (Maura) Dennehy (n&eacute;e Neary), formerly of Woodlawn, Killashee, Longford<br /><img src="https://www.longfordleader.ie/upload/1574346786652.jpg" alt="" width="127" height="164" /></strong><br />The death occurred on Monday, November 18 of Mary Margaret (Maura) Dennehy (nee Neary), formerly of Woodlawn, Killashee, Longford.<br />She will be sadly missed and remembered with love by her family, daughter Jackie, sons Daniel and Raymond, brothers Pat and Robert, daughter-in-law Michelle and son-in-law Ollie Murray, grandchildren, Kieran, Siobhan, D&oacute;nal, Niamh, Bl&aacute;ithin, Michael and Connor, her partner Patrick (PJ) Gallery, nieces, nephews, relatives and friends. May she rest in peace.<br />Reposing at Glennon's Funeral Home, Ballinalee Road, Longford on Thursday, November 21 from 7pm concluding with prayers at 9pm. Mass of the Resurrection on Friday, November 22 at 11am in St. Patrick's Church, Killashee. Interment afterwards in Killashee cemetery. Family flowers only please, donations if desired to The Ollie Cox Injury Fund.</p>
<p><strong>Mary Josephine (Maureen) Linehan (n&eacute;e Smyth), Ardmoniel, Killorglin, Kerry / Longford</strong><br />The death occurred, unexpectedly at University Hospital, Kerry, on Tuesday, November 19 of Mary Josephine (Maureen) Linehan (nee Smyth), Ardmoniel, Killorglin and formerly of Longford. <br />Predeceased by her husband, John 2005 and son, Tim 2017. Deeply mourned by her loving family, sons John, Paul and Phil, daughters June and Laura, grandchildren, great grandchildren, brothers and sisters, daughters-in-law, sons-in-law, nieces, nephews, extended family, neighbours and many friends. May She Rest In Peace.<br />Reposing at her residence in Ardmoniel, Killorglin on Friday, November 22 from 5pm to 6.30pm followed by removal to St James' Church, Killorglin arriving at 7pm. Requiem Mass on Saturday, November 23 at 10.30am. Burial afterwards in Ardmoniel Cemetery.<br /><br /><strong>Desmond Eustace, Tullyglass Hill, Shannon, Clare / Newtowncashel, Longford<br /><img src="https://www.longfordleader.ie/upload/1573953672358.jpg" alt="" width="152" height="212" /></strong><br />The death occurred, peacefully, after a short illness, on Friday, November 15, of Desmond Eustace, Tullyglass Hill, Shannon, Clare and formerly of Newtowncashel, Co Longford and De Beers, Shannon. Predeceased by his beloved wife Evelyn and daughter Natalie, his sister Eithne and brothers Andy, Kieran and Fr Louis. Deeply regretted by his heartbroken daughter Sheila and son Simon. Sadly missed by his son-in-law Chris, his granddaughters Laura, Ciara, Emma and Sorcha, his grandsons Aidan, Kieran and Ryan, his brother Gerry, nieces, nephews, relatives and friends. May He Rest In Peace.<br />Arriving for Funeral Mass in Mary Immaculate Church, Shannon on Thursday, November 21 at 11:30am followed by burial afterwards in Illaunamanagh Cemetery, Shannon. Family flowers only. Donations, if desired, to the Diabetes Association Ireland.</p>
<p><strong>Mel McNally, Longford Town, Longford<br /><img src="https://www.longfordleader.ie/upload/1573768549976.jpg" alt="" width="130" height="199" /></strong><br />The death occurred on Sunday, November 3, of Mel McNally, Harlow, Essex and formerly of St Bridget&rsquo;s Terrace, Longford. Predeceased by his beloved wife Catherine (Kit). Mel will be sadly missed and remembered with love by his family, daughter Rita, son Malcolm, grandchildren Thomas, Sophia, Erin and Katie, son-in-law John, daughter-in-law Sarah, nieces, nephews, relatives and friends. May he rest in peace. <br />Mass of the Resurrection on Thursday, November 21 at 11am in St Mel&rsquo;s Cathedral, interment afterwards in Ballymacormack Cemetery.</p>
<p><strong>Anna Mulrennan (n&eacute;e Smith), Cloonakilla, Strokestown, Roscommon<br /><img src="https://www.longfordleader.ie/upload/1574245945506.jpg" alt="" width="148" height="263" /></strong><br />The death occurred, peacefully, at Mullingar General Hospital, in her 90th year, surrounded by her loving family, on Tuesday, November 19 of Anna Mulrennan (n&eacute;e Smith), Cloonakilla, Strokestown, Roscommon. Beloved wife of the recently deceased John Joe and much loved mother of Michael and Miriam. She will be sadly missed by her loving family, daughter-in-law Breda, grandchildren Bl&aacute;ith&iacute;n, &Eacute;adaoin and Anna, great-grandchild Ivy, brother-in-law, sisters-in-law, nephews-in-law, nieces-in-law, cousins, wonderful and supportive neighbour's and many friends. <br />Removal on Thursday November 21 to the Church of S.S. Eithne &amp; Fidelma, Tulsk, to arrive for Funeral Mass at 12 noon. Burial afterwards in Kilcooley Cemetery. Ar dheis D&eacute; go raibh a h-anam d&iacute;lis.</p>
<p><strong>Ken Wilcock, Ardlougher, Drumsna, Carrick-on-Shannon, Leitrim</strong><br />The death occurred on Saturday, November 16 of Mr Ken Wilcock, Ardlougher, Drumsna, Carrick on Shannon, Co. Leitrim, peacefully in the tender loving care of the doctors, nurses and wonderful staff of The North West Hospice, Sligo.<br />Deeply regretted and sadly missed by his loving and devoted wife Marjorie, his sons Kevin, Stephen, and Michael, daughter Janet, daughters-in-law Sylvia, Kerry, and Michael&rsquo;s partner Lindsey. Son-in-law Carl, sisters Tess and Cath, sister-in-law Ann, brothers-in-law Tom and David, much loved Grandfather to his eleven cherished grandchildren and two great grandchildren, nieces, nephews, and a large circle of friends.<br />Removal on Thursday&nbsp;morning, November 21 to Church of The Immaculate Conception, Drumsna for Requiem Mass at 12 noon followed by burial afterwards in Kiltoghert New Cemetery. House private outside reposing time please. <br />Family flowers only donations in lieu of flowers if so desired to The North West Hospice, Sligo. May Ken&rsquo;s gentle soul rest in God&rsquo;s loving peace.</p>
<p><strong><em>If you wish to have a death notice published on&nbsp;<span style="color: #ff6600;"><a href="https://www.longfordleader.ie/" target="_blank" rel="noopener" style="color: #ff6600;">www.longfordleader.ie</a></span>&nbsp;you can email it to&nbsp;<span style="color: #ff6600;"><a href="mailto:newsroom@longfordleader.ie" style="color: #ff6600;">newsroom@longfordleader.ie</a>&nbsp;</span></em></strong></p>
<p><strong><em>And if you wish to submit an obituary for publication in the &lsquo;Longford Leader&rsquo;, you can submit it along with a photograph of the deceased to&nbsp;<span style="color: #ff6600;"><a href="mailto:newsroom@longfordleader.ie" style="color: #ff6600;">newsroom@longfordleader.ie</a>&nbsp;</span></em></strong></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Longford">Longford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford Leader deaths">Longford Leader deaths</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford Leader death notices">Longford Leader death notices</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=deaths">deaths</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=recent deaths">recent deaths</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_bbe75249-5284-4950-9f7e-0199c7b7e574\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/495514/main-target-in-raids-only-returned-from-sun-holiday-night-beforehand.html\"><img alt=\"Main target in raids only returned from sun holiday night beforehand\" title=\"Main target in raids only returned from sun holiday night beforehand\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1574260017970_1574260038.jpg--.jpg?1574260038000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/495514/main-target-in-raids-only-returned-from-sun-holiday-night-beforehand.html\">Main target in raids only returned from sun holiday night beforehand<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/496005/metal-expert-did-not-carry-out-required-inspection-on-defective-jeep-involved-in-fatal-longford-crash-court-is-told.html\"><img alt=\"Metal expert did not carry out inspection on 'defective' jeep involved in fatal Longford crash, court is told\" title=\"Metal expert did not carry out inspection on 'defective' jeep involved in fatal Longford crash, court is told\" src=\"https://www.longfordleader.ie/resizer/340/191/true/GN4_DAT_6551357.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/496005/metal-expert-did-not-carry-out-required-inspection-on-defective-jeep-involved-in-fatal-longford-crash-court-is-told.html\">Metal expert did not carry out inspection on 'defective' jeep involved in fatal Longford crash, court is told<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  gallery pos3\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/gallery/home/495519/pictures-moyne-cs-pounds-the-pavements-for-charity.html\"><img alt=\"PICTURES | Moyne CS pounds the pavements for charity\" title=\"PICTURES | Moyne CS pounds the pavements for charity\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1574260262436_1574260357.jpg--.jpg?1574260358000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/gallery/home/495519/pictures-moyne-cs-pounds-the-pavements-for-charity.html\">PICTURES | Moyne CS pounds the pavements for charity<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.longfordleader.ie/news/home/495512/longford-libraries-to-benefit-from-2m-fund.html\"><img alt=\"Longford libraries to benefit from &euro;2m fund\" title=\"Longford libraries to benefit from &euro;2m fund\" src=\"https://www.longfordleader.ie/resizer/340/191/true/1574259630499.jpg--.jpg?1574259630000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"https://www.longfordleader.ie/news/home/495512/longford-libraries-to-benefit-from-2m-fund.html\">Longford libraries to benefit from \u20ac2m fund<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_bbe75249-5284-4950-9f7e-0199c7b7e574').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
                    <div class="spacer t_25"></div>
                    
                    <div class="spacer t_25"></div>
                    
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.longfordleader.ie/css/log_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1552471608000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c04135b9-56c5-45fa-bef3-1e88e601e81f">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="https://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="https://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="https://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="https://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_546 sezione">
<a  href="https://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_263 sezione">
<a  href="https://www.longfordleader.ie/section/263/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="https://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="https://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="https://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=495790" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>