


<!DOCTYPE html>
<html>
    <head>
        <title>Rise in fishing on Lanesboro's banks - Longford Leader</title>
<meta name="description" content="Mission accomplished: fishing  popularity grows as Lough Ree Angling hub launch third festival" />
<meta name="Keywords" content="Longford,Lanesboro,Angling,Lough Ree,Lough Ree angling hub" />
<meta name="news_keywords" content="Longford,Lanesboro,Angling,Lough Ree,Lough Ree angling hub" />
<meta name="sections" content="News,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Rise in fishing on Lanesboro's banks"      >
<meta property="og:description" content="Mission accomplished: fishing  popularity grows as Lough Ree Angling hub launch third festival">
<meta property="og:image" content="http://www.longfordleader.ie/resizer/600/315/true/1495981405898.jpg--rise_in_fishing_on_lanesboro_s_banks.jpg?1495981411000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Rise in fishing on Lanesboro's banks">
<meta property="twitter:description" content="Mission accomplished: fishing  popularity grows as Lough Ree Angling hub launch third festival">
<meta property="twitter:url" content="http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html">
<meta property="twitter:image" content="http://www.longfordleader.ie/resizer/600/315/true/1495981405898.jpg--rise_in_fishing_on_lanesboro_s_banks.jpg?1495981411000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.longfordleader.ie/resizer/600/315/true/1495981405898.jpg--rise_in_fishing_on_lanesboro_s_banks.jpg?1495981411000" />
<meta itemprop="url" content="http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html" />
<link rel="canonical" href="http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html" /><meta property="datePublished" content="2017-05-29T06:00:0Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html","headline":"Rise in fishing on Lanesboro's banks","text":"The waterways of Lanesboro and Ballyleague will be full of excitement over the June Bank Holiday as anglers from all over Europe prepare to land in Longford for one of the continent’s best international fishing competitions. For the third year in succession, the event is being staged by the Lough Ree Angling Hub at the hot water stretch beside the ESB Lough Ree Power Station at Lanesboro on the Longford-Roscommon border. “When we organised the first competition on the June bank holiday three years ago, we had to re-establish the reputation of our town and the local fisheries with the anglers of the world,” said Philip Gordon of the Lough Ree Angling Hub, who is also the Director of the festival. “Coarse fishing was stronger here in the 80s and 90s, but we have now worked hard with Inland Fisheries Ireland (IFI) and have ensured that the fishing quality has now reached an exceptional level again.” Adressing a crowd at the festival launch last week, Philip added that interest in the three-day event has grown immensely since it's establishment in 2015. “In 2015, we only managed to get 28 competitors of the 42, such was the decline of fishing in Lanesboro at the time,” he said. “In 2016, we managed to get 32 out of the 42 entries filled and we fished both sides of the bridge and we fished in Strokestown. “The fishing last year was very good, with the result that this year, we didn’t even have to open the competition. On the invitation stage, we decided to invite back the members of the first two years and we filled the 42 places, with a waiting list of eight - so even if people dropped out, we’d still have the full 42.” None of it would be possible, Philip explained, without the incredible support of the various groups and agencies that offer sponsorship. Sponsors of the Lough Ree Angling Hub include Inland Fisheries Ireland (IFI), Bank of Ireland, local councils and Bord na Móna. “We coach schools probably on a weekly basis at this stage and it’s down to the sponsorship that we get that we can to do this,” said Philip. As part of the festival launch, which took place on Friday May 19 last, a group of students from Lanesboro Community College took to the banks to catch a few fish. “Usually, kids do other things under the bridge in Lanesboro - not fishing. And if you look at what they’re doing today, it’s remarkable,” said Fergal McElgunn, who accompanied the students from LCC. “It’s a real privilege for us to get this sort of treatment. I was explaining to the kids this morning that to get this sort of professional tuition with all the gear provided, you could pay about a hundred euro a day each. And it’s costing them nothing. “We’ve had great response from the girls in the school. Girls generally don’t get a chance to fish. They’re not encouraged as much as boys.” The Lough Ree Coarse Fishing Festival will take place on June 2, 3 and 4 in Lanesboro and Ballyleague. Later in June, the Lough ree Angling Hub will host the new Lough Ree International Pike Classic, organised by Camlin & District Anglers with two days of world class fishing on June 24 and 25. For details on either competition, contact Debbie on loughreeanglinghub@gmail-.com or call 043 33 21734. “What we set out to do at the start was to recreate and to reinvent fishing here and anyone that’s passing by the banks here in recent months and indeed last year, will see that the banks here are being used an awful lot more than they were,” said Philip in conclusion. “Any other town in any other country in Europe that has a lake as precious as Lough Ree and a river like the River Shannon would have utilised these facilities and made huge strides with them. “Unfortunately they were forgotten about here in Lanesboro, but we’re starting now and we’re rehabilitating the whole thing. “It’s great to see people getting behind us and anyone who has sponsored us for anything, thank you. Because this sort of thing can’t go on without that.”","keywords":"Longford,Lanesboro,Angling,Lough Ree,Lough Ree angling hub","articleSection":"News","image":{"contentUrl":"http://www.longfordleader.ie/resizer/-1/-1/true/1495981405898.jpg--.jpg?1495981411000","url":"http://www.longfordleader.ie/resizer/-1/-1/true/1495981405898.jpg--.jpg?1495981411000","@type":"ImageObject"},"author":{"@type":"Person","name":"Jessica Thompson"},"dateCreated":"2017-05-28T14:25:14Z","dateModified":"2017-05-28T14:25:14Z","datePublished":"2017-05-29T06:00:0Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.longfordleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.longfordleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 136;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Rise in fishing on Lanesboro\'s banks';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-05-29 08:00';
virtualcmsPageInfo.article.author = 'Jessica Thompson';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=252222';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=252222';
    </script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.longfordleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.longfordleader.ie/css/style_site_12.css?v=1490888714000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913586"></div>
<script>ADTECH.enqueueAd(5913586);</script>
<script type="text/javascript">incrementAdvImpression(669);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913580"></div>
<script>ADTECH.enqueueAd(5913580);</script>
<script type="text/javascript">incrementAdvImpression(668);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913552"></div>
<script>ADTECH.enqueueAd(5913552);</script>
<script type="text/javascript">incrementAdvImpression(670);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank"><img src="upload/1452599005378.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/05/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="5981a483-13e4-4db4-8163-69ec8c6f2f18"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"252222","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=12',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#5981a483-13e4-4db4-8163-69ec8c6f2f18').html(data);
                $('#5981a483-13e4-4db4-8163-69ec8c6f2f18 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaf07b85f8-416f-4624-b161-210c649fde4f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf07b85f8-416f-4624-b161-210c649fde4f input[name="q"]').example('|');
      
      $('#cercaf07b85f8-416f-4624-b161-210c649fde4f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf07b85f8-416f-4624-b161-210c649fde4f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_eb4c3cc1-663b-444f-b950-84c29bd2a99c">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_136 news">
                                <a href="http://www.longfordleader.ie/section/136/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Rise in fishing on Lanesboro's banks</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Mission accomplished: fishing  popularity grows as Lough Ree Angling hub launch third festival</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Jessica Thompson" src="resizer/45/45/true/1495981415629.jpg--.jpg?1495981421000" alt="Jessica Thompson" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Jessica Thompson</p></div><p itemprop="datePublished" class="data_articolo data">29 May 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">jessica.thompson@longfordleader.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 59e06ef2-16f5-4993-af09-eaf4f2624a5e">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html" data-text="Rise in fishing on Lanesboro's banks" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e  .buttons').hide();
                    }, 200);
                }
                $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e .sharre_fb_tw, .59e06ef2-16f5-4993-af09-eaf4f2624a5e .buttons').on({
                    mouseenter:function(){
                        $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e  .buttons').show();                                        
                        if($('.59e06ef2-16f5-4993-af09-eaf4f2624a5e  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html');
                            twitter.attr('data-url', 'http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html');
                            twitter.attr('data-text', 'Rise in fishing on Lanesboro\'s banks');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'bb2e8b37-9a90-4ec3-ad9a-3efc0b5c02a4');                        


                            $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('bb2e8b37-9a90-4ec3-ad9a-3efc0b5c02a4', {
                                    "onstartinteraction": function(){
                                        $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e .sharre_fb_tw, .59e06ef2-16f5-4993-af09-eaf4f2624a5e .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e .sharre_fb_tw, .59e06ef2-16f5-4993-af09-eaf4f2624a5e .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.59e06ef2-16f5-4993-af09-eaf4f2624a5e .sharre_fb_tw, .59e06ef2-16f5-4993-af09-eaf4f2624a5e .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_9740419b-df4d-475a-b214-f78d7d03587f">                
            <meta itemprop="thumbnailUrl" content="http://www.longfordleader.ie/resizer/750/563/true/1495981405898.jpg--rise_in_fishing_on_lanesboro_s_banks.jpg?1495981411000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Rise in fishing on Lanesboro's banks" src="resizer/750/563/true/1495981405898.jpg--rise_in_fishing_on_lanesboro_s_banks.jpg?1495981411000" alt="Rise in fishing on Lanesboro's banks" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 252222 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The waterways of Lanesboro and Ballyleague will be full of excitement over the June Bank Holiday as anglers from all over Europe prepare to land in Longford for one of the continent’s best international fishing competitions.</p> 
<p>For the third year in succession, the event is being staged by the Lough Ree Angling Hub at the hot water stretch beside the ESB Lough Ree Power Station at Lanesboro on the Longford-Roscommon border.</p>
<div class="bannervcms banner_rectangle_300x250_1"> 
 <div id="5913568"></div> 
 <script>ADTECH.enqueueAd(5913568);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(671);</script> 
<p>“When we organised the first competition on the June bank holiday three years ago, we had to re-establish the reputation of our town and the local fisheries with the anglers of the world,” said Philip Gordon of the Lough Ree Angling Hub, who is also the Director of the festival.</p> 
<p>“Coarse fishing was stronger here in the 80s and 90s, but we have now worked hard with Inland Fisheries Ireland (IFI) and have ensured that the fishing quality has now reached an exceptional level again.”</p>
<div class="bannervcms banner_rectangle_300x250_2"> 
 <div id="5913609"></div> 
 <script>ADTECH.enqueueAd(5913609);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(672);</script> 
<p>Adressing a crowd at the festival launch last week, Philip added that interest in the three-day event has grown immensely since it's establishment in 2015.</p> 
<p>“In 2015, we only managed to get 28 competitors of the 42, such was the decline of fishing in Lanesboro at the time,” he said.</p> 
<p>“In 2016, we managed to get 32 out of the 42 entries filled and we fished both sides of the bridge and we fished in Strokestown.</p> 
<p>“The fishing last year was very good, with the result that this year, we didn’t even have to open the competition. On the invitation stage, we decided to invite back the members of the first two years and we filled the 42 places, with a waiting list of eight - so even if people dropped out, we’d still have the full 42.”</p> 
<p>None of it would be possible, Philip explained, without the incredible support of the various groups and agencies that offer sponsorship.</p> 
<p>Sponsors of the Lough Ree Angling Hub include Inland Fisheries Ireland (IFI), Bank of Ireland, local councils and Bord na M&oacute;na.</p> 
<p>“We coach schools probably on a weekly basis at this stage and it’s down to the sponsorship that we get that we can to do this,” said Philip.</p> 
<p>As part of the festival launch, which took place on Friday May 19 last, a group of students from Lanesboro Community College took to the banks to catch a few fish.</p> 
<p>“Usually, kids do other things under the bridge in Lanesboro - not fishing. And if you look at what they’re doing today, it’s remarkable,” said Fergal McElgunn, who accompanied the students from LCC.</p> 
<p>“It’s a real privilege for us to get this sort of treatment. I was explaining to the kids this morning that to get this sort of professional tuition with all the gear provided, you could pay about a hundred euro a day each. And it’s costing them nothing.</p> 
<p>“We’ve had great response from the girls in the school. Girls generally don’t get a chance to fish. They’re not encouraged as much as boys.”</p> 
<p>The Lough Ree Coarse Fishing Festival will take place on June 2, 3 and 4 in Lanesboro and Ballyleague.</p> 
<p>Later in June, the Lough ree Angling Hub will host the new Lough Ree International Pike Classic, organised by Camlin &amp;</p> 
<p>District Anglers with two days of world class fishing on June 24 and 25.</p> 
<p>For details on either competition, contact Debbie on loughreeanglinghub@gmail-.com or call 043 33 21734.</p> 
<p>“What we set out to do at the start was to recreate and to reinvent fishing here and anyone that’s passing by the banks here in recent months and indeed last year, will see that the banks here are being used an awful lot more than they were,” said Philip in conclusion.</p> 
<p>“Any other town in any other country in Europe that has a lake as precious as Lough Ree and a river like the River Shannon would have utilised these facilities and made huge strides with them.</p> 
<p>“Unfortunately they were forgotten about here in Lanesboro, but we’re starting now and we’re rehabilitating the whole thing.</p> 
<p>“It’s great to see people getting behind us and anyone who has sponsored us for anything, thank you. Because this sort of thing can’t go on without that.”</p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Longford">Longford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Lanesboro">Lanesboro</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Angling">Angling</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Lough Ree">Lough Ree</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Lough Ree angling hub">Lough Ree angling hub</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="252222" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.longfordleader.ie/news/news/252222/rise-in-fishing-on-lanesboro-s-banks.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_80be60f0-0165-4ec5-9c04-6368e08f6a88\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/motoring/252201/potential-good-news-for-longford-as-leo-varadkar-promises-to-upgrade-n4-as-taoiseach.html\"><img alt=\"Potential good news for Longford as Leo Varadkar promises to upgrade N4 as Taoiseach\" title=\"Potential good news for Longford as Leo Varadkar promises to upgrade N4 as Taoiseach\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1496010509856.jpg--.jpg?1496010511000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Motoring<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/motoring/252201/potential-good-news-for-longford-as-leo-varadkar-promises-to-upgrade-n4-as-taoiseach.html\">Potential good news for Longford as Leo Varadkar promises to upgrade N4 as Taoiseach<\/a><\/h2><\/div><\/article><\/div><div class=\"box  video pos2\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/video/news/252266/lough-ree-rnli-assist-ten-people-aboard-two-grounded-cruisers.html\"><img alt=\"Lough Ree RNLI assist ten people aboard two grounded cruisers\" title=\"Lough Ree RNLI assist ten people aboard two grounded cruisers\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1496011188564.png--.png?1496011190000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/video/news/252266/lough-ree-rnli-assist-ten-people-aboard-two-grounded-cruisers.html\">Lough Ree RNLI assist ten people aboard two grounded cruisers<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/news/252221/down-memory-lane-in-longford-fianna-fail-convention-1977.html\"><img alt=\"Down Memory Lane in Longford: Fianna F&aacute;il convention 1977\" title=\"Down Memory Lane in Longford: Fianna F&aacute;il convention 1977\" src=\"http://www.longfordleader.ie/resizer/340/191/true/GN4_DAT_6995493.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/news/252221/down-memory-lane-in-longford-fianna-fail-convention-1977.html\">Down Memory Lane in Longford: Fianna F&aacute;il convention 1977<\/a><\/h2><\/div><\/article><\/div><div class=\"box  gallery pos4\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/gallery/news/252220/history-hub-a-trip-down-memory-lane.html\"><img alt=\"History Hub: a trip down Memory Lane\" title=\"History Hub: a trip down Memory Lane\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1495980055056.jpg--.jpg?1495980063000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/gallery/news/252220/history-hub-a-trip-down-memory-lane.html\">History Hub: a trip down Memory Lane<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_80be60f0-0165-4ec5-9c04-6368e08f6a88').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913568"></div>
<script>ADTECH.enqueueAd(5913568);</script>
<script type="text/javascript">incrementAdvImpression(671);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2017/20170526longfordleader/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.longfordleader.ie/iconic/fpext.jsp?h=360&e=20170526longfordleader" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="420749b7-ca8a-4b9d-a714-ff5e22ff9079"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_3b298f31-0340-4e26-b2f0-2f7824bb661a"  articleid="252226"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/252226/ballinamuck-bids-farewell-to-legend-noel-cassidy.html"><img class="lazy" alt="Ballinamuck bids farewell to 'legend' Noel Cassidy" title="Ballinamuck bids farewell to 'legend' Noel Cassidy" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495633672084_1495633829.JPG--.JPG?1495633830000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/252226/ballinamuck-bids-farewell-to-legend-noel-cassidy.html">Ballinamuck bids farewell to 'legend' Noel Cassidy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article " id="box_6824d9e8-fba4-4a38-9d41-f50c6dd90543"  articleid="252203"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/deaths/252203/deaths-in-longford-sunday-may-28-2017.html"><img class="lazy" alt="Deaths in Longford - Sunday, May 28, 2017" title="Deaths in Longford - Sunday, May 28, 2017" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495963342784.JPG--.JPG?1495963344000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/deaths/252203/deaths-in-longford-sunday-may-28-2017.html">Deaths in Longford - Sunday, May 28, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo  " id="box_5e8192d7-905d-470a-bddd-eb669179f6a3"  articleid="251733" gn4id="5096180"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/251733/thieves-break-into-drumlish-filling-station-yards-from-garda-station.html"><img class="lazy" alt="Thieves break into Drumlish filling station yards from garda station" title="Thieves break into Drumlish filling station yards from garda station" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8349340.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/251733/thieves-break-into-drumlish-filling-station-yards-from-garda-station.html">Thieves break into Drumlish filling station yards from garda station</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_soccer vc_macro_section_sport vc_macro_section_longfordleader soccer articolo cms_article " id="box_2168c0c8-4f57-4ac9-96e3-c5cce57fef6d"  articleid="252193"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/soccer/252193/longford-town-manager-alan-mathews-gone-following-the-big-win-over-wexford.html"><img class="lazy" alt="Longford Town manager Alan Mathews gone following the big win over Wexford" title="Longford Town manager Alan Mathews gone following the big win over Wexford" data-original="http://www.longfordleader.ie/resizer/81/57/true/1492006215112_1492006244.jpg--.jpg?1492006444000"  width="81" height="57"></a>
			
			<p class="didascalia">The win over Wexford at City Calling Stadium on Saturday marked the departure of Alan Mathews as manager of Longford Town FC.  Photo: Syl Healy</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/soccer/252193/longford-town-manager-alan-mathews-gone-following-the-big-win-over-wexford.html">Longford Town manager Alan Mathews gone following the big win over Wexford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_f06565f3-c46b-4c89-b75b-c4913bc04dce"  articleid="252090"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/252090/veteran-trader-puts-longevity-down-to-hard-work-and-good-spuds.html"><img class="lazy" alt="Veteran trader puts longevity down to 'hard work and good spuds'" title="Veteran trader puts longevity down to 'hard work and good spuds'" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495812903477.jpg--.jpg?1495812911000"  width="81" height="57"></a>
			
			<p class="didascalia">Edward 'Ned' McEvoy out for a day selling cabbage heads in Longford Town. Photo by Shelley Corcoran.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/252090/veteran-trader-puts-longevity-down-to-hard-work-and-good-spuds.html">Ballinalee's Ned McEvoy, aged 93, explains why he continues to sell vegetables in Longford town each week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_arts-culture-entertainment vc_macro_section_what-s-on vc_macro_section_longfordleader artscultureentertainment articolo  " id="box_1467bc5c-568a-45a3-9947-6ae66135ffa3"  articleid="251732" gn4id="5096100"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/arts-culture-entertainment/251732/kilbride-quits-park-house-hotel-in-edgeworthstown.html"><img class="lazy" alt="Kilbride quits Park House Hotel in Edgeworthstown" title="Kilbride quits Park House Hotel in Edgeworthstown" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8349272.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/arts-culture-entertainment/251732/kilbride-quits-park-house-hotel-in-edgeworthstown.html">Kilbride quits Park House Hotel in Edgeworthstown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article " id="box_e7baeaf0-4f7c-47ed-86fe-c1732f0cec41"  articleid="252215"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/252215/former-councillor-and-retired-teacher-the-late-brendan-mcdermott-served-longford-with-distinction.html"><img class="lazy" alt="Former councillor and retired teacher Brendan McDermott served Longford with distinction" title="Former councillor and retired teacher Brendan McDermott served Longford with distinction" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495971694728_1495971725.jpg--.jpg?1495971726000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford UDC 1985 elected members. Back; Tommy Breaden, John Shedwell, John Barry. Middle; Tony Carberry, Christy Warnock, Brendan McDermott. Front; James Kane, Phillo Kelly, Peter Clarke. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/252215/former-councillor-and-retired-teacher-the-late-brendan-mcdermott-served-longford-with-distinction.html">Former councillor and retired teacher, the late Brendan McDermott served Longford with distinction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article " id="box_8d0205ba-5e02-43b2-8e7c-86685a59e7ea"  articleid="252238"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/gaelic-games/252238/killoe-score-convincing-win-over-granard-in-the-senior-league.html"><img class="lazy" alt="Killoe score convincing win over Granard in the senior league " title="Killoe score convincing win over Granard in the senior league " data-original="http://www.longfordleader.ie/resizer/81/57/true/1495991186629_1495991223.jpg--.jpg?1495991296000"  width="81" height="57"></a>
			
			<p class="didascalia">Darren Gallagher pictured in action for Granard in evading the challenge of Killoe opponent Liam Hughes in the Division 1 senior league game at Emmet Park on Saturday evening. Photo: Declan Gilmore </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/gaelic-games/252238/killoe-score-convincing-win-over-granard-in-the-senior-league.html">Killoe score convincing win over Granard in the senior league <br /><br /></a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_5a9dee0a-78da-47ab-8ac5-ffc062e6a339"  articleid="251855"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/251855/funeral-arrangements-for-late-longford-musician-noel-cassidy-announced.html"><img class="lazy" alt="Funeral arrangements for late Longford musician Noel Cassidy announced" title="Funeral arrangements for late Longford musician Noel Cassidy announced" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495726330521_1495726544.JPG--.JPG?1495726545000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Noel Cassidy. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/251855/funeral-arrangements-for-late-longford-musician-noel-cassidy-announced.html">Funeral arrangements for late Longford musician Noel Cassidy announced</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_cb90807a-af2b-4682-87ed-c532eb47a03b"  articleid="251577"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/251577/great-memories-of-witty-and-fantastic-longford-musician-noel-cassidy.html"><img class="lazy" alt="Great memories of &lsquo;witty&rsquo; and &lsquo;fantastic&rsquo; Longford musician Noel Cassidy" title="Great memories of &lsquo;witty&rsquo; and &lsquo;fantastic&rsquo; Longford musician Noel Cassidy" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495633672084_1495633829.JPG--.JPG?1495633830000"  width="81" height="57"></a>
			
			<p class="didascalia">The late Noel Cassidy. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/251577/great-memories-of-witty-and-fantastic-longford-musician-noel-cassidy.html">Great memories of ‘witty’ and ‘fantastic’ Longford musician Noel Cassidy</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_motoring vc_macro_section_longfordleader motoring articolo cms_article " id="box_d31f7110-284c-4a01-8e88-94c26247d1e3"  articleid="251953"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/motoring/251953/longford-motoring-vehicle-clamping-act-to-commence-in-june.html"><img class="lazy" alt="Longford Motoring: Vehicle Clamping Act to commence in June" title="Longford Motoring: Vehicle Clamping Act to commence in June" data-original="http://www.longfordleader.ie/resizer/81/57/true/1495791230131.jpg--.jpg?1495791232000"  width="81" height="57"></a>
			
			<p class="didascalia">The Vehicle Clamping Act 2015 will come into effect next week</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/motoring/251953/longford-motoring-vehicle-clamping-act-to-commence-in-june.html">Longford Motoring: Vehicle Clamping Act to commence in June</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_motoring vc_macro_section_longfordleader motoring articolo cms_article " id="box_6df6aa15-cebc-4294-ad94-92f7af78bd2c"  articleid="252163"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/motoring/252163/longford-speeders-detected-during-national-slow-down-day.html"><img class="lazy" alt="Longford speeders detected during National Slow Down Day" title="Longford speeders detected during National Slow Down Day" data-original="http://www.longfordleader.ie/resizer/81/57/true/1487327794773_1487327819.jpg--.jpg?1487327820000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford speeders detected during National Slow Down Day. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/motoring/252163/longford-speeders-detected-during-national-slow-down-day.html">Longford speeders detected during National Slow Down Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913609"></div>
<script>ADTECH.enqueueAd(5913609);</script>
<script type="text/javascript">incrementAdvImpression(672);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913645"></div>
<script>ADTECH.enqueueAd(5913645);</script>
<script type="text/javascript">incrementAdvImpression(673);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913650"></div>
<script>ADTECH.enqueueAd(5913650);</script>
<script type="text/javascript">incrementAdvImpression(674);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_96c113a0-8483-4ca8-9f20-ac978c510387">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="http://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=252222" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('29377d91-1838-45e6-9005-17f3c2edefd5');
    $('#420749b7-ca8a-4b9d-a714-ff5e22ff9079').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#420749b7-ca8a-4b9d-a714-ff5e22ff9079 .label_tab_1').bind('click loadFirst',function(){
        $('#420749b7-ca8a-4b9d-a714-ff5e22ff9079 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.29377d91-1838-45e6-9005-17f3c2edefd5').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#420749b7-ca8a-4b9d-a714-ff5e22ff9079 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>