


<!DOCTYPE html>
<html>
    <head>
        <title>'John was just so kind hearted and charming' - Longford Leader</title>
<meta name="description" content="A young Longford man killed in a car accident in Thailand last week has been described as a &ldquo;charming, kind-hearted&rdquo; son and brother who will never ..." />
<meta name="Keywords" content="John Malone RIP" />
<meta name="news_keywords" content="John Malone RIP" />
<meta name="sections" content="Longford Town" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'John was just so kind hearted and charming'"      >
<meta property="og:description" content="A young Longford man killed in a car accident in Thailand last week has been described as a &ldquo;charming, kind-hearted&rdquo; son and brother who will never be forgotten.">
<meta property="og:image" content="http://www.longfordleader.ie/resizer/600/315/true/1486631940474.jpg--_john_was_just_so_kind_hearted_and_charming_.jpg?1486631941000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="'John was just so kind hearted and charming'">
<meta property="twitter:description" content="A young Longford man killed in a car accident in Thailand last week has been described as a &ldquo;charming, kind-hearted&rdquo; son and brother who will never be forgotten.">
<meta property="twitter:url" content="http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html">
<meta property="twitter:image" content="http://www.longfordleader.ie/resizer/600/315/true/1486631940474.jpg--_john_was_just_so_kind_hearted_and_charming_.jpg?1486631941000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.longfordleader.ie/resizer/600/315/true/1486631940474.jpg--_john_was_just_so_kind_hearted_and_charming_.jpg?1486631941000" />
<meta itemprop="url" content="http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html" />
<link rel="canonical" href="http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html" /><meta property="datePublished" content="2017-06-29T09:33:29Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html","headline":"'John was just so kind hearted and charming'","text":"A ceremony for 38-year-old John Malone from Longford town was held in the northern province of Chiang Ri on Monday, six days after a single vehicle car crash claimed his life. He had been the front seat passenger in a black Suzuki which spun out of control and crashed in the northern province of Chiang Ri last Tuesday night (June 20). Three other people, including the driver of the car, were all injured and hospitalised but are expected to make a full recovery. Mr Malone had been working as an English teacher at the locally based Learning Centre, Chiangrai, a position he had held for the past three years. A moving tribute and video to the much loved and respected Longford man was posted on the centre’s website hours after news of Mr Malone’s passing filtered through. “We have lost today one of our beloved teachers, John Malone,” it read. “John was at the heart of TLC team, helping in every way with his usual smile and happy attitude. You will always be in our hearts. RIP John.” Those comments came not long after students surprised the outgoing Longford teacher with an impromptu celebration to mark his 38th birthday. In a poignant message which Mr Malone relayed soon afterwards and which his family have released to the Leader, the former St Mel’s student told of the deep affiliation he had for his new found adopted home. “Thanks everybody for the birthday wishes, although I'm on the other side of the world it really is great to feel the warmth of good friends. “I'm really enjoying doing something meaningful with my life and I'm lucky enough to have made new friends and a place to call home here... I hope you all are enjoying whatever your doing in life wherever you are, remember the most important thing is to be happy... Happy Mind Happy Life.” His heartbroken sister, Gertrude said the family were still coming to terms with last week’s tragedy, indicating a memorial to mark her brother’s memory would be held in Longford at a later date. “My chatty, charming, kind-hearted brother loved life and loved teaching,” she said. “He had made Thailand his home, and found the place where his restless soul was content. “His dad, sisters and brother, his niece and nephews are heartbroken as are his many friends in Longford, Dublin and Thailand. “A memorial will be arranged in due time but we do want to thank the community here who have been so kind.” The late John Malone is predeceased by his mother Patricia and is survived by his father Cyril, brother Brian, sisters Gertrude and Karen, niece Milana, nephews Eoin, Oran, Riley and Cayden.","keywords":"John Malone RIP","articleSection":"Longford Town","image":{"contentUrl":"http://www.longfordleader.ie/resizer/-1/-1/true/1486631940474.jpg--.jpg?1486631941000","url":"http://www.longfordleader.ie/resizer/-1/-1/true/1486631940474.jpg--.jpg?1486631941000","@type":"ImageObject"},"description":"<p>A young Longford man killed in a car accident in Thailand last week has been described as a &ldquo;charming, kind-hearted&rdquo; son and brother who will never be forgotten.</p>","author":{"@type":"Person","name":"Liam Cosgrove "},"contentLocation":{"address":"Longford, Co. Longford, Ireland"},"dateCreated":"2017-06-29T09:32:42Z","dateModified":"2017-06-29T09:32:42Z","datePublished":"2017-06-29T09:33:29Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.longfordleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.longfordleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 659;
virtualcmsPageInfo.sectionName = 'Longford Town';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'John was just so kind hearted and charming\'';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-06-29 11:33';
virtualcmsPageInfo.article.author = 'Liam Cosgrove ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=257354';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=257354';
    </script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.longfordleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.longfordleader.ie/css/style_site_12.css?v=1490888714000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_your_community section_longford_town ">
    
<link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913586"></div>
<script>ADTECH.enqueueAd(5913586);</script>
<script type="text/javascript">incrementAdvImpression(669);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913580"></div>
<script>ADTECH.enqueueAd(5913580);</script>
<script type="text/javascript">incrementAdvImpression(668);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913552"></div>
<script>ADTECH.enqueueAd(5913552);</script>
<script type="text/javascript">incrementAdvImpression(670);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                
<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank"><img src="upload/1452599005378.png" alt="" title=""></a>
        </div>

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div>
            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">29/06/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="2b0cebed-e921-4f54-98e0-b8a638c4d9a3"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"257354","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=12',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#2b0cebed-e921-4f54-98e0-b8a638c4d9a3').html(data);
                $('#2b0cebed-e921-4f54-98e0-b8a638c4d9a3 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca830aa70e-88ff-4add-843d-b6ad799ab9ea" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca830aa70e-88ff-4add-843d-b6ad799ab9ea input[name="q"]').example('|');
      
      $('#cerca830aa70e-88ff-4add-843d-b6ad799ab9ea form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca830aa70e-88ff-4add-843d-b6ad799ab9ea input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_654f5332-6a44-4494-b8b8-799f21e5bb6e">
                    <ul class="menu_1">
<li class="home attivo sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.longfordleader.ie/section/136/news">News</a></li>
                                
                                <li> > </li><li><a href="http://www.longfordleader.ie/section/368/your-community">Your Community</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_659 longford-town">
                                <a href="http://www.longfordleader.ie/section/659/longford-town">Longford Town</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'John was just so kind hearted and charming'</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Longford man killed in a car accident in Thailand</h2>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Liam Cosgrove " src="resizer/45/45/true/1498728436746.jpg--.jpg?1498728442000" alt="Liam Cosgrove " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Liam Cosgrove </p></div><p itemprop="datePublished" class="data_articolo data">29 Jun 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">liam.cosgrove@longfordleader.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw e84dabee-a5f4-48f6-a9a8-7bebf6cdad37">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html" data-text="'John was just so kind hearted and charming'" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37  .buttons').hide();
                    }, 200);
                }
                $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .sharre_fb_tw, .e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .buttons').on({
                    mouseenter:function(){
                        $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37  .buttons').show();                                        
                        if($('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html');
                            twitter.attr('data-url', 'http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html');
                            twitter.attr('data-text', '\'John was just so kind hearted and charming\'');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'd6424ab8-7d6b-4ff4-aa76-37093e96f761');                        


                            $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('d6424ab8-7d6b-4ff4-aa76-37093e96f761', {
                                    "onstartinteraction": function(){
                                        $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .sharre_fb_tw, .e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .sharre_fb_tw, .e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .sharre_fb_tw, .e84dabee-a5f4-48f6-a9a8-7bebf6cdad37 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_522f37e9-5fbb-4a9d-8733-c7c6038dd766">                
            <meta itemprop="thumbnailUrl" content="http://www.longfordleader.ie/resizer/750/563/true/1486631940474.jpg--_john_was_just_so_kind_hearted_and_charming_.jpg?1486631941000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="'John was just so kind hearted and charming'" src="resizer/750/563/true/1486631940474.jpg--_john_was_just_so_kind_hearted_and_charming_.jpg?1486631941000" alt="'John was just so kind hearted and charming'" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 257354 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>A young Longford man killed in a car accident in Thailand last week has been described as a &ldquo;charming, kind-hearted&rdquo; son and brother who will never be forgotten.</p></div>
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A ceremony for 38-year-old John Malone from Longford town was held in the northern province of Chiang Ri on Monday, six days after a single vehicle car crash claimed his life.<br />He had been the front seat passenger in a black Suzuki which spun out of control and crashed in the northern province of Chiang Ri last Tuesday night (June 20).<br />Three other people, including the driver of the car, were all injured and hospitalised but are expected to make a full recovery.<br />Mr Malone had been working as an English teacher at the locally based Learning Centre, Chiangrai, a position he had held for the past three years.<br />A moving tribute and video to the much loved and respected Longford man was posted on the centre’s website hours after news of Mr Malone’s passing filtered through.<br />“We have lost today one of our beloved teachers, John Malone,” it read. <br />“John was at the heart of TLC team, helping in every way with his usual smile and happy attitude. You will always be in our hearts. RIP John.”<br />Those comments came not long after students surprised the outgoing Longford teacher with an impromptu celebration to mark his 38th birthday.<br />In a poignant message which Mr Malone relayed soon afterwards and which his family have released to the Leader, the former St Mel’s student told of the deep affiliation he had for his new found adopted home.<br />“Thanks everybody for the birthday wishes, although I'm on the other side of the world it really is great to feel the warmth of good friends. <br />“I'm really enjoying doing something meaningful with my life and I'm lucky enough to have made new friends and a place to call home here... I hope you all are enjoying whatever your doing in life wherever you are, remember the most important thing is to be happy... Happy Mind Happy Life.”<br />His heartbroken sister, Gertrude said the family were still coming to terms with last week’s tragedy, indicating a memorial to mark her brother’s memory would be held in Longford at a later date.<br />“My chatty, charming, kind-hearted brother loved life and loved teaching,” she said. <br />“He had made Thailand his home, and found the place where his restless soul was content. <br />“His dad, sisters and brother, his niece and nephews are heartbroken as are his many friends in Longford, Dublin and Thailand. <br />“A memorial will be arranged in due time but we do want to thank the community here who have been so kind.”<br />The late John Malone is predeceased by his mother Patricia and is survived by his father Cyril, brother Brian, sisters Gertrude and Karen, niece Milana, nephews Eoin, Oran, Riley and Cayden.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913645"></div> 
 <script>ADTECH.enqueueAd(5913645);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(673);</script>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.7274982, -7.793152700000064),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, '\'John was just so kind hearted and charming\'', 'http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Longford, Co. Longford, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=John Malone RIP">John Malone RIP</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="257354" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.longfordleader.ie/news/longford-town/257354/john-was-just-so-kind-hearted-and-charming.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913568"></div>
<script>ADTECH.enqueueAd(5913568);</script>
<script type="text/javascript">incrementAdvImpression(671);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2017/20170630longfordleader/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.longfordleader.ie/iconic/fpext.jsp?h=360&e=20170630longfordleader" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="fd3f4525-c4c4-4b9b-90f2-eeb28454144b"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_sport vc_macro_section_longfordleader sport sondaggio cms_article " id="box_66d6473d-cf86-4e65-8dda-cf30f3ba5504"  articleid="256056"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/poll/sport/256056/vote-for-your-ganlys-longford-sports-star-of-the-month-award-winner.html"><img class="lazy" alt="Longford vote" title="Longford vote" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498039904748.jpg--.jpg?1498039906000"  width="81" height="57"></a>
			
			<p class="didascalia">Vote for your Ganly&rsquo;s Longford Sports Star of the Month Award winner.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/poll/sport/256056/vote-for-your-ganlys-longford-sports-star-of-the-month-award-winner.html">Vote for your Ganly’s Longford Sports Star of the Month Award winner</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_23827800-2233-4d2a-9f52-b920880754de"  articleid="257078"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/257078/longford-farmer-and-national-party-s-james-reynolds-loses-high-court-bid-aimed-at-preventing-his-removal-from-icsa.html"><img class="lazy" alt="Longford farmer and National Party's James Reynolds loses High Court bid aimed at preventing his removal from ICSA" title="Longford farmer and National Party's James Reynolds loses High Court bid aimed at preventing his removal from ICSA" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498594054697_1498594097.jpg--.jpg?1498594097000"  width="81" height="57"></a>
			
			<p class="didascalia">James Reynolds. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/257078/longford-farmer-and-national-party-s-james-reynolds-loses-high-court-bid-aimed-at-preventing-his-removal-from-icsa.html">Longford farmer and National Party's James Reynolds loses High Court bid aimed at preventing his removal from ICSA</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_e92658bc-b86d-46bc-b34a-8ba99b7781cb"  articleid="256988"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/256988/former-longford-westmeath-sinn-fein-candidate-in-stand-off-with-party-over-alleged-bullying-claims.html"><img class="lazy" alt="Former Longford-Westmeath Sinn F&eacute;in candidate in stand-off with party over alleged 'bullying' claims" title="Former Longford-Westmeath Sinn F&eacute;in candidate in stand-off with party over alleged 'bullying' claims" data-original="http://www.longfordleader.ie/resizer/81/57/true/1475756615697.JPG--.JPG?1475756619000"  width="81" height="57"></a>
			
			<p class="didascalia">Cllr Paul Hogan (third from left) shares a joke with Sinn F&eacute;in MEP Matt Carthy and fellow party TD Pearse Doherty during last year's general election</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/256988/former-longford-westmeath-sinn-fein-candidate-in-stand-off-with-party-over-alleged-bullying-claims.html">Former Longford-Westmeath Sinn F&eacute;in candidate in stand-off with party over alleged 'bullying' claims</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_sport vc_macro_section_longfordleader sport sondaggio cms_article " id="box_4c809cee-c1e1-4b8a-81e5-1ffec44abb16"  articleid="257300"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/poll/sport/257300/vote-for-the-ganlys-longford-sports-star-of-the-month-for-march.html"><img class="lazy" alt="Vote for the Ganly&rsquo;s Longford Sports Star of the Month for March" title="Vote for the Ganly&rsquo;s Longford Sports Star of the Month for March" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498681626780.jpg--.jpg?1498681629000"  width="81" height="57"></a>
			
			<p class="didascalia">Vote for the Ganly&rsquo;s Longford Sports Star of the Month for March.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/poll/sport/257300/vote-for-the-ganlys-longford-sports-star-of-the-month-for-march.html">Vote for the Ganly’s Longford Sports Star of the Month for March</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_55a1b62c-f36a-403e-a424-f4a9c4c8415c"  articleid="257081"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/257081/commission-considered-moving-6-000-longford-people-into-cavan-monaghan-constituency.html"><img class="lazy" alt="Commission considered moving 6,000 Longford people into Cavan-Monaghan constituency" title="Commission considered moving 6,000 Longford people into Cavan-Monaghan constituency" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498603557053.jpg--.jpg?1498603559000"  width="81" height="57"></a>
			
			<p class="didascalia">The Longford/Westmeath four seat constituency is to remain unchanged. </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/257081/commission-considered-moving-6-000-longford-people-into-cavan-monaghan-constituency.html">Commission considered moving 6,000 Longford people into Cavan-Monaghan constituency</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article " id="box_913aa764-0502-442a-a3c0-01be4d60bf40"  articleid="257122"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/deaths/257122/deaths-in-longford-wednesday-june-28-2017.html"><img class="lazy" alt="Deaths in Longford - Wednesday, June 28, 2017" title="Deaths in Longford - Wednesday, June 28, 2017" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498642537462.JPG--.JPG?1498642539000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/deaths/257122/deaths-in-longford-wednesday-june-28-2017.html">Deaths in Longford - Wednesday, June 28, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_gaelic-games vc_macro_section_sport vc_macro_section_longfordleader gaelicgames articolo cms_article " id="box_5592bd73-1176-4579-9ef6-2f243b398069"  articleid="257270"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/gaelic-games/257270/longford-bid-to-spring-another-shock-in-the-all-ireland-sfc-qualifiers-away-to-donegal.html"><img class="lazy" alt="Longford bid to spring another shock in the All-Ireland SFC Qualifiers away to Donegal" title="Longford bid to spring another shock in the All-Ireland SFC Qualifiers away to Donegal" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498666186474_1498666387.jpg--.jpg?1498666387000"  width="81" height="57"></a>
			
			<p class="didascalia">Longford senior football team manager Denis Connerton pictured in Drogheda for the recent All-Ireland SFC  Round 1A qualifier against Louth. Photo: Declan Gilmore</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/gaelic-games/257270/longford-bid-to-spring-another-shock-in-the-all-ireland-sfc-qualifiers-away-to-donegal.html">Longford bid to spring another shock in the All-Ireland SFC Qualifiers away to Donegal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_features vc_macro_section_news vc_macro_section_longfordleader features articolo  " id="box_5ea7d47f-9713-40bc-94af-33a589629141"  articleid="230647" gn4id="4334784"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/features/230647/the-sky-is-the-limit-for-longford-editor-in-2017.html"><img class="lazy" alt="'The sky is the limit' for Longford editor in 2017" title="'The sky is the limit' for Longford editor in 2017" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_7815384.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/features/230647/the-sky-is-the-limit-for-longford-editor-in-2017.html">'The sky is the limit' for Longford editor in 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_c83d7b90-f343-4fe5-a60b-08d51382cfe0"  articleid="257380"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/257380/exclusive-longford-set-for-major-jobs-boost.html"><img class="lazy" alt="EXCLUSIVE: Longford set for major jobs boost" title="EXCLUSIVE: Longford set for major jobs boost" data-original="http://www.longfordleader.ie/resizer/81/57/true/1475706533575.jpg--.jpg?1475706541000"  width="81" height="57"></a>
			
			<p class="didascalia">Speculation is mounting that more than 100 jobs are to be created at the site owned by former Longford manufacturer Cameron</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/257380/exclusive-longford-set-for-major-jobs-boost.html">EXCLUSIVE: Longford set for major jobs boost</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_b819bab8-dfbd-4577-a05d-6d8771a72e2f"  articleid="257105"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/257105/beat-returns-to-longford-streets.html"><img class="lazy" alt="Beat returns to Longford streets" title="Beat returns to Longford streets" data-original="http://www.longfordleader.ie/resizer/81/57/true/1498417346623.JPG--.JPG?1498417348000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/257105/beat-returns-to-longford-streets.html">Beat returns to Longford streets</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article " id="box_93ee7efc-d0bb-4dbf-9334-93a55d79871f"  articleid="256163"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/256163/edgeworthstown-in-line-for-major-enterprise-and-business-centre.html"><img class="lazy" alt="Edgeworthstown in line for major enterprise and business centre" title="Edgeworthstown in line for major enterprise and business centre" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8027354.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/256163/edgeworthstown-in-line-for-major-enterprise-and-business-centre.html">Edgeworthstown in line for major enterprise and business centre</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_ab27c654-ac74-4ea9-830e-caa842b26b21"  articleid="257079"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/257079/icsa-objected-to-gratuitously-offensive-nature-of-comments-made-by-longford-farmer-james-reynolds-on-social-media.html"><img class="lazy" alt="ICSA objected to gratuitously offensive nature of comments made by Longford farmer James Reynolds on social media" title="ICSA objected to gratuitously offensive nature of comments made by Longford farmer James Reynolds on social media" data-original="http://www.longfordleader.ie/resizer/81/57/true/imported_images/a1d87d16c8c952d530a16915c5c69514.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">The High Court has dismissed an application by Longford man James Reynolds for an Interlocutory Injunction against ICSA.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/257079/icsa-objected-to-gratuitously-offensive-nature-of-comments-made-by-longford-farmer-james-reynolds-on-social-media.html">ICSA objected to gratuitously offensive nature of comments made by Longford farmer James Reynolds on social media</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913609"></div>
<script>ADTECH.enqueueAd(5913609);</script>
<script type="text/javascript">incrementAdvImpression(672);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913645"></div>
<script>ADTECH.enqueueAd(5913645);</script>
<script type="text/javascript">incrementAdvImpression(673);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913650"></div>
<script>ADTECH.enqueueAd(5913650);</script>
<script type="text/javascript">incrementAdvImpression(674);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                



            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
    
    
        
                    <div class="menu vc_menu_footer null" id="box_584ec05a-3abd-4706-bc28-2fae473c3ca4">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="http://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=257354" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('76732703-a011-4dde-94ff-d4860a4adbe9');
    $('#fd3f4525-c4c4-4b9b-90f2-eeb28454144b').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#fd3f4525-c4c4-4b9b-90f2-eeb28454144b .label_tab_1').bind('click loadFirst',function(){
        $('#fd3f4525-c4c4-4b9b-90f2-eeb28454144b .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.76732703-a011-4dde-94ff-d4860a4adbe9').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#fd3f4525-c4c4-4b9b-90f2-eeb28454144b p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>