

<!DOCTYPE html>
<html>
    <head>
        <title>'Turning Mammy' tour ends in Newtowncashel tonight - Longford Leader</title>
<meta name="description" content="It is a fair indication of the popularity of John McDwyer&rsquo;s comedy (with a few serious bits) &lsquo;Turning Mammy&rsquo; that it is currently on its fourt..." />
<meta name="Keywords" content="'Turning Mammy' in Newtowncashel,Breezneez" />
<meta name="news_keywords" content="'Turning Mammy' in Newtowncashel,Breezneez" />
<meta name="sections" content="Home,Arts culture entertainment,Ballymahon" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="'Turning Mammy' tour ends in Newtowncashel tonight"      >
<meta property="og:description" content="It is a fair indication of the popularity of John McDwyer&rsquo;s comedy (with a few serious bits) &lsquo;Turning Mammy&rsquo; that it is currently on its fourth national tour and it closes this final tour with a performance in The Hill, Newtowncashel on Saturday, November 18 at 9pm.">
<meta property="og:image" content="http://www.longfordleader.ie/resizer/600/315/true/1510956523592.jpg--_turning_mammy__in_newtowncashel_.jpg?1510956525000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="'Turning Mammy' tour ends in Newtowncashel tonight">
<meta property="twitter:description" content="It is a fair indication of the popularity of John McDwyer&rsquo;s comedy (with a few serious bits) &lsquo;Turning Mammy&rsquo; that it is currently on its fourth national tour and it closes this final...">
<meta property="twitter:url" content="http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html">
<meta property="twitter:image" content="http://www.longfordleader.ie/resizer/600/315/true/1510956523592.jpg--_turning_mammy__in_newtowncashel_.jpg?1510956525000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.longfordleader.ie/resizer/600/315/true/1510956523592.jpg--_turning_mammy__in_newtowncashel_.jpg?1510956525000" />
<meta itemprop="url" content="http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html" />
<link rel="canonical" href="http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html" /><meta property="datePublished" content="2017-11-18T09:00:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html","headline":"'Turning Mammy' tour ends in Newtowncashel tonight","text":"This will be the 38th performance of what has become a huge hit for Beezneez. ‘Turning Mammy’ has won the hearts of audiences all over Ireland with its mix of madness and melancholy as we follow the lives of sisters, Mary and Martha and their lovelorn neighbour, Ambrose, as they all seek love and contentment while none search in the right place. Featuring Eileen Murphy, Valerie Traynor and Peadar Conway and directed by the author, ‘Turning Mammy’ has had audiences laughing and crying for over two years and is an evening of joyous theatre which should not be missed. Newtowncashel will fondly remember the last Beezneez visit to The Hill when Gerry Farrell’s interpretation of John McDwyer’s An Ordinary Man was a sensational night of pure theatre. ‘Turning Mammy’ promises to press all the right buttons and this is positively the last opportunity to catch this play as Beezneez go into immediate rehearsal for their spring tour of The Drawer Boy. Patrons are asked to note the later start time of 9pm and booking is open now at 086 252 1536. You may also like to read: Beezneez bring 'An Ordinary Man' to county Longford venues PICTURES: Newtowncashel School reunion celebration at Kilbeggan Races","keywords":"'Turning Mammy' in Newtowncashel,Breezneez","articleSection":"Home","image":{"contentUrl":"http://www.longfordleader.ie/resizer/-1/-1/true/1510956523592.jpg--.jpg?1510956525000","url":"http://www.longfordleader.ie/resizer/-1/-1/true/1510956523592.jpg--.jpg?1510956525000","@type":"ImageObject"},"description":"<p>It is a fair indication of the popularity of John McDwyer&rsquo;s comedy (with a few serious bits) &lsquo;Turning Mammy&rsquo; that it is currently on its fourth national tour and it closes this final tour with a performance in The Hill, <a href=\"search?q=Newtowncashel&amp;idcanale=12&amp;idcanalericerca=12\" target=\"_blank\">Newtowncashel</a> on Saturday, November 18 at 9pm.</p>","author":{"@type":"Person","name":"News Reporter "},"contentLocation":{"address":"Longford, Co. Longford, Ireland"},"dateCreated":"2017-11-17T22:12:45Z","dateModified":"2017-11-17T22:12:45Z","datePublished":"2017-11-18T09:00:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.longfordleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.longfordleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 94;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '\'Turning Mammy\' tour ends in Newtowncashel tonight';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-11-18 10:00';
virtualcmsPageInfo.article.author = 'News Reporter ';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=282449&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=282449&amp=false';
    </script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.longfordleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.longfordleader.ie/css/style_site_12.css?v=1509012666000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.longfordleader.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        <div id="5913608"></div>
<script>ADTECH.enqueueAd(5913608);</script>
<script type="text/javascript">incrementAdvImpression(662);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913621"></div>
<script>ADTECH.enqueueAd(5913621);</script>
<script type="text/javascript">incrementAdvImpression(661);</script>
</div>
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913566"></div>
<script>ADTECH.enqueueAd(5913566);</script>
<script type="text/javascript">incrementAdvImpression(663);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">18/11/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="f1b09b37-3bcc-40d3-907c-fbdefc81083c"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"282449","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=12',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#f1b09b37-3bcc-40d3-907c-fbdefc81083c').html(data);
                $('#f1b09b37-3bcc-40d3-907c-fbdefc81083c > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad2d27528-01aa-4df8-a2ba-08d11d93ce5a" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad2d27528-01aa-4df8-a2ba-08d11d93ce5a input[name="q"]').example('|');
      
      $('#cercad2d27528-01aa-4df8-a2ba-08d11d93ce5a form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad2d27528-01aa-4df8-a2ba-08d11d93ce5a input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_1d7a3de9-89c9-43e8-9cef-2dd2fb1bd300">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_94 home">
                                <a href="http://www.longfordleader.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">'Turning Mammy' tour ends in Newtowncashel tonight</h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="News Reporter " src="resizer/45/45/true/1510956403078.jpg--.jpg?1510956403000" alt="News Reporter " height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">News Reporter </p></div><p itemprop="datePublished" class="data_articolo data">18 Nov 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">newsroom@longfordleader.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw d31dc1f1-436f-463b-9150-548dbe2a50c0">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html" data-text="'Turning Mammy' tour ends in Newtowncashel tonight" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.d31dc1f1-436f-463b-9150-548dbe2a50c0 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.d31dc1f1-436f-463b-9150-548dbe2a50c0  .buttons').hide();
                    }, 200);
                }
                $('.d31dc1f1-436f-463b-9150-548dbe2a50c0 .sharre_fb_tw, .d31dc1f1-436f-463b-9150-548dbe2a50c0 .buttons').on({
                    mouseenter:function(){
                        $('.d31dc1f1-436f-463b-9150-548dbe2a50c0  .buttons').show();                                        
                        if($('.d31dc1f1-436f-463b-9150-548dbe2a50c0  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html');
                            twitter.attr('data-url', 'http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html');
                            twitter.attr('data-text', '\'Turning Mammy\' tour ends in Newtowncashel tonight');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '8e198398-613e-4448-910b-84987de77547');                        


                            $('.d31dc1f1-436f-463b-9150-548dbe2a50c0  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('8e198398-613e-4448-910b-84987de77547', {
                                    "onstartinteraction": function(){
                                        $('.d31dc1f1-436f-463b-9150-548dbe2a50c0 .sharre_fb_tw, .d31dc1f1-436f-463b-9150-548dbe2a50c0 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.d31dc1f1-436f-463b-9150-548dbe2a50c0 .sharre_fb_tw, .d31dc1f1-436f-463b-9150-548dbe2a50c0 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.d31dc1f1-436f-463b-9150-548dbe2a50c0 .sharre_fb_tw, .d31dc1f1-436f-463b-9150-548dbe2a50c0 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_1a338e5c-d165-4d31-87bf-e47eb151115b">                
            <meta itemprop="thumbnailUrl" content="http://www.longfordleader.ie/resizer/750/563/true/1510956523592.jpg--_turning_mammy__in_newtowncashel_.jpg?1510956525000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="'Turning Mammy' in Newtowncashel " src="resizer/750/563/true/1510956523592.jpg--_turning_mammy__in_newtowncashel_.jpg?1510956525000" alt="'Turning Mammy' in Newtowncashel " height="563" width="750" />
                        <p class="didascalia">Eileen Murphy, Peadar Conway and Valerie Traynor in a scene from the Beezneez Theatre Company production of 'Turning Mammy' which plays in The Hill, Newtowncashel on Saturday, November 18.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 282449 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    <div itemprop="description about" class="sommario_articolo testoResize"><p>It is a fair indication of the popularity of John McDwyer&rsquo;s comedy (with a few serious bits) &lsquo;Turning Mammy&rsquo; that it is currently on its fourth national tour and it closes this final tour with a performance in The Hill, <a href="search?q=Newtowncashel&amp;idcanale=12&amp;idcanalericerca=12" target="_blank">Newtowncashel</a> on Saturday, November 18 at 9pm.</p></div>
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>This will be the 38th performance of what has become a huge hit for <a href="search?q=Beezneez&amp;idcanale=12&amp;idcanalericerca=12" target="_blank">Beezneez</a>.</p> 
<p><br />‘Turning Mammy’ has won the hearts of audiences all over Ireland with its mix of madness and melancholy as we follow the lives of sisters, Mary and Martha and their lovelorn neighbour, Ambrose, as they all seek love and contentment while none search in the right place.</p> 
<p><br />Featuring Eileen Murphy, Valerie Traynor and Peadar Conway and directed by the author, ‘Turning Mammy’ has had audiences laughing and crying for over two years and is an evening of joyous theatre which should not be missed.</p> 
<p><br />Newtowncashel will fondly remember the last Beezneez visit to The Hill when Gerry Farrell’s interpretation of John McDwyer’s An Ordinary Man was a sensational night of pure theatre.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913587"></div> 
 <script>ADTECH.enqueueAd(5913587);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(666);</script> 
<p><br />‘Turning Mammy’ promises to press all the right buttons and this is positively the last opportunity to catch this play as Beezneez go into immediate rehearsal for their spring tour of The Drawer Boy.</p> 
<p>Patrons are asked to note the later start time of 9pm and booking is open now at 086 252 1536.</p> 
<p><strong>You may also like to read:</strong></p> 
<p><a href="news/local-news/239578/beezneez-bring-an-ordinary-man-to-county-longford-venues.html" target="_blank">Beezneez bring 'An Ordinary Man' to county Longford venues</a></p> 
<p><a href="gallery/home/267907/pictures-newtowncashel-school-reunion-celebration-at-kilbeggan-races.html" target="_blank">PICTURES: Newtowncashel School reunion celebration at Kilbeggan Races</a></p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913623"></div> 
 <script>ADTECH.enqueueAd(5913623);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(667);</script>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.7274982, -7.793152700000064),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, '\'Turning Mammy\' tour ends in Newtowncashel tonight', 'http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Longford, Co. Longford, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=\'Turning Mammy\' in Newtowncashel">\'Turning Mammy\' in Newtowncashel</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Breezneez">Breezneez</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="282449" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.longfordleader.ie/news/home/282449/turning-mammy-tour-ends-in-newtowncashel-tonight.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913637"></div>
<script>ADTECH.enqueueAd(5913637);</script>
<script type="text/javascript">incrementAdvImpression(664);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.longfordleader.ie/iconic/books/longfordleader/2017/20171117longfordleader/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="http://www.longfordleader.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.longfordleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20171117longfordleader" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.longfordleader.ie/iconic/shop/?testata=longfordleader" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.longfordleader.ie/iconic/index.jsp?group=longfordleader" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="5d143ad9-7f1c-44b1-a178-a0bcf19492ff"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Longfordleader vc_section_longford-town vc_macro_section_your-community vc_macro_section_news vc_macro_section_longfordleader longfordtown articolo cms_article " id="box_e07b804d-6b87-4b32-ba70-afc03bb105cc"  articleid="282410"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/longford-town/282410/lucky-longford-winner-scoops-50-000-with-prize-bonds.html"><img class="lazy" alt="Lucky  Longford winner scoops &euro;50,000 with Prize Bonds" title="Lucky  Longford winner scoops &euro;50,000 with Prize Bonds" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8381938.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Lucky  Longford winner scoops &euro;50,000 with Prize Bonds</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/longford-town/282410/lucky-longford-winner-scoops-50-000-with-prize-bonds.html">Lucky Longford winner scoops €50,000 with Prize Bonds</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_80d0dd89-9266-4d95-99d3-70866bb31f37"  articleid="282083"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/282083/suspended-prison-sentence-and-compensation-of-10-000-ordered-in-longford-town-assault-case.html"><img class="lazy" alt="Longford Circuit Court " title="Longford Circuit Court " data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8514122.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Judge Keenan Johnson </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/282083/suspended-prison-sentence-and-compensation-of-10-000-ordered-in-longford-town-assault-case.html">Suspended prison sentence and compensation of €10,000 ordered in Longford town assault case</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article " id="box_5576c39d-128e-485b-85be-8f835bdad5c4"  articleid="282441"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/282441/tune-into-the-late-late-show-to-watch-longford-s-will-ferrell-and-mel-gibson.html"><img class="lazy" alt="Tune into The Late Late Show to watch Longford's Will Ferrell and Mel Gibson" title="Tune into The Late Late Show to watch Longford's Will Ferrell and Mel Gibson" data-original="http://www.longfordleader.ie/resizer/81/57/true/1510942859411.jpg--.jpg?1510942860000"  width="81" height="57"></a>
			
			<p class="didascalia">Tune into The Late Late Show to watch Longford's Will Ferrell and Mel Gibson</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/282441/tune-into-the-late-late-show-to-watch-longford-s-will-ferrell-and-mel-gibson.html">Tune into The Late Late Show to watch Longford's Will Ferrell and Mel Gibson</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_f5f6b6b9-d95a-4237-a9c5-42f657494850"  articleid="281926"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/281926/hollywood-star-will-ferrell-unveils-himself-as-longford-gaa-s-secret-weapon.html"><img class="lazy" alt="Hollywood star Will Ferrell proudly wearing his Glennon Brothers sponsored Longford GAA jersey alongside his Daddy's Home 2 co-star Mark Wahlberg. Photo credit: Twitter @TodayFM" title="Hollywood star Will Ferrell proudly wearing his Glennon Brothers sponsored Longford GAA jersey alongside his Daddy's Home 2 co-star Mark Wahlberg. Photo credit: Twitter @TodayFM" data-original="http://www.longfordleader.ie/resizer/81/57/true/1510758652474.jpg--.jpg?1510758652000"  width="81" height="57"></a>
			
			<p class="didascalia">Hollywood star Will Ferrell proudly wearing his Glennon Brothers sponsored Longford GAA jersey alongside his Daddy's Home 2 co-star Mark Wahlberg. Photo credit: Twitter @TodayFM</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/281926/hollywood-star-will-ferrell-unveils-himself-as-longford-gaa-s-secret-weapon.html">Hollywood star Will Ferrell unveils himself as Longford GAA's secret weapon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Longfordleader vc_section_motoring vc_macro_section_longfordleader motoring articolo cms_article " id="box_2616cd06-b3e4-4898-9d7a-602ce83c86db"  articleid="282419"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/282419/body-of-missing-woman-in-her-90s-found-as-gardai-investigate-fatal-traffic-collision-in-roscommon.html"><img class="lazy" alt="Body of missing woman in her 90s found has Garda&iacute; investigate fatal traffic collision in Roscommon" title="Body of missing woman in her 90s found has Garda&iacute; investigate fatal traffic collision in Roscommon" data-original="http://www.longfordleader.ie/resizer/81/57/true/GN4_DAT_8331340.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/282419/body-of-missing-woman-in-her-90s-found-as-gardai-investigate-fatal-traffic-collision-in-roscommon.html">Body of missing woman in her 90s found has Garda&iacute; investigate fatal traffic collision in Roscommon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_c8975270-6aba-4324-b07f-31ff71793e05"  articleid="282040"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/282040/woman-signed-for-120-000-worth-of-cannabis-at-her-home-in-edgeworthstown.html"><img class="lazy" alt="Longford Courthouse" title="Longford Courthouse" data-original="http://www.longfordleader.ie/resizer/81/57/true/imported_images/cb80e0e77248c95400ce4edc6b807ff3.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Longford Circuit Court hears woman signed for &euro;120,000 worth of cannabis at her home in Edgeworthstown </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/282040/woman-signed-for-120-000-worth-of-cannabis-at-her-home-in-edgeworthstown.html">Woman signed for €120,000 worth of cannabis at her home in Edgeworthstown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article " id="box_ca0a5222-2b1f-4767-9731-9789471621c3"  articleid="282099"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/282099/center-parcs-longford-forest-launch-new-website.html"><img class="lazy" alt="Center Parcs Longford Forest launch new website " title="Center Parcs Longford Forest launch new website " data-original="http://www.longfordleader.ie/resizer/81/57/true/1510838433946.jpg--.jpg?1510838436000"  width="81" height="57"></a>
			
			<p class="didascalia">The &euro;233m Center Parcs Longford Forest holiday resort is due to open its doors in the summer of 2019</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/282099/center-parcs-longford-forest-launch-new-website.html">Center Parcs Longford Forest launch new website</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Longfordleader vc_section_deaths vc_macro_section_longfordleader deaths articolo cms_article " id="box_7a980677-3405-4b45-bd47-38e3e0fbc61a"  articleid="282288"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/deaths/282288/deaths-in-longford-friday-november-17-2017.html"><img class="lazy" alt="Longford Leader death notices" title="Longford Leader death notices" data-original="http://www.longfordleader.ie/resizer/81/57/true/1510917160781.JPG--.JPG?1510917160000"  width="81" height="57"></a>
			
			<p class="didascalia">Deaths in Longford - Friday, November 17, 2017</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/deaths/282288/deaths-in-longford-friday-november-17-2017.html">Deaths in Longford - Friday, November 17, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Longfordleader vc_section_home vc_macro_section_longfordleader home video cms_article " id="box_16d45f35-4856-4897-8571-348bd697c0f4"  articleid="282309"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/video/home/282309/video-fianna-fail-leader-micheal-martin-officially-opens-joe-flaherty-s-campaign-office-in-longford-town.html"><img class="lazy" alt="Miche&aacute;l Martin officially opens Joe Flaherty's campaign office in Longford town " title="Miche&aacute;l Martin officially opens Joe Flaherty's campaign office in Longford town " data-original="http://www.longfordleader.ie/resizer/81/57/true/216480495-20171116_201330mp4.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Deputy Robert Troy TD; CEO St Christopher's Services Derek Scanlon, Fianna Fail election candidate Joe Flaherty and Fianna Fail party leader Miche&aacute;l Martin </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/video/home/282309/video-fianna-fail-leader-micheal-martin-officially-opens-joe-flaherty-s-campaign-office-in-longford-town.html">Video: Fianna Fail leader, Miche&aacute;l Martin officially opens Joe Flaherty's campaign office in Longford town</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_f12b2355-7f1e-4f54-99f7-f93cc21b279c"  articleid="281845"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/281845/gary-o-hanlon-to-call-time-on-decade-long-association-with-longford-s-viewmount-house.html"><img class="lazy" alt="Gary O'Hanlon" title="Gary O'Hanlon" data-original="http://www.longfordleader.ie/resizer/81/57/true/1510747625180.jpg--.jpg?1510747625000"  width="81" height="57"></a>
			
			<p class="didascalia">Head chef at VM Restaurant Gary O'Hanlon says he will leave his position shortly after Christmas </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/281845/gary-o-hanlon-to-call-time-on-decade-long-association-with-longford-s-viewmount-house.html">Gary O'Hanlon to call time on decade long association with Longford's Viewmount House</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Longfordleader vc_section_news vc_macro_section_longfordleader news articolo cms_article " id="box_ea2b4fe2-d216-46ce-867a-655d7ede892f"  articleid="282015"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/news/282015/man-pleads-guilty-to-leaving-the-scene-of-accident-in-ballymahon.html"><img class="lazy" alt="Man pleads guilty to leaving the scene of accident in Ballymahon" title="Man pleads guilty to leaving the scene of accident in Ballymahon" data-original="http://www.longfordleader.ie/resizer/81/57/true/1506350327958.jpg--.jpg?1506350328000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/news/282015/man-pleads-guilty-to-leaving-the-scene-of-accident-in-ballymahon.html">Man pleads guilty to leaving the scene of accident in Ballymahon</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Longfordleader vc_section_home vc_macro_section_longfordleader home articolo cms_article " id="box_05654dbc-5e8d-425c-a40c-962257af9fd4"  articleid="282225"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.longfordleader.ie/news/home/282225/longford-councillors-told-they-can-t-amend-development-plan.html"><img class="lazy" alt="Longford councillors told they can't amend development plan" title="Longford councillors told they can't amend development plan" data-original="http://www.longfordleader.ie/resizer/81/57/true/70ae8035ec34f173e63c893502779fe6_1510909480.jpg--.jpg?1510909481000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.longfordleader.ie/news/home/282225/longford-councillors-told-they-can-t-amend-development-plan.html">Longford councillors told they can't amend development plan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913641"></div>
<script>ADTECH.enqueueAd(5913641);</script>
<script type="text/javascript">incrementAdvImpression(665);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Longford_Leader" data-widget-id="687586280570499073">Tweets by @Longford_Leader</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(862);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913587"></div>
<script>ADTECH.enqueueAd(5913587);</script>
<script type="text/javascript">incrementAdvImpression(666);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913623"></div>
<script>ADTECH.enqueueAd(5913623);</script>
<script type="text/javascript">incrementAdvImpression(667);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1446635532000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1441986986367.png" alt="1441986986367" title="">
              </a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1441987064261.png" alt="1441987064261" title="">
              </a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_de870cf2-9f96-47c5-b3d0-4d691056f05f">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="http://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=282449" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('430d8fda-bfa4-42b7-b1ba-433d6272ef2e');
    $('#5d143ad9-7f1c-44b1-a178-a0bcf19492ff').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5d143ad9-7f1c-44b1-a178-a0bcf19492ff .label_tab_1').bind('click loadFirst',function(){
        $('#5d143ad9-7f1c-44b1-a178-a0bcf19492ff .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.430d8fda-bfa4-42b7-b1ba-433d6272ef2e').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5d143ad9-7f1c-44b1-a178-a0bcf19492ff p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>