

<!DOCTYPE html>
<html>
    <head>
        <title>Deaths in Longford - Wednesday, December 13, 2017  - Longford Leader</title>
<meta name="description" content="Teresa Keenan (n&eacute;e Purdy), Annaly Park, Longford Town, Longford The death occurred on Monday, December 11 of Teresa Keenan (nee Purdy), Annaly Park, Long..." />
<meta name="Keywords" content="Longford,Longford Leader deaths,Longford Leader death notices" />
<meta name="news_keywords" content="Longford,Longford Leader deaths,Longford Leader death notices" />
<meta name="sections" content="Deaths,Recent Deaths" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.longfordleader.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Deaths in Longford - Wednesday, December 13, 2017 "      >
<meta property="og:description" content="Teresa Keenan (n&eacute;e Purdy), Annaly Park, Longford Town, Longford The death occurred on Monday, December 11 of Teresa Keenan (nee Purdy), Annaly Park, Longford town, peacefully at Mullingar General Hospital. Predeceased by her husband Peter, sons John and Gerard, grandson Jonathon, great-grandd...">
<meta property="og:image" content="http://www.longfordleader.ie/resizer/600/315/true/1513166349481.JPG--longford_leader_death_notices.JPG?1513166349000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html">
<meta property="fb:app_id" content="215993198741079">
<meta property="twitter:title" content="Deaths in Longford - Wednesday, December 13, 2017 ">
<meta property="twitter:description" content="Teresa Keenan (n&eacute;e Purdy), Annaly Park, Longford Town, Longford The death occurred on Monday, December 11 of Teresa Keenan (nee Purdy), Annaly Park, Longford town, peacefully at Mullingar Gener...">
<meta property="twitter:url" content="http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html">
<meta property="twitter:image" content="http://www.longfordleader.ie/resizer/600/315/true/1513166349481.JPG--longford_leader_death_notices.JPG?1513166349000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.longfordleader.ie/resizer/600/315/true/1513166349481.JPG--longford_leader_death_notices.JPG?1513166349000" />
<meta itemprop="url" content="http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html" />
<link rel="canonical" href="http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html" /><meta property="datePublished" content="2017-12-13T12:05:2Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.longfordleader.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.longfordleader.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.longfordleader.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 12;
virtualcmsPageInfo.domainId = 8;
virtualcmsPageInfo.channelName = 'Longfordleader';
virtualcmsPageInfo.sectionId = 546;
virtualcmsPageInfo.sectionName = 'Deaths';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.longfordleader.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Deaths in Longford - Wednesday, December 13, 2017 ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-12-13 13:05';
virtualcmsPageInfo.article.author = 'Alan Walsh';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.longfordleader.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52651812-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="1058722187574-o9pbt4liro5dfukvn24ovrijsd0pld85.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.longfordleader.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=286907&amp=false';
      var fb_appId = '215993198741079';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.longfordleader.ie/articolo.jsp?idarticolo=286907&amp=false';
    </script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.longfordleader.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191796.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(879);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.longfordleader.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.longfordleader.ie/css/style_site_12.css?v=1509012666000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.longfordleader.ie/css/ico_death_article_css.jsp?v=1494493878000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="longfordleader macrosection_longfordleader section_deaths ">
    
<link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_head_css.jsp?v=1484582239000" />
        
        
      
      
      

        
        
      
      
      
<div class="container-fluid  vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/longford_leader"  target="_blank">
              <img src="upload/1452599005378.png" alt="1452599005378" title="">
              </a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/longfordleader"  target="_blank">
              <img src="upload/1452599028110.png" alt="1452599028110" title="">
              </a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">13/12/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="5e1ba839-a194-43a0-bf2f-a8eeb85a8418"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"286907","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=12',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#5e1ba839-a194-43a0-bf2f-a8eeb85a8418').html(data);
                $('#5e1ba839-a194-43a0-bf2f-a8eeb85a8418 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca3f47322d-cb69-4182-accd-ec119b714d62" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="12" />
            
            <input type="hidden" name="idcanalericerca" value="12" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3f47322d-cb69-4182-accd-ec119b714d62 input[name="q"]').example('|');
      
      $('#cerca3f47322d-cb69-4182-accd-ec119b714d62 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3f47322d-cb69-4182-accd-ec119b714d62 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->    
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1512464873000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_9983e4fb-04ca-451c-94da-8cea05cd9665">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="christmas-2017 sezione_742 sezione">
<a  href="http://www.longfordleader.ie/section/742/christmas-2017"  ><span>Christmas 2017</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913559></div>
<script>ADTECH.enqueueAd(5913559);</script><script type="text/javascript">incrementAdvImpression(1191);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.longfordleader.ie/section/93/longfordleader">Longfordleader</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_546 deaths">
                                <a href="http://www.longfordleader.ie/section/546/deaths">Deaths</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Deaths in Longford - Wednesday, December 13, 2017 </h1>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Alan Walsh" src="resizer/45/45/true/1513166287754.jpg--.jpg?1513166287000" alt="Alan Walsh" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Alan Walsh</p></div><p itemprop="datePublished" class="data_articolo data">13 Dec 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 13494c57-2495-45ae-adb2-31bc1439901b">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html" data-text="Deaths in Longford - Wednesday, December 13, 2017 " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.13494c57-2495-45ae-adb2-31bc1439901b .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.13494c57-2495-45ae-adb2-31bc1439901b  .buttons').hide();
                    }, 200);
                }
                $('.13494c57-2495-45ae-adb2-31bc1439901b .sharre_fb_tw, .13494c57-2495-45ae-adb2-31bc1439901b .buttons').on({
                    mouseenter:function(){
                        $('.13494c57-2495-45ae-adb2-31bc1439901b  .buttons').show();                                        
                        if($('.13494c57-2495-45ae-adb2-31bc1439901b  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html');
                            twitter.attr('data-url', 'http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html');
                            twitter.attr('data-text', 'Deaths in Longford - Wednesday, December 13, 2017 ');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '7e227c57-df19-4e43-a575-07695a4f2034');                        


                            $('.13494c57-2495-45ae-adb2-31bc1439901b  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('7e227c57-df19-4e43-a575-07695a4f2034', {
                                    "onstartinteraction": function(){
                                        $('.13494c57-2495-45ae-adb2-31bc1439901b .sharre_fb_tw, .13494c57-2495-45ae-adb2-31bc1439901b .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.13494c57-2495-45ae-adb2-31bc1439901b .sharre_fb_tw, .13494c57-2495-45ae-adb2-31bc1439901b .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.13494c57-2495-45ae-adb2-31bc1439901b .sharre_fb_tw, .13494c57-2495-45ae-adb2-31bc1439901b .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7405e5f6-210b-4779-87fa-b1f2298a3ad5">                
            <meta itemprop="thumbnailUrl" content="http://www.longfordleader.ie/resizer/750/563/true/1513166349481.JPG--longford_leader_death_notices.JPG?1513166349000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Longford Leader death notices" src="resizer/750/563/true/1513166349481.JPG--longford_leader_death_notices.JPG?1513166349000" alt="Longford Leader death notices" height="563" width="750" />
                        <p class="didascalia">Deaths in Longford - Wednesday, December 13, 2017 </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 286907 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>Teresa Keenan (n&eacute;e Purdy), Annaly Park, Longford Town, Longford</strong></p> 
<p><img src="upload/1513166605114.JPG" alt="" width="138" height="217" /><br />The death occurred on Monday, December 11 of Teresa Keenan (nee Purdy), Annaly Park, Longford town, peacefully at Mullingar General Hospital. <br />Predeceased by her husband Peter, sons John and Gerard, grandson Jonathon, great-granddaughter Caroline. Teresa will be sadly missed with love by her family daughters Rose, Pat, Mary, Elizabeth, Catherine and Lorraine, sons Seamus, Joe and Anthony, sons-in-law, daughters-in-law, grandchildren, great-grandchildren, great-great-grandchild, nieces, nephews, relatives and friends. May she rest in peace.<br />Reposing at Glennon’s Funeral Home, Ballinalee Road on Wednesday, December 13 from 5pm until 8pm with prayers at 7pm. Removal on Thursday, December 14 to arrive at St. Mel’s Cathedral for Mass of the Resurrection at 11am. Interment afterwards in Ballymacormack Cemetery. Family flowers only please, donations, if desired, to Irish Motor Neurone Disease Association. House private please.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="6358851"></div> 
 <script>ADTECH.enqueueAd(6358851);</script>
</div>
<script type="text/javascript">incrementAdvImpression(1261);</script> 
<p></p> 
<p><strong>Brigid (Bridie) Gilligan (n&eacute;e Reilly), Cloonaghmore, Abbeylara, Longford</strong><br />The death occurred, peacefully in the loving care of the staff at Portiuncula Nursing Home, Multyfarnham, in her 97th year, on Monday, December 11 of Brigid (Bridie) Gilligan (n&eacute;e Reilly), Cloonaghmore, Abbeylara, Longford. Predeceased by her husband Barney, brothers Phil and Brendan, daughter-in-law Bernadette. Sadly missed by her son John, daughters Mary and Helen, sons-in-law, grandchildren, great grandson Finn, cousins Fr. John and Teresa, relatives and friends.<br />Reposing in the chapel at Portiuncula Nursing Home from 4pm to 6pm on Wednesday, December 13 with prayers at 6pm followed by removal to St Bernard’s Church, Abbeylara arriving at 8pm. Funeral Mass on Thursday, December 14 at 12 noon with burial afterwards in the adjoining cemetery.</p> 
<p></p> 
<p><br /><strong>Fr Michael Lynch, Pulladoey, Aughnacliffe, Longford</strong></p> 
<p><img src="upload/1513166187143.jpg" alt="" width="138" height="179" /><br />The recent death has occurred on Thursday, November 30 &nbsp;in Lincoln, England of Fr Michael Lynch, Pulladoey, Aughnacliffe, Longford, in the loving care of his devoted parishioners and care workers. <br />Dearly loved brother, uncle and grand uncle who will be sadly missed. May he rest in peace.<br />Funeral Mass in St Colmcille's Church, Aughnacliffe on Saturday, December 16 at 2 pm. Burial afterwards in adjoining cemetery.</p> 
<p></p> 
<p><strong>Mary Ann Gildea (n&eacute;e Geoghegan), Corlasko, Kilnagross, Carrick-on-Shannon, Leitrim</strong><br />The death occurred on Sunday, December 10 of Mary Ann Gildea nee Geoghegan better known as Cissie, Corlasko, Kilnagross, Carrick-on-Shannon and formerly of Annaghselhenry, Kilnagross, peacefully at Drumderric Nursing Home, Boyle, surrounded by her loving family.<br />Predeceased by her loving husband Patrick and son John Patrick. Sadly missed by her sons Michael and James, daughter-in-laws Julia and Michelle (USA), grandchildren John, Edel and Tara (USA), relatives, neighbours and friends.<br />Funeral Mass on Wednesday, December 13 at 11am in St Patrick's Church, Mohill with burial afterwards in Mohill Cemetery. House Private Please.</p> 
<p></p> 
<p><strong>James Nolan, Treanmore, Mohill, Co Leitrim</strong><br />The death occurred on Monday, December 11 of James Nolan, Treanmore, Mohill, Co Leitrim, peacefully at Lough Erril Private Nursing Home. Deeply regretted and sadly missed by his brother; Eugene (London), sister-in-law; Mary Alice, cousins, relatives, neighbours and friends. May he rest in peace. <br />Reposing at Lough Erril Private Nursing Home, Mohill on Wednesday, December 13 from 11am - 12.15pm with removal to arrive at St Patrick's Church, Mohill for Funeral Mass at 1pm. Burial afterwards to Mohill New Cemetery.</p> 
<p></p> 
<p><strong>Maureen ‘Mary’ Reilly (n&eacute;e Murtagh), Curraghboy, Carrigallen, Leitrim</strong><br />The death occurred, peacefully at her residence in her 96th year and surrounded by her loving family, on Monday, December 11 of Maureen ‘Mary’ Reilly (n&eacute;e Murtagh), Curraghboy, Carrigallen, Leitrim. Predeceased by her husband Benny. Deeply regretted by her sons Padraig and Brian, daughters Carmel (Gilhooly), Ann, Breege (Galligan), Bernie and Claire (Teevan), her brother Pat (Carrick-on-Shannon) and sister Brigid (Moyne) her sons-in-law, daughter-in-law, grandchildren, great-grandchild, nieces, nephews, relatives, neighbours and friends.<br />Reposing at her home on Wednesday, December 13 from 2pm until 5pm, house private at all other times, please. Removal to arrive at St Mary's Church, Drumeela, on Wednesday at 7pm. Funeral Mass on Thursday, December 14 at 11am with burial in the adjoining cemetery. Access to house by shuttle bus only, operating from Drumeela Church.</p> 
<p></p> 
<p><strong>Raymond McWeeney, Cornee, Mohill, Leitrim</strong><br />The death occurred on Tuesday, December 12 of Raymond McWeeney, Cornee, Mohill, Leitrim. <br />Funeral arrangements later.</p> 
<p></p> 
<p><br /><strong>Desmond (Dessie) O'Boyle, Tinnock, Youghal, Cork / Cobh, Cork / Rooskey, Roscommon</strong><br />The death occurred, peacefully surrounded by his loving family, on Monday, December 11 of Desmond (Dessie) O'Boyle, Tinnock, Youghal, Cork / Cobh, Cork / Rooskey, Roscommon. Beloved husband of Marian, loving dad of Karl and Emer, and much loved grandad of Liam and Lily-May, sadly missed by his loving family, relatives, neighbours and friends. <br />Reposing at Egans Funeral Home, Greencloyne, Youghal on Wednesday, December 13 from 6pm with prayers followed by removal at 7pm to St Mary's Parish Church, Youghal. Requiem Mass on Thursday, December 14 at 11am at St Mary's Parish Church, Youghal. Private cremation will take place later.</p> 
<p></p> 
<p><br /><span style="color: #ff00ff;">If you wish to have a <a href="search?q=death+notice&amp;idcanale=12&amp;idcanalericerca=12" target="_blank">death notice</a> published on www.longfordleader.ie you can email it to newsroom@longfordleader.ie</span></p> 
<p><br /><span style="color: #ff00ff;">And if you wish to submit an<a href="search?q=+obituary&amp;idcanale=12&amp;idcanalericerca=12" target="_blank"> obituary</a> for publication in the ‘Longford Leader’, you can submit it along with a photograph of the deceased to newsroom@longfordleader.ie</span></p> 
<p></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.7274982, -7.793152700000064),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Deaths in Longford - Wednesday, December 13, 2017 ', 'http://www.longfordleader.ie/news/deaths/286907/deaths-in-longford-wednesday-december-13-2017.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Longford, Co. Longford, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Longford">Longford</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford Leader deaths">Longford Leader deaths</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Longford Leader death notices">Longford Leader death notices</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    <div style="display:none !important;">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                        <div class="spacer t_15"></div>
                    </div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b6a8a481-8b5b-402a-a0a2-70401dc85f3e\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/286878/longford-svp-to-assist-those-who-need-a-helping-hand-this-christmas.html\"><img alt=\"SVP\" title=\"SVP\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1513161908122.jpg--.jpg?1513161913000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/286878/longford-svp-to-assist-those-who-need-a-helping-hand-this-christmas.html\">Longford SVP to assist those who need a helping hand this Christmas<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/business/287005/233m-center-parcs-longford-forest-holiday-resort-announces-first-non-construction-contract.html\"><img alt=\"&euro;233m Center Parcs Longford Forest holiday resort announces first non-construction contract \" title=\"&euro;233m Center Parcs Longford Forest holiday resort announces first non-construction contract \" src=\"http://www.longfordleader.ie/resizer/340/191/true/1513180666921.jpg--.jpg?1513180669000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/business/287005/233m-center-parcs-longford-forest-holiday-resort-announces-first-non-construction-contract.html\">\u20ac233m Center Parcs Longford Forest holiday resort announces first non-construction contract<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/286874/longford-county-councillor-luie-mcentire-expresses-pride-at-ailg-vice-presidency-role.html\"><img alt=\"Fianna F&aacute;il \" title=\"Fianna F&aacute;il \" src=\"http://www.longfordleader.ie/resizer/340/191/true/1513161149256.jpg--.jpg?1513161151000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/286874/longford-county-councillor-luie-mcentire-expresses-pride-at-ailg-vice-presidency-role.html\">Longford County Councillor Luie McEntire expresses pride at AILG vice presidency role<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.longfordleader.ie/news/home/286869/carrigy-vows-to-win-seat-by-delivering-for-longford.html\"><img alt=\"Micheal Carrigy office opening\" title=\"Micheal Carrigy office opening\" src=\"http://www.longfordleader.ie/resizer/340/191/true/1513160720523.jpg--.jpg?1513160722000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.longfordleader.ie/news/home/286869/carrigy-vows-to-win-seat-by-delivering-for-longford.html\">Carrigy vows to win seat by 'delivering' for Longford<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b6a8a481-8b5b-402a-a0a2-70401dc85f3e').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_25"></div>                    
                </div>
                <div class="col-md-4 hidden-print">
                    <!-- Right rail - death-specific ads -->
                    
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6358850></div>
<script>ADTECH.enqueueAd(6358850);</script><script type="text/javascript">incrementAdvImpression(1259);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6358849></div>
<script>ADTECH.enqueueAd(6358849);</script><script type="text/javascript">incrementAdvImpression(1260);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6358851></div>
<script>ADTECH.enqueueAd(6358851);</script><script type="text/javascript">incrementAdvImpression(1261);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
            
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.longfordleader.ie/css/log_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logos/12/logo_white.jpg?v=1512464873000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_762d0897-1b23-4f52-ac61-d3a6d92ce5d5">
                    <ul class="menu_1">
<li class="home sezione_94 index">
<a  href="http://www.longfordleader.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_136 sezione">
<a  href="http://www.longfordleader.ie/section/136/news"  ><span>News</span></a>
</li>
<li class="sport sezione_135 sezione">
<a  href="http://www.longfordleader.ie/section/135/sport"  ><span>Sport</span></a>
</li>
<li class="what-s-on sezione_377 sezione">
<a  href="http://www.longfordleader.ie/section/377/what-s-on"  ><span>What's On</span></a>
</li>
<li class="deaths attivo selezionato sezione_546 sezione">
<a  href="http://www.longfordleader.ie/section/546/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_593 sezione">
<a  href="http://www.longfordleader.ie/section/593/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_418 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/418/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_451 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/451/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_482 sezione">
<a  href="http://www.longfordleader.ie/section/482/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_429 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/429/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_440 pagina-bianca">
<a  href="http://www.longfordleader.ie/section/440/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Longford Leader,<br>Leader House,<br>Dublin Road,&nbsp;Co&nbsp;Longford<br>Email: newsroom@longfordleader.ie<br>Telephone: 043 3345241</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.longfordleader.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br>Longford&nbsp;Leader provides news, events and sport features from the Longford&nbsp;area. For the best up to date information relating to Longford&nbsp;and the surrounding areas visit us at Longford Leader regularly or bookmark this page.&nbsp;</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.longfordleader.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.longfordleader.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=286907" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script>
<script type="text/javascript">incrementAdvImpression(880);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>